1

KARAMANOĞLU MEHMETBEY ÜNİVERSİTESİ

BİLGİ İŞLEM DAİRE BAŞKANLIĞI

ELEKTRONİK BELGE YÖNETİM SİSTEMİ KULLANIM KLAVUZU

KASIM 2013


2 Genel Kavramlar

EBYS Doküman Yönetim Sistemi'nde sıkça karşılaşacağınız bazı temel kavramlar bu bölümde açıklanmıştır.

Doküman: EBYS Doküman Yönetim Sistemi'nin temel taşı, "doküman"dır. Her türlü dijital dosya, türü ne olursa olsun, bir doküman olarak sisteme eklenir. Bir dokümanın yeni versiyonu ile eski versiyonu, sistemde birbiri ile bağıntılı iki farklı dokümandır. Kağıt ortamında bulunan evraklar, tarayıcı ya da herhangi bir faks cihazı aracılığı ile kolayca dijitale çevrilerek sisteme doküman olarak eklenebilir.

Belge: Kalıcı nitelikte ve kişi ya da makinece okunabilen bir veri ile bunun yazılı olduğu veri ortamıdır.

Evrak: Resmi kurumlarda işlem gören belgelerdir.

Birim: Doküman yönetiminde, dokümanların organize edilmesi açısından en önemli noktalardan birisi olan birimler, dokümanları tip/çeşit/kullanım/kaynak/... durumlarına göre sınıflandırmayı amaçlamaktadır. Birimler, sadece dokümanlara ulaşımı kolaylaştırmakla kalmaz, erişim hakları, kategori üyelikleri gibi işlevlerde de kilit rol oynar. Örneğin, "Strateji Geliştirme Dairesi Başkanlığı" birimine erişebilecek kullanıcılar kısıtlanabilir ya da bu birimdeki bir doküman değiştirildiğinde haber almak üzere birim üyeliği oluşturulabilir.

Lokasyon: Lokasyon kavramı, EBYS sistemindeki evrakların varsa fiziksel yerlerini takip etmek amacı ile kullanılır. Bu sayede, EBYS doküman arama özellikleri ile saniyeler içerisinde bulduğunuz dokümanın fiziksel kopyasının nerede olduğu bilgisi anında görülebilir. Lokasyon yapısı, aynı zamanda hırsızlık veya yangın gibi durumlarda hangi evrakların kaybolduğu gibi hayati raporları kolayca edinmenize imkan verir.

Kullanıcı Rolleri: Her rol için yetkilendirmeler ayrı ayrı ve detaylı olarak belirlenebilir ve bu sayede hangi kullanıcının neleri yapabileceği konusunda sistem yöneticisi gerekli düzenlemeyi kolaylıkla yapabilir. Sistemde sınırsız sayıda rol oluşturabilir ve kullanıcılar sınırsız sayıda role dahil edilebilirler.


3 Sisteme Giriş

EBYS sistemine giriş için, kullanıcı ismi ve şifre gereklidir.

Kullanıcı İsmi: Bu alana, EBYS kullanıcı isminizi giriniz. Bu alan, eğer daha önce sisteme giriş yaptıysanız, en son girmiş olduğunuz ismi yazılı olarak gösterilir.

Şifre: Bu alana, EBYS şifrenizi giriniz.

Devam: Kullanıcı isminizi ve şifrenizi girdikten sonra bu düğmeye tıklayarak sisteme giriş yapabilirsiniz.

Şifrenizi mi Unuttunuz?: Bu düğmeye tıkladığınızda, "Kullanıcı İsmi" alanında belirttiğiniz kullanıcının şifresi sistem tarafından iptal edilir, yeni bir şifre oluşturulur ve bu şifre belirtilen kullanıcının EBYS içerisinde tanımlı e-posta adresine gönderilir.

Dil Seçimi: EBYS kullanıcı dili, bu alan kullanılarak değiştirilebilir. Fare imleci "Dil Seçimi" alanına getirilip istenilen dil seçilir. "Kullanılabilir Diller" listesinde, sisteminizde yüklü dilleri görebilirsiniz. Burada kullanmak istediğiniz dili seçerek tüm sistemin dilini değiştirebilirsiniz. Örneğin, dil olarak İngilizce seçildiğinde giriş ekranı aşağıdaki şekilde görüntülenir.


4 EBYS Portal

EBYS sistemine giriş yaptığınızda, sizi portal sayfası karşılayacaktır. Bu sayfada, anlık hava durumundan son dakika haberlerine; görevlerinizden kurum haberlerine; kısa yollarınızdan güncel döviz kurlarına kadar birçok bilgiye bir bakışta ulaşabilirsiniz. Her kullanıcının kendi isteklerine göre özelleştirebildiği bu portal ile hem güncel bilgilere zahmetsizce erişebilecek, hem de kurum içi bilgi ve iş akışları ile ilgili sürekli olarak haberdar olabileceksiniz.


4.1 Portal Seçenekleri

Kullanıcılar aşağıda kullanım amaçları belirtilmiş olan portal bölümlerini seçebilirler.


4.1.1 Analog Saat

Bu kutucuk tıklandığında, portal ana sayfasında "Analog Saat" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir:

Portalpart kısmından "Analog Saat" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da analog saat, aşağıdaki şekilde görülür.


4.1.2 Takvim

Bu kutucuk tıklandığında, portal ana sayfasında "Takvim" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Takvim" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da takvim, aşağıdaki şekilde görülür.


4.1.3 Şirket Haberleri

EBYS Şirket Haberleri Sistemi ile, kurum içi haberlerinizden ya da kurumsal önemi bulunan sektörel haberlerden tüm kullanıcıların haberdar olmasını sağlayabilirsiniz. Sisteme yeni bir haber eklemek ya da mevcut haberleri güncellemek ve silmek gibi işlemler, ancak yetkili kullanıcı tarafından yapılabilir. Bu kutucuk tıklandığında, portal ana sayfasında "Şirket Haberleri" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Şirket Haberleri" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da kurum haberleri, aşağıdaki şekilde görülür:

"Şirket Haberleri" alanındaki haber başlığının devamını görebilmek için yukarıda gösterildiği gibi arama2 işaretine tıklanır.

Eğer vazgeçerseniz iptal düğmesine tıklamanız yeterli olacaktır.


4.1.4 Döviz Kurları

Bu kutucuk tıklandığında, portal ana sayfasında "Döviz Kurları" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Döviz Kurları" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam"da döviz kurları, aşağıdaki şekilde görülür.


4.1.5 İnternet Sözlüğü

Bu kutucuk tıklandığında, portal ana sayfasında "İnternet Sözlüğü" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından internet sözlüğü kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam"da internet sözlüğü, aşağıdaki şekilde görülür.

Bu alanda, sistemde var olan çeşitli internet sözlükleri kullanıcı tarafından seçilir.


4.1.6 Rss Okuyucu

Bu kutucuk işaretlendiğinde, portal anasayfasında "Rss Okuyucu" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Bu alanda otomatik olarak güncellenen haberler görünür.

Rss ile bilgi sunan herhangi bir servis, kullanıcı isteklerine göre ve kullanıcıya özel olarak haberler bölümüne eklenebilir. Portalpart kısmından "Rss Okuyucu" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

RssOkuyucu2 düğmesi tıklandığında "Kişisel Sayfam" da Rss okuyucu, aşağıdaki şekilde görülür:

Kayıtlı Rss'ler: Sistem tarafından daha önceden belirlenmiş Url'ler bu alanda görülür, kullanıcı tarafından içerisinden istenilen Url seçilebilir.

Rss Url: Kullanıcı, kendi istediği Url'i bu alana girebilir.

Kontrol Yüksekliği: EBYS ana sayfasındaki Rss bölümünün boyutunu belirler.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


4.1.7 Kısa Yollarım

Bu kutucuk işaretlendiğinde, portal ana sayfasında "Kısayollarım" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Kısayollarım" kısmını eklemek istediğimizde aşağıdaki kutucuk görünür:

Ayarlar düğmesi tıklandığında "Kişisel Sayfam" da Kısa yollarım, aşağıdaki şekilde görülür.

Benim Kısa Yollarım: Bu seçenek işaretlendiğinde sadece sizin belirlemiş olduğunuz kısa yollar görünür.

Genel Kısa Yollar: Yetkili kullanıcının tüm kullanıcılara açık kısa yollar tanımlamasına imkan verir.

Sistem Kısa Yolları: Kullanıcı hangi ekranda bulunuyorsa, o ekranı kısa yol olarak ekleyebilir.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


4.1.8 Mesajlarım

Bu kutucuk tıklandığında, portal ana sayfasında "Mesajlarım" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Bu bölümde, şirket içi mesajlaşma ilgili işlemleri yapabilir, size gelen mesajları görebilirsiniz. Portalpart kısmından "Mesajlarım" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da mesajlarım, aşağıdaki şekilde görülür.

Bu alanda onay bekleyen evraklar, bilgileri eksik evraklar (faks, otomatik tarama vb. yöntemler ile girilmiş evraklar) ve gecikmiş görevleriniz ile ilgili mesajlar gösterilir. Her mesajın içerisinde ilgili ekrana ulaşmak için link bulunmaktadır.


4.1.9 Görevlerim

Bu kutucuk tıklandığında, portal ana sayfasında "Görevlerim" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Görevlerim" kısmını eklemek istediğinizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da görevlerim, aşağıdaki şekilde görülür.

Bu alanda, size ait görevlerin listesini görebilirsiniz. "Portal Ayarları" Ayarlar düğmesini kullanarak gün sayısını değiştirebilirsiniz.

Bu alanda, tarihi geçmiş ama henüz tamamlanmamış görevler, kırmızı ile işaretlenerek kullanıcı uyarılır.

Görevle ilgili bilgiler aşağıdaki gibi ekranda görünür. Kullanıcı isteğine göre "Tamamlandı" yada "İptal Edildi" kısmını seçebilir.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


4.1.10 Hava Durumu

Bu kutucuk tıklandığında, portal ana sayfasında "Hava Durumu" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Hava Durumu" kısmını eklemek istediğimizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da hava durumu, aşağıdaki şekilde görülür. Bu alanı kullanarak, ana sayfada hava durumu gösterilecek şehri belirtebilirsiniz.

Şehir: Bu alanı kullanarak, ana sayfada hava durumu gösterilecek şehri belirtebilirsiniz.

Gösterim Şekli: Bu alanı kullanarak, ana sayfada hava durumu bilgisinin hangi boyutta görüleceğine karar verilir. Yukarıdaki örnekte küçük gösterim şekli verilmiştir. Aşağıdaki örnek ise büyük gösterim şeklidir.

Seçiniz: Bu alanı kullanarak hava tahmin günlerini belirleyebilirsiniz. Ya "Güncel Hava Durumu" olarak ya da "3 Günlük Hava Durumu" olarak aşağıdaki örneklerde olduğu gibi seçebilirsiniz.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


4.1.11 Türkiye Geneli Hava Durumu

Bu kutucuk tıklandığında, portal ana sayfasında "Türkiye Geneli Hava Durumu" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "Türkiye Geneli Hava Durumu" kısmını eklemek istediğimizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da Türkiye geneli hava durumu, aşağıdaki şekilde görülür.

Ayarlar düğmesi tıklandığında Türkiye geneli hava durumu hakkında bilgi için gün seçilebilir.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


4.1.12 İnternet Araması

Bu kutucuk tıklandığında, portal ana sayfasında "İnternet Araması" alanı görünür olacaktır. İşaret kaldırıldığında, ana sayfada bu alan görünmeyecektir. Portalpart kısmından "İnternet Araması" kısmını eklemek istediğimizde aşağıdaki kutucuk görünür:

"Kişisel Sayfam" da internet araması, aşağıdaki şekilde görülür.

Bu alanda, sistemde var olan çeşitli internet arama motorları kullanıcı tarafından seçilir.


5 Sistem Menüleri

Sistemde kullanım kolaylığı sağlamak amacıyla üç çeşit menü bulunmaktadır. Bu menüler aşağıda gösterilmiştir.


5.1 Kısa Yol Menüleri

Kısa yol menüleri kullanıcı tarafından sıkça kullanılacak işlemlere kolay bir şekilde erişilebilmesi için sistemde tanımlanmış menülerdir.


5.1.1 Kısa Yol Ekle

Sıkça kullandığımız sistem sayfalarına kolay erişmek için aşağıdaki resimde bulunan yıldız düğmesine tıklayarak kısa yol ekleyebiliriz.

Yıldız düğmesine tıkladığımızda o an bulunmuş olduğumuz sayfaya kısayol eklemek için aşağıdaki ekran karşımıza çıkar.

Kısayol İsmi: Bu alanda tanımlayacağınız kısa yol ismi, EBYS portal sayfasında kısa yollarınız listelenirken kullanılır.

Tuş Kombinasyonu: Bu alana tıklayarak, F2 ile F12 arasındaki fonksiyon tuşlarından (F2, F3, F4, F5, F6, F7, F8, F9, F10, F11, F12) birini oluşturacağınız kısa yol için kullanabilirsiniz. Eğer burada seçtiğiniz kısa yol tuşu, başka bir kısa yol için zaten tanımlanmış ise, bu tuş daha önce kaydettiğiniz kısa yoldan ayrılacak ve yeni kısa yolunuza eklenecektir. Eski kısa yolunuz, yine sistemde kullanılabilir olarak duracak, fakat klavye kısa yol tuşu olmayacaktır. Tüm kullanıcılar için oluşturulan kısa yollarda tuş kombinasyonu tanımlanamaz.

Kontrollerin Değerlerini de Kaydet: Bu seçenek işaretlendiğinde, sayfadaki alanlara girilen bilgiler, listelerden seçilen değerler gibi halihazırda girmiş olduğunuz tüm bilgiler, kısa yol ile birlikte kaydedilir. Portal ana sayfasından bu kısa yola tıklandığında, sadece kaydettiğiniz sayfa açılmaz, aynı zamanda da girmiş olduğunuz değerler de hazır olarak gelir.

Tüm Kullanıcılar İçin: Bu seçenek, sadece yetkili kullanıcılar için gözükür. Seçenek işaretlenmez ise, oluşturulan kısa yol, sadece kısa yolu yaratan kullanıcı tarafından kullanılabilir. Bu seçenek işaretlenirse, tüm kullanıcılar, portal sayfasında "Genel Kısayollar" başlığı altında bu kısa yolu görebilir ve kullanabilirler. Genel bir kısa yolu silme hakkı, sadece bu kısa yolu oluşturan kişiye aittir.

Girilen verilerin kaydedilmesi için kaydet2 düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz iptal düğmesine tıklamanız yeterli olacaktır.


5.1.2 Ana Sayfa

Herhangi bir ekrandan giriş yaptıktan sonra karşımıza gelen portala dönmek için aşağıdaki resimde görülen ev düğmesine tıklamamız yeterli olacaktır.


5.1.3 Kişisel Bilgiler

Sistemde kendi kişisel bilgilerimizi görüntülemek için aşağıdaki resimde bulunan kullanıcı düğmesine tıklanır.

Bu düğme tıklandığında genel bilgilerimizin bulunduğu aşağıdaki sayfa karşımıza gelir.

Bu sayfada bulunan “Yetkilendirme” sekmesi ile sahip olunan yetkileri görüntüleriz. Bu yetkiler sistem yönetici tarafından yapılan göreve göre belirlenir ve kişisel olarak değiştirilemez.

“Vekalet” sekmesi ile izin gibi çeşitli nedenlerle görevde bulunulmadığı zaman kimin sizin yerinize, hangi tarih ve saatler arasında yetkilendirileceğini belirlemek için vekalet verebiliriz.

“Diğer” sekmesinde ise bilgilerinizi oluşturan sistem yöneticisi bilgileri, sisteme en son giriş tarihi ve saati görülebilir, fotoğraf ekleyip silinebilir.


5.1.3.1 Şifre Değiştirme

Şifre değiştirmek için “Kişisel Bilgiler” ekranında [image] düğmesine tıklanması gerekmektedir. Bu düğme tıklandığından

Gerekli alanları doldurup "Kaydet" düğmesine tıkladığınızda kullanıcının şifresini değiştirmiş olursunuz. "İptal" düğmesine tıklarsanız yapmış olduğunuz değişiklikler kaydedilmeden "Şifre Değiştir" sayfasından çıkarsınız.


5.1.3.2 Kullanıcı Grupları

Evrak alanında paraflayacak ya da imzalayacak kullanıcılar için belirli bir grup belirlemeyi sağlar. Kişisel bilgiler sayfasında [image] düğmesine tıklanırsa daha önceden kaydedilmiş kullanıcı grupları aşağıdaki resimde görülen şekilde listelenecektir.

Bu sayfada yeni kullanıcı grubu eklemek için [image] düğmesine tıklanması gerekmektedir. Bu düğme tıklandığında yeni kullanıcı grubunu oluşturacağımız aşağıdaki ekran açılacaktır.

Grup Adı: Oluşturulan grubu belirtecek isimdir.

Birim: Kullanıcı grubunun hangi birim altındaki kullanıcılardan oluşacağını belirtir. Kullanıcı yetki gruplarına göre aktif olmayabilir.

Herkese Açık: Oluşturulan grubun bütün kullanıcılar tarafından görülüp görülmemesini belirler.

Oluşturan: Bu grubu oluşturan kullanıcıyı belirtir.

En Son Değiştiren: Bu grupta en son değişikliği yapan kullanıcıyı belirtir.

Bu grupta yer alacak kullanıcıları eklemek için [image] düğmesine tıklamamız gerekmektedir. Bu düğme tıklandığında seçilen birimin altında yer alan bütün kullanıcılar aşağıdaki resimdeki gibi listelenecektir.

Oluşturduğumuz kullanıcı grubunda yer almasını istediğimiz kullanıcıları seçtikten sonra grubumuza eklemek için [image] düğmesine tıklanmalıdır. Kullanıcıları seçtikten sonra yeni kullanıcı grubu oluşturma ekranımızda seçtiğimiz kullanıcılar aşağıdaki resimdeki gibi listelenecektir.

Girilen verilerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz [image] düğmesine tıklamanız yeterli olacak ve verilen kaydedilmeyecektir.


5.1.4 Yardım

Yardım menüsü EBYS programı ile ilgili kullanım kılavuzuna ulaşmayı sağlayan menüdür. Yardıma ulaşmak için aşağıdaki resimde gösterilen “?” işaretiyle gösterilen düğmeye tıklanması gerekmektedir.

Bu düğmeye tıklandığında kullanım kılavuzunun yer aldığı aşağıdaki resimde gösterilen sayfa açılacaktır.


5.1.5 Yardım Videoları

Yardım videoları menüsü EBYS programının kullanımı ile ilgili öğretici videolara ulaşmamızı sağlayan menüdür. Aşağıdaki resimde görülen kamera düğmesine tıklanarak açılır.

Açılan ekranda aşağıdaki resimde görüldüğü gibi sistemde bulunan videolar listelenir.

Bu listede bulunan videoları izlemek için üzerine tıklanması yeterli olacaktır.


5.2 Kişisel Menü Çubuğu

Kişisel menü çubuğu kullanıcı tarafından “Kısayollarım” ve “Ayarlar” menüleri hariç kişiselleştirilebilen menüleri içeren bir menü çubuğudur. Bu menüler ana menüde bulunan kısımlara kişinin kendi kullanım sıklığına göre sık kullandığı sayfalara kolay ve hızlı erişebilmesi için kullanıcı tarafından oluşturulup silinebilir. Aşağıdaki resimde kullanıcılar için oluşturulmuş menüler gösterilmiştir.

Bu menüler kullanıcılar tarfından düzenlenebilir veya silinebilir. Bu menülerin yönetimi Menü Ayarları başlığı altında anlatılmıştır.


5.2.1 Kısa Yollarım

EBYS Doküman Yönetim Sistemi'ndeki gelişmiş kısa yol sistemi sayesinde, hem tekrar eden bilgi girişleri ya da aramalar gibi konularda hatalı girişler minimuma indirgenir, hem de zaman ve iş gücü tasarrufu sağlanır. Harici kısa yol tanımlama imkanı sadece EBYS içerisinde değil, tüm internet sayfaları üzerinde bilgi paylaşımını kolaylaştırır.

Bir kısa yolu kullanmak için adına tıklayabilirsiniz. Kısa yolu silmek için de, kısa yol adının yanındaki ikonuna tıklayabilirsiniz. Genel kısa yollar içerisinde, oluşturan kişi siz değilseniz, bu ikon tıklanamaz şekilde görülecektir.

EBYS portal sayfasında bulunan sistem içi "Kısa yol" tanımlama düğmesini kisayollarim3 kullanarak, EBYS içerisinde üzerinde çalıştığınız herhangi bir sayfayı kısa yollarınıza ekleyebilir ve yetkiniz var ise diğer kullanıcılar ile paylaşabilirsiniz. Aynı zamanda, tanımladığınız kısa yollarda, girmiş olduğunuz bilgilerin de saklanmasını seçebilirsiniz.

Sistem içi "Kısa yol" tanımlama düğmesine tıkladığınızda aşağıdaki ekran açılacaktır:

Kısayol İsmi: Bu alanda tanımlayacağınız kısa yol ismi, EBYS portal sayfasında kısa yollarınız listelenirken kullanılır.

Tuş Kombinasyonu: Bu alana tıklayarak, F2 ile F12 arasındaki fonksiyon tuşlarından (F2, F3, F4, F5, F6, F7, F8, F9, F10, F11, F12) birini oluşturacağınız kısa yol için kullanabilirsiniz. Eğer burada seçtiğiniz kısa yol tuşu, başka bir kısa yol için zaten tanımlanmış ise, bu tuş daha önce kaydettiğiniz kısa yoldan ayrılacak ve yeni kısa yolunuza eklenecektir. Eski kısa yolunuz, yine sistemde kullanılabilir olarak duracak, fakat klavye kısa yol tuşu olmayacaktır. Tüm kullanıcılar için oluşturulan kısa yollarda tuş kombinasyonu tanımlanamaz.

Kontrollerin Değerlerini de Kaydet: Bu seçenek işaretlendiğinde, sayfadaki alanlara girilen bilgiler, listelerden seçilen değerler gibi halihazırda girmiş olduğunuz tüm bilgiler, kısayol ile birlikte kaydedilir. Portal ana sayfasından bu kısayola tıklandığında, sadece kaydettiğiniz sayfa açılmaz, aynı zamanda da girmiş olduğunuz değerler de hazır olarak gelir.

Tüm Kullanıcılar İçin: Bu seçenek, sadece yetkili kullanıcılar için gözükür. Seçenek işaretlenmez ise, oluşturulan kısayol, sadece kısayolu yaratan kullanıcı tarafından kullanılabilir. Bu seçenek işaretlenirse, tüm kullanıcılar, portal sayfasında "Genel Kısayollar" başlığı altında bu kısayolu görebilir ve kullanabilirler. Genel bir kısayolu silme hakkı, sadece bu kısayolu oluşturan kişiye aittir.

Girilen verilerin kaydedilmesi için kaydet2 düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz iptal düğmesine tıklamanız yeterli olacaktır.


5.2.1.1 Harici Kısa Yol Tanımlama

EBYS portal sayfasında bulunan "Harici Kısa yol Ekle" düğmesini kullanarak, herhangi bir internet adresini kısa yollarınıza ekleyebilir ve yetkiniz var ise diğer kullanıcılar ile paylaşabilirsiniz.

"Harici Kısa yol Ekle" düğmesine tıkladığınızda aşağıdaki ekran açılacaktır:

Harici Kısayol Adresi: Bu alana, kısa yollarınıza eklemek istediğiniz sistem dışı sayfanın adresini yazabilir ya da kopyala yapıştır yöntemi ile ekleyebilirsiniz.

Kısayol Açıklaması: Bu alanda tanımlayacağınız kısayol açıklaması, EBYS portal sayfasında kısayollarınız listelenirken kullanılır.

Tüm Kullanıcılar İçin: Bu seçenek, sadece yetkili kullanıcılar için görünür. Seçenek işaretlenmez ise, oluşturulan kısayol, sadece kısayolu yaratan kullanıcı tarafından kullanılabilir. Bu seçenek işaretlenirse, tüm kullanıcılar, portal sayfasında "Genel Kısayollar" başlığı altında bu kısayolu görebilir.

Harici kısayollar, portal sayfasında kyol ikonu ile listelenir ve bu kısayollara tıklandığında yeni bir pencere açılır. Sistem içi kısayollar, mevcut pencere içerisinde açılır. "test" kısayolunun ekran görüntüsü aşağıdaki örnekte görüldüğü gibidir.

Girilen verilerin kaydedilmesi için kaydet2 düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz iptal düğmesine tıklamanız yeterli olacaktır.


5.2.2 Ayarlar

EBYS portal sayfasından "Ayarlar" düğmesi ile kullanıcı menü ayarlarını kendi isteğine göre değiştirebilir yada istediği içeriklere sahip menü yaratabilir. Kullanıcı menü ayarlarından portalpart eklemeye yada tema seçimine kadar birçok işlemi bu alanda gerçekleştirebilir.


5.2.2.1 Menü Ayarları

EBYS portal sayfasında bulunan "Ayarlar" düğmesinden, kullanıcı "Menü Ayarları" nı seçerek menüyü kendi isteğine göre özelleştirebilir.


5.2.2.1.1 Menü Özelleştirme

"Menü Ayarları" bölümünü seçtikten sonra "Yeni Ekle" düğmesine tıklandığında, kişisel sayfadaki menüde görülmesi istenen yeni menü alanı yer alır.

"Yeni Menü" düğmesine tıklandığında, kişisel sayfadaki menüde görülmesi istenen menü başlığı bu alana yazılır.

Daha önceden sisteme kayıtlı olan menü içeriklerinden gerekli olanları seçip kendi yarattığınız menüye ekleyebilirsiniz. Örneğin "İş Akışları Yönetimi" bölümünden istenilen alanlar seçilip "Ekle" düğmesine basıldığında yeni hazırladığınız menüde bulunmasını istediğiniz alanlar hazır hale gelir.

Seçilen menü içerikleri yeni oluşturulan "İş Akışları" menüsüne eklenir.

Yeni oluşturduğunuz menü sorunsuz olarak kaydedildiğinde sistem tarafından bilgi mesajı gönderilir.

EBYS ana sayfasında yeni oluşturduğunuz menüyü görebilirsiniz.


5.2.2.2 PortalPart Ekle

Kişisel Sayfam ana sayfasından "Portalpart Ekle" düğmesi seçilerek istenilen kısımlar eklenebilir.

Ana sayfadaki düğme tıklandığında, aşağıdaki ekran açılır:


5.2.2.3 Temalar

"Kişisel Sayfam" ana sayfasından "Temalar" düğmesi tıklanarak EBYS teması kullanıcı tarafından özelleştirilebilir.

Bu düğme tıklandığında kullanıcının farklı tema seçeneklerinden birini seçebileceği aşağıdaki ekran açılır.

Ayrıca bu ekranda portal şekli seçilerek portal yerleşimi özelleştirilebilir.

Girilen verilerin kaydedilmesi için tik düğmesine tıklamanız gerekmektedir.

Eğer vazgeçerseniz kirmizitik düğmesine tıklamanız yeterli olacaktır.


5.2.3 Not Ekle

EBYS ana sayfasında, oluşturacağınız evrak ile ilgili notlar, kişisel hatırlatmalar eklemek isterseniz bu alanı kullanabilirsiniz. Not ekelemek için ana sayfanın sağ üs köşesinde bulunan sarı düğme kullanılabilir.

Not ekleme işlemini tamamladıktan sonra ana sayfa açıldığında eklenen not aşağıdaki resimdeki gibi görüntülenecektir,


5.3 Ana Sistem Menüsü

EBYS programının bütün özelliklerinin yerleştirildiği menüdür. Bu menüyü kullanmak için programın sol üst köşesinde yer alan yuvarlak düğmenin anamenudugmesi üzerine imlecin getirilmesi yeterli olacaktır. Aşağıdaki resimde ana menünün kullanıcımız için tanımlanmış olanı listelenmiştir. Her kullanıcının belirlenmiş rollerine göre bu alan özelleştirilebilir. Birimler menüsünden evrak menüsüne; iş akışları menüsünden görevler menüsüne; form menüsünden tanımlar menüsüne kadar birçok menüye bu bölümü kullanarak ulaşabilirsiniz.


5.3.1 Evrak

EBYS programının temel taşı, "evrak"dır. Her türlü dijital dosya, türü ne olursa olsun, bir evrak olarak sisteme eklenebilir. Bir evrakın yeni versiyonu ile eski versiyonu, sistemde birbiri ile bağıntılı iki farklı dokümandır. Kağıt ortamında bulunan evraklar, tarayıcı ya da herhangi bir faks cihazı aracılığı ile kolayca dijitale çevrilerek sisteme evrak olarak eklenebilir. Metin formunda olmayan evraklar (faks, taranmış dokümanlar) da dahil tüm dokümanların içerikleri program tarafından indekslenerek, içerik araması sırasında hızlı arama ve erişim olanağı sağlanır. Aşağıdaki resimde evrak menüsünde bulunan seçenekleri gösterilmektedir.


5.3.1.1 Gelen Evrak

Gelen evrak menüsü kurumumuza gelen evrakların kurum içinden veya kurum dışından gelişine göre gruplanarak rollerimize göre arama, ekleme ve tarama gibi fonksiyonları içerir. Evrak biriminde çalışmayan kullanıcıların gelen evrak menüsünde sadece arama yapabilir. Aşağıdaki resimde evrak biriminde çalışmayan bir kullanıcının gelen evrak menüsü gösterilmiştir.

Evrak biriminde çalışan kullanıcılardaki kurum dışından gelen evrak menüsü aşağıdaki resimdeki gibidir.

Aşağıda gelen evrak menüsünde bulunan menüler açıklanmıştır.


5.3.1.1.1 Kurum İçi Gelen Evrak

“Kurum İçi Gelen Evrak” menüsüne erişebilmek için aşağıdaki resimde gösterilen yol izlenmelidir.

Yukarıdaki resimde de görüldüğü üzere kurum içinden gelen evrak EBYS sistemi kullanılarak gönderildiği için “Kurum İçi Gelen Evrak” menüsünde evrak ekleme fonksiyonları bulunmamaktadır. Bu yüzden sadece arama fonksiyonları yer almaktadır.


5.3.1.1.1.1 Evrak Arama

Kullanıcıların belirlediği kategorilere, tarih ve anahtar kelimelere göre arama yapabilir, dijital ortamda hazırlanmış dosyalar üzerinde içerik araması gerçekleştirilebilir. Kurum içi gelen evrak aramak için gelen evrak menüsün altında yer alan kurum için gelen evrak menüsünden arama fonksiyonuna erişilebilir. Aşağıdaki resimde bu işlem gösterilmiştir.

Bu menü tıklandığında aşağıdaki evrak arama ekranı görüntülenir.

İlk tıkladığımızda hiç filtre uygulanmadığı için ön tanımlı olarak sonlanmamış ve birimimize ait bütün evraklar listelenecektir.

Arama Kriteri: Bu alana yazacağınız bilgi, evrakın içerik haricindeki tüm alanları içerisinde aranacaktır.

Arama kriterinde yazılacak bilgiden sonra boşluk bırakılırsa yukarıda gösterilen resimdeki gibi yardım alanı açılacaktır. Yardım alanındaki [image] düğmesi tıklandığında açılan sayfada arama yaparken kullanılabilecek detay bilgiler aşağıdaki resimdeki gibi gösterilecektir.

İçerikte de Ara: Arama kriterinin evrakın içerik kısmında da aranması için seçilir.

Sonlanma Durumu: Evrakın sonlanma durumuna göre filtrelenmesi için kullanılır. Öntanımlı olarak sonlanmamış evraklar seçilmiştir.

Arşivlenme Durumu: Evrakın arşivlenme durumuna göre filtrelenmesi için kullanılır. Öntanımlı olarak arşivlenmemiş evraklar seçilmiştir.

İşim Bitenleri de Göster: İmzalanmış ve gerekli yerlere ulaşmış evrakların da filtrelenmesi için kullanılır.

Sol tarafta da evrak sorgulamasında kullanılacak ağaç yapısında bulunan filtreler bulunmaktadır.

Birimler: Aranan evrakın birimini filtrelememizi sağlayan yapıdır. Kullanıcının yetkisine göre oluşturulur. Aşağıdaki resimde birimler ağacı gösterilmiştir.

Seçim yapıldıktan sonra açılan pencerenin sağ üst köşesinde bulunan [image] düğmesi kullanılarak kapatılır. Üst birimlerden biri seçildiğinde “Alt Birimlerde de Ara” opsiyonu ile daha geniş bir birim filtresi seçilebilir. “Seçimi Kaldır” ile de yapmış olduğumuz seçim kaldırılır ve evrak tüm birimlerde aranır.

Kategoriler: Aranılan evrakın kategori alanını filtrelememizi sağlayan yapıdır. Aşağıdaki resimde kategoriler ağacı gösterilmiştir.

Lokasyonlar: Evrak arama işlemini evrakın bulunduğu lokasyona göre filtrelemeyi sağlayan yapıdır. Sistemde tanımlanmış olan lokasyon ağacı aşağıdaki resimde gösterilmiştir.

Dosya Kodları: Evrak arama işleminde dosya kodlarını kullanarak filtrelemeyi sağlayan yapıdır. Aşağıdaki resimde dosya kodu ağacı gösterilmiştir. Bu yapı Devlet Arşivleri Genel Müdürlüğü’nden alınmıştır.

Sorgula: düğmesi kullanılarak girilen filtrelere göre sorgulama işlemi yapılır. Eğer girmiş olduğumuz kriterlere uygun belge varsa alt tarafta bulunan listede listelenir.

Tümünü Göster: düğmesini kullanarak kriterler temizlenir ve birimimize ait bütün evraklar listelenebilir.

Kolonlar: Listede gösterilen evraklara ait hangi bilgilerin gösterileceğini [image] düğmesini kullanarak özelleştirebilir ve kullanıcı bazında ve kalıcı olarak değiştirebilirsiniz. Bu sayede, sıkça ihtiyacınız olan bilgilerin gösterilmesini, kullanmadıklarınızın ise gösterilmemesini kolaylıkla sağlayabilirsiniz. Kolonlar düğmesi tıklandığında aşağıdaki resimdeki gibi seçilen ve seçilebilecek bilgiler listelenir.

Liste solda yer alan “Kapalı Kolonlar” listesi görüntüleyebileceğimiz fakat mevcut listede görülmeyen bilgiler listesidir. “Açık Kolonlar” listesi ise mevcut listede görülen bilgilerdir. Görülmeyen bir bilgiyi görüntülemek için kapalı kolonlarda istediğimiz bilgiyi seçip [image] düğmesi tıklandığında; istenilen bilgi “Açık Kolonlar” listesine eklenir. Görüntülenen bir bilgiyi evrak listesinden kaldırmak için “Açık Kolonlar” listesinde bu alan seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kolonlar” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Yapılan değişikliklerin uygulanmaması için [image] düğmesi tıklanarak sağlanır.

Bu işlemler tamamlandıktan sonra sorgulama işlemi yeniden yapılırsa yeni gelen liste yapılan değişikliklere uygun olarak listelenecektir. Listelenen evraklarla ile yapılabilecek işlemler Evrak İşlemleri bölümünde anlatılmıştır.


5.3.1.1.1.2 Detaylı Evrak Arama

Detaylı evrak arama menüsüne kurum içi gelen evrak aramak için gelen evrak menüsün altında yer alan kurum için gelen evrak menüsünden detaylı evrak arama fonksiyonuna erişilebilir. Aşağıdaki resimde bu işlem gösterilmiştir.

Bu menü tıklandığında detaylı evrak arama işleminin yapılacağı aşağıdaki ekran görüntülenecektir.

Bu sayfada bulmak istediğiniz evrakı daha fazla arama kriteri kullanarak daha net bir sonuca ulaşabilirsiniz.

“Sorgula”, “Tümünü Göster” ve “Kolonlar” Evrak Arama bölümünde açıklanmıştır.

Kriterler: Arama işleminde kullanılan kriterleri özelleştirmemizi sağlar. Bu sayede daha spesifik aramalar yaparak aranan evraka kısa yoldan ulaşabiliriz. düğmesi tıklandığında aşağıdaki resimde görülen pencere açılır.

Bu ekranda kriter ekleyip çıkarmak için “Kolonlar” kısmında anlatılan yöntemlerle ayarlayabilirsiniz. Burada seçilen alanlar, sorgulama kriteri olarak detaylı arama ekranın üst kısmında gösterilir.

Seçenekler: Bu düğmeye tıkladığınızda arama ile ilgili seçenekleri değiştirebilirsiniz. Burada seçilen kriterler, bu pencere kapalı iken arama ekranında "Filtre" başlığı ile gösterilir. düğmesine tıklandığında seçeneklerin listelendiği aşağıdaki ekran görüntülenir.

Arama Koşulu: Kriterlerin hangi mantıkla uygulanacağını belirlemek için kullanılır. Arama koşulu olarak "VE" ya da "VEYA" seçeneklerinden birini seçebilirsiniz. "VE" seçeneği seçildiğinde, listelenecek dokümanlar, belirlediğiniz kriterlerin tamamına uymak zorundadır. "VEYA" seçeneği seçildiğinde ise, listelenecek dokümanlar, belirlediğiniz kriterlerden en az birine uymak zorundadır.

Yaptığınız değişikliğin kaydedilmesini istiyorsanız, [image] "Kaydet" düğmesine tıklamalısınız.

"İptal" düğmesine tıkladığınızda yaptığınız seçimleri iptal edebilirsiniz. Yapmış olduğumuz seçimler aşağıdaki gibi filtre metni olarak görülebilir.

Listelenen evraklarla ile yapılabilecek işlemler Evrak İşlemleri bölümünde anlatılmıştır.


5.3.1.1.1.3 Evrak İşlemleri

EBYS programı yapmış olduğumuz arama sonucunda vermiş olduğumuz arama kriterlerine uyan kayıtlı evrakları listeler. Listelenen bu evraklar üzerinde kullanıcımızın yetkileriyle bazı işlemler gerçekleştirilebilir. Evrak işlemleri menüsüne girmek için arama sonucunda listelenen evrakların her satırının en solunda bulunan [image] düğmesine tıklanır. Bu düğmeye tıklanması sonucunda aşağıdaki gibi evrak işlemleri menüsü görüntülenir.

Detayları Göster: Seçilen evrak üzerinde daha önceden evrak oluşturulurken girilen bilgileri görebilirsiniz. Aşağıdaki resimde bir evrakın detayları yer almaktadır.

Güncelle: Bir evrak seçip, seçtiğiniz evrakın tanım bilgilerini bu düğme ile güncelleyebilirsiniz. Eğer bir iş akışı güncelleme işlemini engelliyorsa bu seçenek aktif değildir. Güncelleme işleminin aktif olmadığı evrakları, evrakın bulunduğu listenin en sağ bölümünde bulunan “Detay” kolonunda bulunan [image] ikonuyla anlayabiliriz. Bu ikon güncelle işlemini bir iş akışının engellediğini belirtir. Bu ikon tıklandığında engelleyen iş akışının detaylarına ulaşmamızı sağlar.

Hızlı Ön İzleme: Evrak kullanıma alındığında, evrakın nasıl görüneceğini izlemek amacıyla kullanılır.

Üzerime Al: Evrakı sahiplenme fonksiyonuna Evrak İşlemleri ekranındaki menüden bu seçenek ile ulaşabilirsiniz. Bu seçenek tıklandığında aşağıdaki ekran açılır.

Bu pencere, işletim sistemi versiyonuna, diline ve internet gezgini versiyonuna göre değişiklik gösterebilir. Bu penceredeki "Open" ya da "Dosyayı Aç" düğmesini kullanarak dokümanı açabilir veya "Save" ya da "Kaydet" düğmesini kullanarak bilgisayarınıza kaydedebilirsiniz.

Üzerimize aldığımız bir evrakın evrak işlemleri menüsüne “Üzerime Al” seçeneği yerine “Sahiplenmeyi İptal Et” seçeneği eklenir. Üzerimize aldığımız bir evrakın evrak işlemleri menüsü aşağıdaki gibi görülür.

Sahiplenmeyi İptal Et: Bu seçenek tıklandığında, sistem sahiplenme işini iptal eder.

Orijinal Formatta İndir: Seçmiş olduğunuz evrakı bu düğmeye tıklayarak indirebilirsiniz. Bu seçenek tıklandığında aşağıdaki ekran açılır.

Bu pencere, işletim sistemi versiyonuna, diline ve internet gezgini versiyonuna göre değişiklik gösterebilir. Bu penceredeki "Open" ya da "Aç" düğmesini kullanarak dokümanı açabilir veya "Save" ya da "Kaydet" düğmesini kullanarak bilgisayarınıza kaydedebilirsiniz.

5.3.1.1.1.3.1 Detaylar

Evrak işlemleri menüsünde detaylı işlemlerin yer aldığı “Detaylar” alt menüsü bulunmaktadır. Bu menü aşağıda gösterilmektedir.

Tüm Versiyonları Listele: Evrakın sistem üzerinde kayıtlı bulunan tüm versiyonlarını, bu düğmeye tıkladığınızda görebilirsiniz. Aşağıda bir evrakın versiyon listesi gösterilmiştir.

Bu ekranda listelene versiyonlar arasında sorgulamalar yaparak istediğimiz versiyona ulaşabilir ve versiyon üzerinde evrak işlemlerini gerçekleştirebilirim.

Evrak Tarihçesi: Bu düğmeye tıkladığınızda, evrakın tarihçesine ulaşabilir, tüm versiyonları görebilirsiniz. "Evrak Tarihçesi" düğmesine tıkladığınızda aşağıdaki ekran açılır.

Bu ekranda görülen tarihçe [image] düğmesi ile excel dosyasına aktarabilirsiniz. Ayrıca yeni tarihçe kaydını metin olarak girip [image] düğmesi ile listeye manuel olarak ekleyebiliriz. El ile girilen tarihçe aşağıdaki gibi görüntülenir.

Detay Derecesi: Düşük, orta ve yüksek olmak üzere seçmiş olduğunuz evrakın tarihçesini belirleyebilirsiniz.

Tarih Aralığı: Belirlediğiniz tarihler arasında seçmiş olduğunuz evrakın tarihçesini belirleyebiliriz.

İşlem Türü: Tarihçeyi oluşturan işlemin türü seçilebilir. Aşağıda bazı işlem türleri listelenmiştir.

Detay derecesi seçilmiş ve tarih aralığı girilmiş bir evrakın tarihçesi aşağıdaki

Kullanıcı: Tarihçeyi oluşturan işlemin hangi kullanıcı tarafından yapıldığını filtrelemek için kullanılır.

Aşağıda işlem türüne göre filtrelenmiş bir tarihçe görüntülenmektedir.

İş Akışı Tarihçesi: Evrakın oluşturulduğu andan itibaren oluşan iş akışı bilgilerine bu alana tıklayarak ulaşabilirsiniz.

Bu ekranda [image] düğmesi ile o iş akışı için yapılabilecek işlemler listelenir. Aşağıda işlemlerin listesi gösterilmiştir.

İş akış süreci grafik olarak listelenirse aşağıdaki gibi bir grafik oluşturulacaktır.

Bağlantı detayları opsiyonu ile akışlar arasındaki detaylar da görüntülenecektir. düğmesi ile grafik olan gösterim liste olarak gösterilecektir.

İş akış sürecini liste olarak görüntülendiğinde aşağıdaki gibi görülecektir.

Bu liste [image] düğmesi tıklanarak pdf formatında indirilebilir. düğmesiyle ise liste modundan grafik moduna geçilecektir.

İş akışını kes seçeneği ise iş akışını iptal etmek için kullanılacaktır. Bu fonksiyon sadece yetkili kullanıcılarda aktif olacaktır.

Paraf Detayları: Evrakta paraf atacak kullanıcılar ve paraflanma durumunun görüntülendiği ekran aşağıdaki gibi görüntülenecektir.

düğmesi tıklanarak paraf detayı bilgileri excel formatında indirilebilir. düğmesi ise paraf detayı ekranını kapatmamızı sağlar.

Islak İmza Detayları: Evraka imza atacak kullanıcılar ile imzalanma durumunun listelendiği ekran aşağıdaki gibi görüntülenecektir.

düğmesi tıklanarak ıslak imza detayı bilgileri excel formatında indirilebilir. düğmesi ise ıslak imza detayı ekranını kapatmamızı sağlar.

Zimmet Detayları: Evrakın zimmet durumunun görüntülendiği ekran aşağıdaki gibi görüntülenecektir.

Bu ekranda [image] düğmesi tıklanarak zimmet detayı bilgileri sunucudan excel formatında indirilebilir. düğmesi ise zimmet detayı ekranını kapatmamızı sağlar.

5.3.1.1.1.3.2 Diğer İşlemler

Evrak işlemleri menüsünde diğer işlemlerin yer aldığı “Diğer İşlemler” alt menüsü bulunmaktadır. Bu menü aşağıda gösterilmektedir.

E-Posta İle Gönder: Seçmiş olduğunuz evrakı elektronik posta ile başka kullanıcılara göndermek istiyorsanız, bu düğmeye tıklanması gereklidir.

Elektronik postayla kullanıcıların evrak gönderme işlemi E-Posta bölümünde detaylı olarak anlatılmıştır.

Evrak Adresini Kopyala: Evrakın adresini sistem hafızasına kopyalamak için bu düğmeye tıkladığınızda, ekranda aşağıdaki uyarı mesajını görüntülenir.

Bu uyarı mesajında “Erişime izin ver” düğmesi tıklandığında adresin kopyalandığına dair aşağıdaki bilgi mesajı görüntülenir.

Bu mesajdan sonra herhangi bir metin düzenleyiciye yapıştır işlemi yapıldığında aşağıdaki satır eklenecektir.

“http://demo020.cbksoft.com/EBYS-karaman-uni/DocumentModule/DOC_Document.aspx?value=01XmEEVUkVUOVJVHEFUZVRR9EUUSCZMVVRRTk5USUFRU0hQFVBWAPTGEVR9UQSJiZMyD0R5zkMQSZNFUdQQFlVWT1RXUVSP0RXN1VQUU5RF”

Kopyalarını Göster: Evrakın oluşturulan kopyalarının listelenmesi için kullanılır.

Evrakı PDF Formatına Çevir: Eğer evrak PDF formatında değilse o evrakı PDF ye çevirmemizi sağlar. Eğer evrak PDF formatında ise bu seçenek pasif olarak görüntülenir.

Evrakta İmza Yerleri Aç: Oluşturulan evrakta yeni imza yerleri açmak için kullanılır. Eğer yetkiniz yoksa aşağıdaki hata mesajı görüntülenir.


5.3.1.1.2 Kurum Dışı Gelen Evrak

Kurum dışı gelen evraklar ile ilgili yapılabilecek işlemlerin yer aldığı menüdür. Kullanıcının rolüne göre değişkenlik gösterebilir.


5.3.1.1.2.1 Evrak Ekle

Gelen evrak menüsünde evrak ekleme menüsü sadece “Kurum Dışı Gelen Evrak” menüsünde kurumumuzda evrakçı olarak çalışanların görebileceği bir menüdür. Elimizde bulunmayan bir evrakı girmek için menüden evrak ekleme menüsüne girilmesi gerekmektedir. Bu fonksiyona aşağıdaki resimdeki gibi erişilebilir.

Bu fonksiyon tıklandığında üç sekmeli bir ekran açılacaktır. Ekran ekleme işleminde bir evrakın bilgileri üç kategoride girilir.

5.3.1.1.2.1.1 Evrak Bilgileri

Evrak bilgileri evrak ekleme tıklandığında ön tanımlı olarak açılan sekmedir. Aşağıda bu ekran görülmektedir.

Evrak bilgileri sekmesinde bulunan kırmızı renkli alanlar evrakın eklenebilmesi için doldurulması zorunlu alanlardır.

KMU Gelen Evrak No: Bu alan kayıt işlemi tamamlandıktan sonra gelen evrak numaratöründen otomatik olarak alınacaktır. Gelen evrakın numarasını belirler ve evrak arama işlemlerinde kullanılabilir.

Evrak Birimi: Evrakın hangi birimde oluşturulduğunun belirtildiği alandır. Otomatik olarak sistem tarafından kullanıcının birimi atanır bu yüzden pasif durumda bulunur.

Kurum Kayıt Tarihi: Evrakın sisteme giriş tarihinin seçildiği alandır.

Yüklenecek Evrak: Oluşturacağınız evrak, bir gölge evrak değilse, bu alanı kullanarak bilgisayarınızdan ilgili dosyayı seçerek sisteme ekleyebilirsiniz. Doküman seçme işlemi için, "Browse" ya da "Gözat" (işletim sistemi diline göre değişir) düğmesine tıklayınız. Bu alan girilmesi zorunlu bir alandır.

Evrakın Geldiği Yer: Evrakın nereden geldiğini bu alanı kullanarak belirleyebiliriz. Geldiği yer ”Kamu Kuruluşu” seçildiğinde kamu kuruluşlarının seçileceği aşağıdaki resimde görülen “Evrak Kurum/Birim Kodu” alanı açılacaktır.

Sistemde tanımlı olan kurumları listelemek için. düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıda görülen kurum listesi açılacaktır.

Bu listede evrakın geldiği kurum seçildiğinde [image] düğmesini kullanarak kurum kodu alanında bu kurumu seçmiş olur. Aşağıda evrakın geldiği kurumun kamu kurumu olarak seçimi görülmektedir.

Evrakın geldiği yer alanında “Gerçek Kişi” seçilirse ekran aşağıdaki gibi görülecektir.

Bu durumda evrakın geldiği yeri tanımlamak için ilgili alanlara, evrakı gönderen kişinin ismi ve T.C. kimlik numarası girilmesi gerekmektedir. Adres defterine kaydedilmiş gerçek kişilerin listesini görüntülemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki liste açılacaktır.

Bu ekranda istenilen kişiye ulaşmak için arama kriteri ve/veya kategori girilerek [image] düğmesi kullanılarak sorgulama yapılabilir. düğmesi kullanılarak ise kaydedilmiş tüm gerçek kişileri listeleyecektir. Bu ekranda istenilen kişiyi seçmek için listenin en sağında bulunan [image] düğmesi tıklanmalıdır. düğmesi ise o satırda bulunan gerçek kişi kaydını güncellemek için kullanılır. Bu düğme tıklandığında aşağıdaki güncelleme ekranı açılacaktır.

İlgili alanlar doğru bir şekilde doldurulduktan sonra [image] düğmesi tıklanarak yapılan değişiklikler kaydedilir. düğmesi tıklanarak yapılan değişiklikler iptal edilir.

Bu listeden bir gerçek kişi seçildiğinde evrak bilgileri ekranımız aşağıdaki gibi olacaktır.

Adres defterine yeni kayıt eklemek için [image] düğmesi tıklanır. Bu düğme tıklandığında adres defterine kayıt yapabileceğimiz aşağıdaki ekran açılacaktır.

Bu ekranda gerçekleştirilen rehber kaydı ekleme işlemi Yeni Kayıt bölümünde detaylı olarak anlatılmıştır.

Evrakın geldiği yer alanında “Tüzel Kişi” seçilirse ekran aşağıdaki gibi görülecektir.

Bu durumda evrakın geldiği yeri tanımlamak için ilgili alanlara, evrakı gönderen firmanın adı ve vergi numarası girilmesi gerekmektedir. Adres defterine kaydedilmiş kişilerin listesini görüntülemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki adres defteri listesi açılacaktır.

Bu listeden gerçek kişide olduğu gibi sistemde kayıtlı ise seçilir, kayıtlı değilse yeni kayıt olarak eklenebilir. Eklemeden el ile de giriş yapılabilir.

Evrak bilgileri sekmesinde evrakın geldiği yer alanı için “Diğer” seçeneği seçilirse gelen yeri tanımlamak için açıklama girilecek aşağıdaki gibi bir alan açılır.

Evrakın Geldiği Adres: Evrakın geldiği yerin adres bilgilerinin girildiği alandır.

Posta Gönderi Türü: Evrakın nasıl gönderildiğini belirtildiği liste alanıdır.

Evrak Tarihi: Evrakı gönderenin evrakı oluşturma tarihinin girildiği alandır. Zorunlu alanlardandır.

Evrak Dili: Gelen evrakın hangi dilde olduğunun belirtildiği liste alanıdır.

Evrak Numarası: Gelen evrakın geldiği yer tarafından verilen numaradır.

Dosya Kodu: Gelen evrakın konusunun sisteme kayıtlı kodlar yardımıyla gruplandığı alandır. Zorunlu alanlardandır. Bu alanın sağında yer alan [image] düğmesi tıklanarak aşağıdaki gibi dosya kodları ekranı açılır.

Bu listede gelen evraka uygun kod bulunduktan sonra [image] düğmesi tıklanarak dosya kodu ve orada o kod için tanımlanmış olan konu, evrak bilgileri kısmında dosya kodu ve konu alanlarına girilir. Bu seçimden sonraki görünüm aşağıdaki gibidir.

Konu: Gelen evrakın konusunun girildiği alandır. Zorunlu alanlardandır. Dosya kodu seçilmesiyle o dosya kodu için tanımlanmış konu bu alan sistem tarafından girilir. Eğer istenirse konu alanı el ile değiştirilebilir.

Belge Cinsi: Gelen evrakın cinsinin belirtildiği liste alanıdır. Aşağıdaki resimdeki gibi farklı seçenekler mevcuttur.

İlgi: Evrakın hangi evrak ile ilgili olduğunu belirtir yazı el ile girişinin yapıldığı alandır.

İlgi Seçerek: düğmesi kullanılarak önceden sisteme kaydedilmiş evraklar sisteme yeni eklenen kurum dışından gelen evraka ilgi olarak kaydedilir. Aşağıda seçilerek eklenen ilgi görüntülenmektedir.

Seçilen ilgiyi iptal etmek için [image] düğmesi tıklanır. Eklenen ilgiyi pdf formatında görüntülemek için ise [image] düğmesi tıklanır. İlgi evrakının evrak giriş ekranı yardımıyla görüntülemek için ise [image] düğmesi tıklanır.

Açıklama: Evrak ile ilgili açıklamanın girildiği alandır.

Ek: Evrakın ekiyle ilgili bilginin girildiği alandır.

Gizlilik Durumu: Evrakın gizlilik bilgisinin seçildiği alandır. Bu alan hem aramalarda kullanılır hem de kullanıcıların bu evraka erişiminin sınırlandırılmasında kullanılır.

Aciliyet Durumu: Evrakın aciliyet bilgisinin seçildiği alandır.

Dosyasına Kaldırıldı: Evrak dosyasına kaldırılıp kaldırılmadığı durumunu bildirildiği alandır. Kullanıcı tarafından seçilmez, iş akışları sonucunda program tarafından güncellenir.

Cevaplandı: Evraka bir cevap yazılıp yazılmadığı bilgisinin alandır. Kullanıcı tarafından seçilmez, iş akışları sonucunda program tarafından güncellenir.

Son Cevaplama Tarihi: Evraka “Cevap Yaz” seçeneği ile yazılan en son cevabın tarihinin gösterildiği alandır.

5.3.1.1.2.1.2 Ekler

Gelen evrakın eklerinin girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Bir evrakın eki olarak girilen evrak da ilgiden faklı olarak kaydedilen evraka eklenerek imzaya sunulabilir.

Bir evraka ek eklemek için üç seçenek kullanılabilir. Birinci seçenek kullanıcı bilgisayarında var olan bir evrakı seçerek kaydedeceği evraka ek olarak ekleyebilir. Kullanıcı kendi bilgisayarında bulunan evrakı seçmek için [image] düğmesine tıklar. Bu düğmenin üzerinde bulunan metin "Browse" ya da "Gözat" işletim sistemi diline göre değişir. Bu düğme tıklandığında var olan evrakı seçebilmek için aşağıdaki ekran açılır.

Bu ekran kullanılarak kullanıcı evrakın bulunduğu dizine gidebilir ve eklemek istediği evrakı seçebilir. Aşağıdaki resimde seçilen bir evrak görülmektedir.

Bu ekranda [image] düğmesi kullanılarak seçilen evrak kaydedeceğimiz evrakın ekler listesine eklenir. düğmesi ise yapılan seçme işlemini iptal etmek ve evrak seçme ekranını kapatmak için kullanılır. Bu ekranda bir evrak seçildiğinde bu evrak ekler sekmesinde aşağıdaki gibi görülür.

Ek evrak seçme işlemi tamamlandıktan sonra seçtiğimiz evrak seçtikleriniz listesine eklenir. Seçme işlemi tamamlandıktan sonra seçimi yapılan evrakı seçtikleriniz listesinden çıkarmak için listede isminin sağında yer alan [image] düğmesi tıklanmalıdır.

Kaydedeceğimiz evraka ek evrak eklemenin ikinci yolu ise gelen evrakı tarayarak eklemek. Tarayarak ek evrak eklemek için “Tara ve Ekle” sekmesinde geçilir. Aşağıdaki ekranda “Tara ve Ekle” sekmesi görüntülenmektedir.

Bu sekmede ek evrak eklemek için [image] düğmesi tıklanır ve aşağıdaki resimdeki evrak tarama ekranı görüntülenir.

Evrak tarama işlemi Evrak Tara ve Ekle bölümünde detaylı olarak anlatılmıştır.

Taranan evrakın ek evrak listesine eklendiğinde aşağıdaki resimdeki gibi görülür.

Tarayarak ek evrak listesine eklenmiş bir evrakı ek evrak listesinden çıkarmak için “Tara ve Ekle” sekmesinde istenilen evrak seçilmeli ve sağ tarafta bulunan [image] düğmesi tıklanmalıdır.

Ek evrak eklemenin üçüncü yolu ise EBYS sistemine kayıtlı olan bir evrakı ek olarak eklemektir. Bu işlem için [image] düğmesi tıklanmalı ve aşağıda görülen pencere olan detaylı evrak arama ekranından istenilen evrak bulunmalıdır. Detaylı evrak arama ekranı Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır.

İstenilen evrakı bulmak için kriterler girilir ve sorgulama işlemi gerçekleştirilir. İstenilen evrak arama sonucu çıkan listede bulunuyorsa; bulunduğu satırın en solunda olan kutucuk tıklanarak seçilir. Çoklu ek evrak seçimi yapılabilir. Yapılan seçim işlemlerinin ardından seçilen evrakları ek evrak listesine eklemek için [image] düğmesi tıklanır. düğmesi ise yapılan evrak seçim işlemlerini iptal etmek ve evrak arama ekranını kapatmak için kullanılır.

Aşağıdaki iki ekranda iki ek evrak seçimi ve seçim sonucunda ek evrak listesi gösterilmiştir.

EBYS sisteminde kayıtlı evraklardan ek evrak seçme işlemi sonucunda eklenen evraklar sol tarafta bulunan listede gösterilecektir. Bu listede bulunan evrakları görüntülemek için [image] düğmesi kullanılır. EBYS sisteminde bulunan evraklardan yapılan ek evrak seçimini iptal etmek için, o evrakın listede bulunduğu satırın en solunda bulunan kutucuk tıklanır ve [image] düğmesi kullanılarak o evrakın seçim işlemi iptal edilebilir.

Ek evrak seçimi tamamlandıktan sonra yapılan eklerden hangilerinin hangi sırayla imzaya sunulacağını en altta bulunan liste kullanılarak ayarlanabilir. Bu liste ek evraklar eklenme sırasına göre listelenir ve bu sıraya göre imzaya sunulur. Bu sıralamayı değiştirmek için yeri değiştirilecek evrak üzerine tıklanarak seçilir. Aşağıdaki resimde seçilmiş bir evrak görülmektedir.

Seçilen evrakı listede bir yukarı çıkararak daha önce imzaya sunulması için [image] düğmesi tıklanır. düğmesi ise seçili ek evrakın listede aşağıya indirmesiyle daha sonra imzaya sunulmasını sağlar. Bu listede bulunan ek evraklardan imzaya sunulmasını istemediğimiz evrak varsa, o evrakın adının solunda bulunan kutucukta bulunan tik işareti kaldırılır. Aşağıdaki ekranda sırlaması değişmiş ve imzaya sunulmayacak evraklar gösterilmiştir.

5.3.1.1.2.1.3 İlgili Evrak

Gelen evrak için ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Bir evrakın ilgili evrakı olarak girilen evraklar imzaya sunulmazlar. Bir evraka ilgili evrak eklemek için üç seçenek kullanılabilir. Birinci seçenek kullanıcı bilgisayarında var olan bir evrakı seçerek kaydedeceği evraka ilgili evrak olarak ekleyebilir. Kullanıcı kendi bilgisayarında bulunan evrakı seçmek için [image] düğmesine tıklar. Bu düğmenin üzerinde bulunan metin "Browse" ya da "Gözat" işletim sistemi diline göre değişir. Bu düğme tıklandığında var olan evrakı seçebilmek için aşağıdaki ekran açılır.

Bu ekran kullanılarak kullanıcı evrakın bulunduğu dizine gidebilir ve ilgili evrak olarak eklemek istediği evrakı seçebilir. Aşağıdaki resimde seçilen bir evrak görülmektedir.

Bu ekranda [image] düğmesi kullanılarak seçilen evrak kaydedeceğimiz evrakın ilgili evrak listesine eklenir. düğmesi ise yapılan seçme işlemini iptal etmek ve evrak seçme ekranını kapatmak için kullanılır. Bu ekranda bir evrak seçildiğinde bu evrak ilgili evrak sekmesinde aşağıdaki gibi görülür.

Ek evrak seçme işlemi tamamlandıktan sonra seçtiğimiz evrak seçtikleriniz listesine eklenir. Seçme işlemi tamamlandıktan sonra seçimi yapılan evrakı seçtikleriniz listesinden çıkarmak için listede isminin sağında yer alan [image] düğmesi tıklanmalıdır.

Kaydedeceğimiz evraka ilgili evrak eklemenin ikinci yolu ise gelen evrakı tarayarak eklemektir. Tarayarak ek evrak eklemek için “Tara ve Ekle” sekmesinde geçilir. Aşağıdaki ekranda “Tara ve Ekle” sekmesi görüntülenmektedir.

Bu sekmede ek evrak eklemek için [image] düğmesi tıklanır ve aşağıdaki resimdeki evrak tarama ekranı görüntülenir.

Evrak tarama işlemi Evrak Tara ve Ekle bölümünde detaylı olarak anlatılmıştır.

Taranan evrakın ilgili evrak bölümündeki nasıl göründüğü aşağıdaki resimde gösterilmiştir.

Tarayarak ilgili evrak listesine eklenmiş bir evrakı ilgili evrak listesinden çıkarmak için “Tara ve Ekle” sekmesinde istenilen evrak seçilmeli ve sağ tarafta bulunan [image] düğmesi tıklanmalıdır.

İlgili evrak eklemenin üçüncü yolu ise EBYS sistemine kayıtlı olan bir evrakı ilgili evrak olarak eklemektir. Bu işlem için [image] düğmesi tıklanmalı ve aşağıda görülen pencere olan detaylı evrak arama ekranından istenilen evrak bulunmalıdır. Detaylı evrak arama ekranı Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır.

İstenilen evrakı bulmak için kriterler girilir ve sorgulama işlemi gerçekleştirilir. İstenilen evrak arama sonucu çıkan listede bulunuyorsa; bulunduğu satırın en solunda olan kutucuk tıklanarak seçilir. Çoklu ek evrak seçimi yapılabilir. Yapılan seçim işlemlerinin ardından seçilen evrakları ek evrak listesine eklemek için [image] düğmesi tıklanır. düğmesi ise yapılan evrak seçim işlemlerini iptal etmek ve evrak arama ekranını kapatmak için kullanılır.

Aşağıdaki iki ekranda iki ek evrak seçimi ve seçim sonucunda ek evrak listesi gösterilmiştir.

EBYS sisteminde kayıtlı evraklardan ilgili evrak seçme işlemi sonucunda eklenen evraklar sol tarafta bulunan listede gösterilecektir. Bu listede bulunan evrakları görüntülemek için [image] düğmesi kullanılır. EBYS sisteminde bulunan evraklardan yapılan ilgili evrak seçimini iptal etmek için, o evrakın listede bulunduğu satırın en solunda bulunan kutucuk tıklanır ve [image] düğmesi kullanılarak o evrakın seçim işlemi iptal edilebilir.

5.3.1.1.2.1.4 İşlemler

Evrak ekleme işlemi sırasında gerçekleştirebileceğimiz çeşitli işlemler bulunmaktadır. Bu işlemler kullanıcının birimine göre değişkenlik göstermektedir. Bu işlemler kullanıcılar bazında değişkenlik göstermektedir. Sayısına bağlı olarak liste şeklinde veya düğmeler şeklinde görüntülenebilir.

5.3.1.1.2.1.4.1 Genel Sekreterliğe Sevk Et

Eklemekte olduğumuz evrakın gidecek olarak birimlere dağıtılması için genel sekreterlik birimine gönderilmesi gerekmektedir. Bu işlemi gerçekleştirebilmek için [image] düğmesi tıklanması gerekmektedir. Bu işlem gerçekleştirildikten sonra evrak genel sekreterlik biriminde evrakçı olarak tanımlanan kullanıcıların görev bölümlerine düşecektir.

5.3.1.1.2.1.4.2 Vazgeç

Evrak kayıt için yapılan işlemleri iptal etmek için kullanılır. Bu işlemi gerçekleştirmek için sayfanın sağ altında bulunan [image] düğmesi tıklanmalıdır.

5.3.1.1.2.1.4.3 Kaydet

Evrak kayıt için yapılan işlemleri kaydetmek için kullanılır. Bu işlemi gerçekleştirmek için sayfanın sağ altında bulunan [image] düğmesi tıklanmalıdır.

5.3.1.1.2.1.5 Üst Veri Şablonları

EBYS evrak havuzuna evrak eklerken, sıkça kullandığınız ortak bilgileri "evrak şablonu" olarak kaydedebilir ve bu sayede hem hata oranını minimuma indirmiş, hem de zamandan tasarruf etmiş olursunuz. Sisteme eklenmiş herhangi bir evrak, şablon olarak kaydedilebilirken, yeni evrak ekleme sayfasından istediğiniz alanları doldurarak da şablon oluşturabilirsiniz. Evrak şablonları kullanıcıya aittir. Her kullanıcı sadece kendi şablonlarını görebilir ve kullanabilir. Yeni evrak sayfasındaki ilgili evraklar ve evrak seçme bölümleri hariç tüm alanlar şablonda kaydedilebilir. Kaydedilebilecek şablon sayısında herhangi bir kısıtlama yoktur.

Evrak ekleme menüsünde üst veri şablon menüsünü açmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde görülen üst veri şablon ekranı açılır.

Üstveri Şablonları: Bu alan daha önceden kaydedilmiş şablonların listelendiği liste alanıdır. Kayıtlı bir şablonu kullanmak veya silmek için istenilen şablon bu listeden seçilmelidir.

Girmiş olduğumuz evrak bilgilerini bir şablon olarak kaydetmek için üst veri şablon ekranında [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kaydedeceğimiz şablonun isminin girişi yapılacağı aşağıda ekran açılacaktır.

Şablon İsmi: Kaydedeceğimiz şablonu tanımlamak için girilecek isim alanıdır.

Menüde Göster: Kaydedilen şablonun “Tanımlamalar – Şablonlar – Üst Veri Şablonları” menüsü altında yer alan menüde gösterilip gösterilmemesinin düzenlendiği alandır. Aşağıdaki resimde bu menü gösterilmiştir.

İlgili alanların doldurulmasından sonra şablon kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Şablon kaydetme işlemini iptal etmek için [image] düğmesi tıklanır.

“Menüde Göster” seçeneği işaretlenerek kaydetme işlemi tamamlanan yeni şablon “Üst Veri Şablonları” menüsü altında aşağıdaki resimdeki gibi görülecektir.

Evrak ekleme ekranında [image] düğmesi tıklanarak daha önceden kaydedilmiş evrak şablonu açılan şablon ekranında aşağıdaki resimde gösterildiği gibi seçilebilir.

Daha önceden kaydedilmiş bir şablonun silmek için silinmek istenilen şablon “Üstveri Şablonları” listesinden seçildikten sonra [image] düğmesi tıklanır. Bu düğme tıklandığında yapılmak işlemi doğrulamak için aşağıdaki ekran açılır.

Bu pencerede [image] düğmesi tıklanarak silme işlemi gerçekleştirilir. Şablon silme işlemini iptal etmek için ise [image] düğmesi tıklanır.

Önceden kaydedilmiş bir şablonu kullanmak için ise yukarıdaki menüde istenilen şablon seçildikten sonra [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki uyarı ekranı açılır.

Bu ekranda [image] düğmesi tıklandığında kaydedilmiş olan şablondaki veriler evrak ekleme ekranımıza yüklenir. düğmesi tıklanması durumunda ise şablon kullanma işlemi iptal edilecektir.

5.3.1.1.2.1.6 Not Ekle

Yeni eklenen evrakla ilgili bazı bilgileri evrakın gittiği kullanıcılar tarafından görülmesi veya daha sonra evrakı takip ederken kendimizin göreceği notlar eklenebilir. Bir evraka not eklemek için evrak ekleme ekranında [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki resimde görülen metin alanı açılır.

Bu açılan alan not eklendikten sonra evrak kaydedilir veya gönderilecek birim veya kişilere gönderildiğinde bu not da evrak ile birlikte görüntülenecektir.


5.3.1.1.2.2 Evrak Tara ve Ekle

EBYS programı ile seçmiş olduğunuz evrak ya da evrakları tarayıp sisteme ekleyebilirsiniz. Evrakı tarayarak sisteme ekleme için aşağıdaki menüden erişilebilir.

Yukarıdaki menüde “Tara ve Ekle” seçeneği tıklandığında aşağıdaki resimde görülen tarama ekranı açılır.

Kaynak: Kullanıcının bilgisayarına bağlı bulunan ve tarayıcı görevi görebilecek cihazların listelendiği listedir. Bu alanda seçilen cihaz tarayıcı olarak kullanılır. Aşağıdaki resimde kullanıcının bilgisayarına bağlı tarama yapabilecek cihazların listelendiği kaynak listesi görülmektedir.

Bu listede tarayıcının tarama programı yüklenmişse her tarayıcı için iki kayıt bulunur. Kayıtlardan birisi tarayıcının kendi tarama programını kullanmak için kullanılır. Diğer kayıt ise işletim sisteminin tarama programı kullanılarak tarama işleminin yapılması için kullanılır.

Tarayıcı Arayüzü Göster: Bu seçenek seçildiğinde kullanıcının kullanmış olduğu tarayıcının tarama programının ara yüzü de gösterilecektir. Aşağıdaki resimde tarayıcı ara yüzü görülmektedir.

Yukarıdaki tarayıcı ara yüzünde tarama işleminin sonlandırılmasından sonra evrak EBYS sisteminin tarama ekranına düşecektir. Tarayıcı ara yüzünün kullanılması kullanıcıya tarayıcının spesifik özelliklerini kullanarak tarama yapma fırsatını tanır.

Çift Yüzlü Tara: Tarama işlemi gerçekleştirilecek olan evrakın çift yüzlü olduğunu belirtmek ve taramayı ona göre yapmak için kullanılan seçenektir.

Otomatik Besleyici: Tarayıcıda otomatik besleyici bulunup bulunmadığını belirtmek için kullanılan seçenektir.

Boş Sayfaları Atla: Taranacak herhangi bilgi bulunmayan sayfaların evrakın taranmış halinde bulunmaması için seçilir. Taranan evraklarda bulunan boş sayfalarda zımba, delgeç veya lekeler bulunması halinde o sayfa sistem tarafından boş sayfa olarak algılanmayacak ve taranmış evrakta da yer alacaktır.

Tarananları En Sona Ekle: Kaydetme işlemi yapılmadan yeni taraması yapılan evrakların daha önce taranmış sayfaların sonuna eklenmesi için kullanılan seçenektir.

Ön Ayarlar: Taranacak olan evrakın cinsine göre tarama kalitesini ayarlamak için yapılmış ayar seçeneklerinin bulunduğu listedir. Aşağıdaki resimde sistemde mevcut olan ön ayarlar listelenmiştir.

Bu alanda yapılan seçime göre “Çözünürlük” ve “Tonlama” alanları sistem tarafından düzenlenir.

Çözünülürlük: Tarama işleminin çözünürlüğünün belirtildiği liste alanıdır. Ön ayarlar alanından yapılan seçime göre sistem tarafından otomatik olarak değiştirilir. Kullanıcı istediği değeri aşağıda görülen çözünürlük listesinden kendisi de seçebilir.

Tonlama: Tarama işleminin tonlama seçeneğinin seçildiği liste alanıdır. Ön ayarlar alanından yapılan seçime göre sistem tarafından otomatik olarak seçilir. Kullanıcı istediği değeri aşağıda görülen tonlama listesinden kendisi de seçebilir.

Dosya Adı: Taranan evrakın adının belirtildiği alandır. Girilmesi zorunlu alandır. Sistem tarafından “gg-aa-yyyy_saat_dakika_saniye” formatında doldurulmuş olarak görüntülenir. El ile istenilen bir isim de girilebilir.

Kayıttan Sonra Benzer Evrak Gir: Taranan evrakın kayıt işleminden sonra tekrar evrak tarama ekranına otomatik olarak sistem tarafından açılması için kullanılır.

Sadece Kendi Bilgisayarıma Kaydet: Bu seçenek taraması yapılan evrakın EBYS sistemine kaydedilmeden kullanıcının bilgisayarına kaydedilmesini sağlar. Bu seçenek tıklandığında aşağıda görülen taranmış evrakı kullanıcı bilgisayarına kaydedeceği kutucuk açılır.

Bu ekranda dosya adı alanına taranmış evrakı hangi dizine ve hangi isimle kaydedileceği bilgilerini girmemiz gerekmektedir. Bu alanın altında kaydedilecek dosyanın uzantısı belirtilmesi için seçenekler bulunur. Dosyanın istenilen uzantısının seçilmesinin ardından [image] düğmesi tıklanarak taranmış evrak kullanıcı bilgisayarına kaydedilir. Kaydetme işlemi sonucunda aşağıdaki mesaj gösterilir.

düğmesine tıkladığınızda, tarayıcıya yerleştirmiş olduğunuz evrakın tarama işlemini başlatmış olursunuz. Tarama işlemi tamamlandığında taranan evrak tarama ekranında görülecektir. Tarama işlemi sürerken tarama düğmesi [image] şeklinde görülür. Tarama tamamlandığında tekrar eski haline döner. Taranmış olan evrak EBYS sisteminin tarama ekranında aşağıdaki gibi görülür.

EBYS sisteminin tarama ekranın en solunda evrakın taranmış olan sayfalarının yer aldığı liste yer alır. Orta kısımda ise taranmış sayfaların listesinde seçilmiş sayfanın üzerinde düzenlemelerin yapılabileceği bir resim düzenleyici yer alır. Bu düzenleyicinin altında yer alan düğme ve bilgiler aşağıda açıklanmıştır.

: Bu düğme kullanıcı birden fazla sayfa tarama yaptığında ve birinci sırada bulunan sayfadan başka bir sayfayı ön izleme yaparken aktiftir. Tıklandığında düzenleyicide birinci sayfa görüntülenir.

: Bu düğme kullanıcı birden fazla sayfa tarama yaptığında ve birinci sırada bulunan sayfadan başka bir sayfayı ön izleme yaparken aktiftir. Tıklandığında düzenleyicide ön izlemesi yapılan sayfadan bir önceki sayfa düzenleyicide görüntülenir.

: Sağda bulunan kutucuk taraması yapılan toplam sayfa sayısını gösterir. Solda bulunan kutucuk ise düzenleyicide gösterilen sayfanın sayfa numarasını gösterir.

: Bu düğme kullanıcı birden fazla sayfa tarama yaptığında ve son sırada bulunan sayfadan başka bir sayfayı ön izleme yaparken aktiftir. Tıklandığında düzenleyicide görüntülenen sayfadan sonra yer alan sayfa düzenleyicide görüntülenir.

: Bu düğme kullanıcı birden fazla sayfa tarama yaptığında ve son sırada bulunan sayfadan başka bir sayfayı ön izleme yaparken aktiftir. Tıklandığında son sırada bulunan sayfa düzenleyicide görüntülenir.

: Düzenleyicide görüntülenen sayfa düzenleyici ekranına sığacak şekilde ölçeklendirilerek görüntülenir.

: Düzenleyicide görüntülenen sayfa düzenleyicide orijinal boyutlarında gösterilmek üzere ölçeklendirilerek gösterilir.

: Düzenleyicide görüntülenen sayfaya yakınlaşarak ön izleme yapmak için kullanılır.

: Düzenleyicide görüntülenen sayfaya uzaklaşarak ön izleme yapmak için kullanılır.

: Bu düğme aktif olduğunda; düzenleyicide görüntülenen sayfa düzenleyici ekranına sığmıyorsa imleç kullanılarak kaydırma işlemi yapılabilir. İşaretleme işlemi aktif durumdayken pasif durumda görülür.

: Bu düğme aktif olduğunda; düzenleyicide görüntülenen sayfada imleç kullanılarak seçim işlemi yapılabilir. Bu seçim yapılan alana düzenleyici fonksiyonları uygulanabilir. Kaydır işlemi aktif durumdayken pasif durumda görülür.

: Düzenleyicide bulunan sayfa ilk sayfa değilse, görüntülenen sayfanın sayfa sıralamasında daha öne alınması için kullanılır.

: Düzenleyicide bulunan sayfa son sayfa değilse, görüntülenen sayfanın sayfa sıralamasında daha arkaya alınması için kullanılır.

Düzenleyicide görüntülenen sayfada düzenlemek yapabilmek için aşağıdaki resimde gösterilen düğmeler kullanılır.

Bu düğmelerin fonksiyonları aşağıda açıklanmıştır.

: Seçili sayfayı sağa 90 derece döndürmek için kullanılır. Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyicide görüntülenen sayfayı sola 90 derece döndürmek için kullanılır. Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyicide görüntülenen sayfayı sola az bir derece ile döndürmek için kullanılır. . Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyicide görüntülenen sayfayı sağa az bir derece ile döndürmek için kullanılır. Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyicide görüntülenen evrakın dikey ayna görüntüsünü almak için kullanılan düğmedir. Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyicide görüntülenen evrakın yatay ayna görüntüsünü almak için kullanılan düğmedir. Bu işlemden sonra düzenleyicide görüntülenen sayfa aşağıdaki resimdeki gibi görülür.

: Düzenleyici alanın altında yer alan işaretleme seçeneğinin seçilmesinden sonra yapılan seçim haricinde kalan yerleri silmek için kullanılır. Aşağıdaki resimde seçilen bölge gösterilmiştir.

Yukarıdaki resimdeki gibi yapılan seçim işleminden sonra [image] düğmesi tıklanırsa, düzenleyicide aşağıdaki resimde görülen kısım kalacaktır.

: Düzenleyici alanın altında yer alan işaretleme seçeneğinin seçilmesinden sonra seçimi yapılan alanı gizleyerek görüntüden kaldırmak için kullanılır. Aşağıdaki resimde gizlenmesi için seçilen alan gösterilmektedir.

Seçim işlemi yapıldıktan sonra [image] düğmesi tıklanırsa aşağıdaki resimde görüldüğü gibi seçilen alan gizlenmiş olur.

: Taraması yapılmış olan evrakta düzenleyici alanın altında yer alan işaretleme seçeneğinin seçilmesinden sonra seçimi yapılan alanı silmek için kullanılır. Aşağıdaki resimde silinmesi için seçilen alan gösterilmektedir.

Seçim işlemi yapıldıktan sonra [image] düğmesi tıklanırsa aşağıdaki resimde görüldüğü gibi seçilen alan silinmiş olur.

: İki sayfanın yerlerini değiştirmek için kullanılır. Bu düğme tıklandığında yerleri değiştirilmek istenilen sayfaların seçiminin yapılacağı aşağıdaki resimde gösterilen alanlar açılır.

Bu alanlarda gerekli seçimler yapıldıktan sonra [image] düğmesi tıklanırsa seçilen sayfaların yerleri değiştirilir. Sayfaların yerleri değiştirme işlemini iptal etmek için [image] düğmesi tıklanır.

: Düzenleyicide görüntülenen taranmış sayfayı silmek için kullanılır. Bu düğme tıklandığında aşağıdaki resimde gösterilen onay ekranı açılır.

Seçili sayfayı silmek için [image] düğmesi tıklanılarak onaylanması gerekir. Seçili sayfayı silme işlemini iptal etmek için ise [image] düğmesi tıklanmalıdır.

: Tarama işlemi yapılmış olan tüm sayfaları silmek için kullanılır. Bu düğme tıklandığında işlemin tamamlanabilmesi için aşağıdaki resimde gösterilen onay ekranı açılır.

Tüm sayfaları silmek için [image] düğmesi tıklanılarak onaylanması gerekir. Tüm sayfaları silme işlemini iptal etmek için ise [image] düğmesi tıklanmalıdır.

Dosyanızın ismini girip [image] düğmesine tıkladığınızda, "Gelen Evrak" sayfası otomatik olarak açılır ve kullanıcı evrakla ilgili bilgilerini girebilir..


5.3.1.1.2.3 Arama

Kurum dışından gelen evrakların birim, kategori, lokasyon, dosya kodu ve durumunu belirten bilgilerinin girilerek arama yapılabilen sistem sayfası aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu seçenek tıklandığında aşağıdaki arama ekranı açılacaktır.

Bu ekranda yapılacak arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.1.2.4 Detaylı Evrak Arama

Kurum dışından gelen evrak aramasında daha fazla arama kriteri kullanarak daha net bir sonuca ulaşabilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen detaylı arama ekranı kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılacaktır.

Bu ekranda yapılacak sorgulama Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.2 Giden Evrak

Kullanıcının bulunduğu birimden kurum içinde başka birime veya kurum dışında başka bir birime göndereceği evraklar için kullanılan bir menüdür. Aşağıdaki resimde giden evrak menüsüne nasıl erişileceği gösterilmiştir.

Bu menüde evrakın kurum içine veya dışına gideceği ve evrakın EBYS tarafından oluşturulacağı veya daha önceden oluşturulan evrakın kullanılacağına göre dört grup oluşturulmuştur.


5.3.1.2.1 Manuel Kurum İçi Giden Evrak

Daha önceden oluşturulmuş kurum içinde başka bir birime gidecek bir evrak ile ilgili fonksiyonların yer aldığı “Manuel Kurum İçi Giden Evrak” menüsüne aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu menüde kurum içi gidecek evrakı eklemek ve arama yapmak için dört adet fonksiyon bulunmaktadır.


5.3.1.2.1.1 Ekle

Kullanıcı tarafından daha önceden oluşturulmuş olan kurum içinde başka bir birime gidecek olan bir evrakı EBYS sistemine eklemek için kullanılan ekle fonksiyonuna aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Evrak ekleme seçeneği tıklandığında kurum için gidecek evrakın bilgilerinin girilebilmesi için üç sekmeli bir ekran açılacaktır.

5.3.1.2.1.1.1 Evrak Bilgileri

Evrak bilgileri evrak ekleme tıklandığında ön tanımlı olarak açılan sekmedir. Aşağıdaki resimde evrak bilgileri sekmesi görülmektedir.

KMU Giden Evrak No: Bu alan paraf ve imza işlemlerinin tamamlanmasından sonra giden evrak numaratöründen otomatik olarak alınacaktır. Giden evrakın numarasını belirtir ve evrak arama işlemlerinde kullanılabilir.

Evrak Birimi: Evrakın hangi birimde oluşturulduğunun belirtildiği alandır. Otomatik olarak sistem tarafından kullanıcının birimi atanır bu yüzden pasif durumda bulunur.

Kurum Kayıt Tarihi: Evrakın sisteme giriş tarihinin seçildiği alandır.

Yüklenecek Evrakı Seçiniz: Kullanıcının daha önceden oluşturmuş olduğu evrakı sisteme yüklemek için bilgisayarından seçeceği alandır. Evrak seçme işlemi için, "Browse" ya da "Gözat" (işletim sistemi diline göre değişir) metinli [image] düğmesine tıklayınız. Bu alan girilmesi zorunlu bir alandır.

Evrakın Gittiği Yer: Evrakı nereye gönderdiğimizi bu alanı kullanarak belirtebiliriz. Bu alanda aşağıdaki resimde görülen iki seçenek bulunmaktadır.

“Kendi Birimim” seçeneği kullanıcının evrakı kendi birimine göndereceği zaman kullanılır. “Gönderilen Makam” ise kullanıcının kurumunda bulunan birimlere göndereceğinde kullanılır. “Gönderilen Makam” seçeneği seçildiğinde bu listenin altında birimlerin seçileceği “Gönderilen Makam” alanı açılır. Aşağıdaki resimde bu durum gösterilmektedir.

“Gönderilen Makam” alanı da girilmesi zorunlu alanlardandır. “Gönderilen Makam” alanı açıldıktan sonra evrakı göndereceğimiz birimleri seçmek için [image] düğmesi tıklanır ve evrakın gönderileceği birimler ve kişiler aşağıdaki resimde görülen ekrandan seçilir.

Sol tarafta bulunan “Birimler” ağacından evrakı gideceği birim üzerine tıklanarak seçilir ve sağ tarafta bulunan “Seçilen Birim ve Unvanlar” listesine eklenir. Aşağıdaki resimde “Eğitim Fakültesi Dekanlığı” biriminin evrakı gideceği birimler listesine eklenmiş hali gösterilmiştir.

Bu listeye eklenen birimde gidecek kullanıcılar listede bulunan “Unvanı” alanına göre sistem tarafından bulunur ve gönderilir. Sol tarafta bulunan birimler ağacından istenilen birim tıklandığında “Unvanı” alanı, varsayılan olarak seçilen unvan varsa varsayılan unvan seçilir, varsayılan unvan o birimde yoksa o birimde bulunan en üst amirin unvanı olacak şekilde sistem tarafından seçilir. Aşağıdaki resimde örnek bir unvan listesi gösterilmiştir.

Gönderim amacı alanı eklenen belgenin gönderilen makama niçin gönderildiğinin seçildiği alandır. Aşağıdaki resimde gönderim amacı alanı için sistemde bulunan seçenekler gösterilmiştir.

“Makam Hitabı” alanı ise sistem tarafından gönderilecek birime hitap için oluşturulacak metinin yerine girilecek metinin girildiği alandır.

Eklenen birimi gönderilecek birimlerin listesinden çıkarmak için birimin yer aldığı satırın başında bulunan [image] düğmesi tıklanır.

Evrak birim yerine direkt olarak bir kişiye gidecekse kişiye dağıtım planı oluşturulmalıdır. Kişiye dağıtım planı oluşturmak için aşağıdaki resimde görülen alanın en sağında bulunan [image] düğmesi tıklanır.

Bu düğme tıklandığında aşağıdaki ekran açılır.

Bu ekranda varsayılan olarak kullanıcının kendisinin yer aldığı birimde bulunan kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listede bulunan bir kullanıcıyı dağıtım planı listesine eklemek için [image] düğmesi kullanılarak seçilmesi gerekmektedir. Seç düğmesi tıklandığında bu ekran kapanır ve dağıtım planı ekranına dönülür.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi dağıtım planı ekranı kapanır ve dağıtım planı ekranına geri dönülür.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Çok sık kullanılan dağıtım planları sisteme kaydedilebilir. Kayıtlı dağıtım planları işlemlerinin yer aldığı ekranı açmak için [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki ekran açılır.

“Kayıtlı Planlar” daha önceden sisteme kaydedilmiş dağıtım planlarının listelendiği liste alanıdır. Var olan dağıtım planları ile ilgili işlem yapılacağından istenilen plan bu alandan seçilmesi gerekmektedir. Bu alandan işlem yapılacak olan dağıtım planı seçildikten sonra [image] düğmesi tıklanırsa, o dağıtım planı sistemden silinir. Daha önceden kayıtlı dağıtım planında bulunan birim ve kişileri dağıtım planına eklemek için [image] düğmesi tıklanmalıdır. Gerekli seçim işlemlerini yaptıktan sonra oluşturduğumuz yeni dağıtım listesini daha sonra yeniden kullanabilmek için [image] düğmesi tıklanarak sisteme kaydedilmesi gerekmektedir. Bu düğme tıklandığında aşağıdaki ekran açılır.

Bu ekranda bulunan metin alanına yapmış olduğumuz dağıtım planını tanımlayacak dağıtım planı ismi girilir. Kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Bu düğme tıklandığında kaydetme işlemi iptal edilir ve dağıtım planın oluşturulduğu ekrana dönülür. Girilen isimle hazırlanmış olan dağıtım planını sisteme kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki uyarı mesajı görüntülenir.

Evrakın dağıtımının yapılacağı liste seçimi tamamlandığında ekranımız aşağıdaki resimdeki gibi görülür.

Bu ekranda bulunan “Dağıtım Planı Adı” alanı ise evrakın dağıtımı yapılacak birim ve kişilerin oluşturduğu listeyi tanımlayan adın girildiği metin alanıdır.

Bu ekranda bulunan “İçeriği Alıcıya Göre Özelleştir” seçeneği oluşturduğumuz dağıtım evrakının dağıtımı yapılacak birime göre başlıklarının özelleştirilmesini sağlayan özelliktir. “Çıktıda Tüm Yerleri Detaylı Göster” seçeneği ise dağıtım yapılacak olan birimlerin evrakta görülmesini sağlayan özelliktir. Bu seçenek seçilmezse seçimi yapılan birim ve kişiler yerine “Dağıtım Planı Adı” alanına girilen metin girilir. Eğer bu alan bir ad girilmemişse bu alana sistem tarafından otomatik olarak “DAĞITIM” adı girilir ve evrakta da bu metin görülür. Evrakın çıktısında dağıtım planını ile ilgili hiçbir bilginin yer almaması için “Çıktıda Dağıtılan Yerleri Gösterme” alanı seçilir.

Evrakın dağıtımının yapılacağı birim ve kişileri seçtikten sonra bu seçimlerin evraka yansıması için [image] düğmesi tıklanır. Bu düğme tıklandığında “Evrak Bilgileri” sekmesine geri dönülmüş olur. Aşağıdaki resimde evrakında gittiği yer seçildikten sonraki durum gösterilmiştir.

Gittiği Adres: Evrakın gittiği adresin girildiği alandır. Kurum içi giden evrakta kullanılmayan bir alandır. Çünkü kurum içinde evraklar EBYS sistemi ile gönderilmektedir.

Dosya Kodu: Giden evrakın konusunun sisteme kayıtlı kodlar yardımıyla gruplandığı alandır. Zorunlu alanlardandır. Bu alanın sağında yer alan [image] düğmesi tıklanarak aşağıdaki gibi dosya kodları ekranı açılır.

Bu listede gelen evraka uygun kod bulunduktan sonra [image] düğmesi tıklanarak dosya kodu ve orada o kod için tanımlanmış olan konu, evrak bilgileri kısmında dosya kodu ve konu alanlarına girilir. Bu seçimden sonraki görünüm aşağıdaki gibidir.

Konu: Giden evrakın konusunun girildiği alandır. Zorunlu alanlardandır. Dosya kodu seçilmesiyle o dosya kodu için tanımlanmış konu metni konu alanına sistem tarafından otomatik olarak girilir. Eğer istenirse konu alanı el ile değiştirilebilir.

İlgi: Evrakın hangi evrak ile ilgili olduğunu belirtir yazı el ile girişinin yapıldığı metin alanıdır.

İlgi Seçerek: düğmesi kullanılarak önceden sisteme kaydedilmiş evraklar sisteme yeni eklenen kurum içi giden evraka ilgi olarak kaydedilir. Aşağıda seçilerek eklenen ilgi görüntülenmektedir.

Seçilen ilgiyi iptal etmek için [image] düğmesi tıklanır. Eklenen ilgiyi pdf formatında görüntülemek için ise [image] düğmesi tıklanır. İlgi evrakının evrak giriş ekranı yardımıyla görüntülemek için ise [image] düğmesi tıklanır.

Açıklama: Kurum içi giden evrak ile ilgili açıklamanın girildiği alandır.

Ek: Kurum içi giden evrakın ekleri varsa bu eklerin ne olduğunun metin alanıdır.

Gizlilik Durumu: Evrakın gizlilik bilgisinin seçildiği alandır. Bu alan hem aramalarda kullanılır hem de kullanıcıların bu evraka erişiminin sınırlandırılmasında kullanılır.

Aciliyet Durumu: Evrakın aciliyet bilgisinin seçildiği alandır.

Paraflayacak Kullanıcılar: Kurum içi giden evrakta paraf atması gereken kullanıcılar var ise bu alanda seçilmesi gerekmektedir. Paraflayacak kullanıcıları seçmek için bu alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcıların seçileceği aşağıdaki resimde görülen ekran açılacaktır.

Varsayılan olarak kullanıcının kendi biriminde bulunan kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Listeden paraf atacak kullanıcıları seçmek için istenilen kullanıcının bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde kullanıcı evraka paraf atacak kullanıcılar listesine eklenecektir. Bu listede kutucuk işaretlenerek evraka paraf atacak kullanıcılar listesine eklenen kullanıcıyı paraf atacak kullanıcıların listesinden çıkarmak için bu kutucukta bulunan işaret kaldırılmalıdır. Bu listede birden fazla kullanıcı seçilebilir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi evraka paraf atacak kullanıcılar listesine eklenir.

Kullanıcının evrakı paraflayacak kullanıcılar listesine kendisini kısa yoldan ekleyebilmesi için [image] düğmesinin tıklanması gerekmektedir.

Gerekli kullanıcı seçimleri yapıldıktan sonra paraf atacak kullanıcılar listesi aşağıdaki resimdeki gibi olacaktır.

Paraf atacak kullanıcıların bulunduğu liste sıralı bir listedir ve burada bulunan sıraya göre evrak paraflanır. Bu yüzden listede bulunan kullanıcıların yerini değiştirmek için listenin sağında bulunan düğmeler kullanılır. Seçili kullanıcıyı sıralamada daha üste çıkararak daha önce paraf atmasını sağlamak için [image] düğmesi kullanılır. Seçili kullanıcıyı sıralamada daha aşağıya indirerek daha sonra paraf atmasını sağlamak için ise [image] düğmesi kullanılır. Seçili kullanıcıyı paraf atacak kullanıcılar listesinden çıkarmak için ise [image] düğmesi kullanılır.

Seçimi yapılan kullanıcı listesini sisteme kaydetmek için ise [image] düğmesi kullanılır. Bu düğme tıklandığında seçilen kullanıcıları belirten bir ismin girileceği aşağıdaki resimde görülen ekran açılacaktır.

Kullanıcı grubunu kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Yeni oluşturulan kullanıcı grubunu tanımlayan metin isim alanına girildikten sonra kaydetme işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra işlemin tamamlandığını bildiren aşağıdaki uyarı mesajı görüntülenir.

Kullanıcıları yeniden tek tek seçmek yerine sisteme kayıtlı bir kullanıcı grubunu kullanmak için “Kullanıcı Grupları ” sekmesi açılması gerekmektedir.

Bu sekme tıklandığında kullanıcının daha önceden kaydetmiş olduğu kullanıcı grupları listelenir. Kullanıcı daha önceden kaydetmiş olduğu kullanıcı grubunu seçerek paraf atacak kullanıcılar listesine eklemek için istenilen grubun bulunduğu satırın en solunda yer alan kutucuğu işaretlemelidir.

Kullanıcılar için kullanılan sıralamasını değiştirme ve listeden çıkarma düğmeleri kullanıcı grupları için de kullanılabilir.

Gerekli seçimler yapıldıktan sonra paraf atacak kullanıcılar listesine yeni oluşturulan evraka eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında paraf atacak kullanıcıların seçildiği ekran kapanacak ve evrak bilgileri sekmesine dönülecektir. Aşağıdaki resimde paraf atacak kullanıcıların listesinin seçiminin tamamlanmış hali görülmektedir.

Bu aşamadan sonra paraf atacak kullanıcılar listesinde değişiklik yapmak için [image] düğmesi tıklanarak kullanıcı seçim ekranı tekrar açılmalı ve gerekli değişiklikler yapılmalıdır.

Paraflayacak kullanıcılar listesinde birimimizde olmayan bir kullanıcıyı seçersek o kullanıcı “Koordinasyon” olarak paraf atabilir. Aşağıdaki resimde gösterilen paraf atacak kullanıcı listesinde faklı iki birimden kullanıcı evraka paraf atacak kullanıcılar listesine eklenmiştir.

Bu durumda sistem kendi birimimizde bulunmayan kullanıcıyı “Koordinasyon” grubuna atacaktır. “Koordinasyon” paraf listesini değiştirmek için “(Koordinasyon Paraflarını Değiştir)” bağlantısı tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen ekran açılacaktır.

Bu ekranda evraka paraf atacak kullanıcılar listelenir. “Koordinasyon” grubunda evraka parafa atacak kullanıcılarda, kullanıcının adının bulunduğu satırın en sol tarafında bulunan kutucuk işaretli gelir. Kendi birimimizde bulunan kullanıcılarda bu kutucuk pasif olarak bulunur. “Koordinasyon” grubunda bulunan bir kullanıcıyı “Koordinasyon” grubundan çıkarmak için; kullanıcının adının bulunduğu satırın en solunda işaretli durumda bulunan kutucuktan kutucuk tekrar tıklanarak işaret kaldırılmalıdır. Bu işlem yapıldıktan sonra “Koordinasyon” grubunda paraf atacak kullanıcı kendi birimizde bulunan bir kullanıcı gibi paraf atacaktır. Bu ekranda yapılan değişiklikleri iptal etmek için [image] düğmesi tıklanmalıdır. Yapılan değişikleri evrakı paraflayacak kullanıcılar listesine uygulamak için [image] düğmesi tıklanmalıdır.

İmzalayacak Kullanıcılar: Kurum içi giden evraka imza atacak kullanıcıların seçildiği liste alanıdır. Evrakın içeriğine göre bir evraka birden fazla kullanıcı da imza atabileceği için liste olarak seçilir. Evrakı imzalayacak kullanıcıları seçmek için bu alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcıların seçileceği aşağıdaki resimde görülen ekran açılacaktır.

Varsayılan olarak kullanıcının kendi biriminde bulunan ve imza atma yetkisine sahip kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm evraka imza yetkisine sahip kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Listeden imza atacak kullanıcıları seçmek için istenilen kullanıcının bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde kullanıcı evraka imza atacak kullanıcılar listesine eklenecektir. Bu listede kutucuk işaretlenerek evraka imza atacak kullanıcılar listesine eklenen kullanıcıyı imza atacak kullanıcıların listesinden çıkarmak için bu kutucukta bulunan işaret kaldırılmalıdır. Bu listede birden fazla kullanıcı seçilebilir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında imza yetkisine sahip kullanıcılar listelenmiştir.

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi evraka imza atacak kullanıcılar listesine eklenir.

Gerekli kullanıcı seçimleri yapıldıktan sonra imza atacak kullanıcılar listesi aşağıdaki resimdeki gibi olacaktır.

İmza atacak kullanıcıların bulunduğu liste sıralı bir listedir ve burada bulunan sıraya göre evrak imzalanır. Bu yüzden listede bulunan kullanıcıların yerini değiştirmek için listenin sağında bulunan düğmeler kullanılır. Seçili kullanıcıyı sıralamada daha üste çıkararak daha önce imza atmasını sağlamak için [image] düğmesi kullanılır. Seçili kullanıcıyı sıralamada daha aşağıya indirerek daha sonra imza atmasını sağlamak için ise [image] düğmesi kullanılır. Seçili kullanıcıyı imza atacak kullanıcılar listesinden çıkarmak için ise [image] düğmesi kullanılır.

Seçimi yapılan kullanıcı listesini sisteme kaydetmek için ise [image] düğmesi kullanılır. Bu düğme tıklandığında seçilen kullanıcıları belirten bir ismin girileceği aşağıdaki resimde görülen ekran açılacaktır.

Kullanıcı grubunu kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Yeni oluşturulan kullanıcı grubunu tanımlayan metin isim alanına girildikten sonra kaydetme işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra işlemin tamamlandığını bildiren aşağıdaki uyarı mesajı görüntülenir.

Kullanıcıları yeniden tek tek seçmek yerine sisteme kayıtlı bir kullanıcı grubunu kullanmak için “Kullanıcı Grupları ” sekmesi açılması gerekmektedir.

Bu sekme tıklandığında kullanıcının daha önceden kaydetmiş olduğu kullanıcı grupları listelenir. Kullanıcı daha önceden kaydetmiş olduğu kullanıcı grubunu seçerek paraf atacak kullanıcılar listesine eklemek için istenilen grubun bulunduğu satırın en solunda yer alan kutucuğu işaretlemelidir. Bu sekmede hem paraflayacak kullanıcılar için oluşturulan kullanıcı grupları hem de imzalayacak kullanıcılar için oluşturulan kullanıcı grupları listelenir. Paraf atacak kullanıcılar aynı zaman da imza atma yetkisine sahip kullanıcılardan oluşuyorsa imza atacak kullanıcılarda da kullanılabilir. Eğer paraflayacak kullanıcı grupları imza atma yetkisine sahip olmayan kullanıcı içeriyorlarsa imza için grup seçme sırasında kullanacağı kutucuk pasif halde gelecek ve seçilemeyecektir.

Kullanıcılar için kullanılan sıralamasını değiştirme ve listeden çıkarma düğmeleri kullanıcı grupları için de kullanılabilir.

Gerekli seçimler yapıldıktan sonra imza atacak kullanıcılar listesine yeni oluşturulan evraka eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında imza atacak kullanıcıların seçildiği ekran kapanacak ve evrak bilgileri sekmesine dönülecektir. Aşağıdaki resimde imza atacak kullanıcıların listesinin seçiminin tamamlanmış hali görülmektedir.

Bu aşamadan sonra imza atacak kullanıcılar listesinde değişiklik yapmak için [image] düğmesi tıklanarak kullanıcı seçim ekranı tekrar açılmalı ve gerekli değişiklikler yapılmalıdır.

Mevcut Durum: Evrakın mevcut durum bilgisinin gösterildiği alandır.

Belge: Evrakın belgeye dönüşüp dönüşmediği bilgisinin gösterildiği alandır.

Dosyasına Kaldırıldı: Evrakın dosyasına kaldırılıp kaldırılmadığı durumunu bildirildiği alandır. Kullanıcı tarafından seçilmez, iş akışları sonucunda program tarafından güncellenir.

5.3.1.2.1.1.2 Ekler

Kurum içi giden evrakın eklerinin girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evraka ek ekleme işlemi Ekler bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.1.1.3 İlgili Evrak

Kurum içi giden evrakta ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evrak kayıt işlemlerinde ilgili evrak ekleme İlgili Evrak bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.1.1.4 İşlemler

Evrak ekleme işlemi sırasında gerçekleştirebileceğimiz çeşitli işlemler bulunmaktadır. Bu işlemler kullanıcının birimine ve görevine göre değişkenlik göstermektedir. Bu işlemler kullanıcılar bazında değişkenlik göstermektedir. Sayısına bağlı olarak liste şeklinde veya düğmeler şeklinde görüntülenebilir. Kurum içi gidecek evrakın dağıtım planına göre dağıtımı yapılmadan önce paraf ve imza gibi onay süreçlerinden geçmesi gerekmektedir. İmza süreci ise iki yöntem kullanılarak yapılmaktadır.

5.3.1.2.1.1.4.1 Islak İmza ile Onaya Sun

Kurum içi giden evrakın onayının ıslak imza kullanılarak yapılması için kullanılan seçenektir. Bu seçeneği kullanmak için evrak ekleme ekranın en altında bulunan [image] düğme tıklanmalıdır. Bu düğme tıklandıktan sonra evrak oluşturan kullanıcının üzerinden sırasıyla evraka paraf atacak kullanıcılara ve imza atacak kullanıcılara yapılan sıralamaya göre gönderilecektir.

5.3.1.2.1.1.4.2 E-İmza ile Onaya Sun

Kurum içi giden evrakın onayının elektronik imza kullanılarak yapılması için kullanılan seçenektir. Bu seçeneği kullanmak için evrak ekleme ekranın en altında bulunan [image] düğme tıklanmalıdır. Bu düğme tıklandıktan sonra evrak oluşturan kullanıcının üzerinden sırasıyla evraka paraf atacak kullanıcılara ve imza atacak kullanıcılara yapılan sıralamaya göre gönderilecektir.

5.3.1.2.1.1.4.3 Vazgeç

Kurum içi giden evrak kaydı için yapılan işlemleri iptal etmek için kullanılır. Bu işlemi gerçekleştirmek için sayfanın sağ altında bulunan [image] düğmesi tıklanmalıdır.

5.3.1.2.1.1.5 Üst Veri Şablonları

Kurum içi giden evraklarda sıkça kullanılan ortak bilgileri "evrak şablonu" olarak kaydederek bu alanları tekrar girmeden kurum içi giden evraklar oluşturulabilir. Evrak şablonları Üst Veri Şablonları bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.1.1.6 Not Ekle

Kurum içi giden evrak ile ilgili not eklenebilir ve evrakın sevk edildiği kullanıcılar veya onayına sunulan kullanıcılar bilgilendirilebilir. Not ekleme Not Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.1.2 Tara ve Ekle

Kurum içinde başka bir birime gönderilecek evrak daha önceden oluşturulmuş ve yazdırılmışsa, bu evrakı EBYS sisteminin tarama ekranı kullanılarak sisteme eklenebilir ve gönderilen birimi gönderilebilir. EBYS sisteminde daha önceden oluşturulmuş kurum içinde başka bir birime giden evrakları tarayarak sisteme eklenmesi için aşağıdaki yol kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde görülen evrak tarama ekranı açılır.

Bu ekranda yapılan tarama işlemi Evrak Tara ve Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.1.3 Arama

Kurum içi giden evrakları aramak için kullanılan ekrandır. Aşağıdaki resimde gösterilen yol ile erişilebilir.

Bu seçenek tıklandığında aşağıdaki evrak arama ekranı açılacaktır.

Bu arama ekranında sadece “Manuel Kurum İçi Giden Evrak” olarak girilen evraklar aranabilmektedir. Arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.1.4 Detaylı Evrak Arama

Kurum içi giden evrakları daha özel kriterler girerek evrakı bulma işlemini hızlandırmak için detaylı evrak arama ekranı kullanılır. Bu ekrana erişmek için aşağıdaki yol kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı görüntülenecektir.

Bu arama ekranında sadece “Manuel Kurum İçi Giden Evrak” olarak girilen evraklar aranabilmektedir. Detaylı evrak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.2 Manuel Kurum Dışı Giden Evrak

Daha önceden oluşturulmuş kurum dışına gidecek bir evrak ile ilgili fonksiyonların yer aldığı “Manuel Kurum Dışı Giden Evrak” menüsüne aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu menüde evrak ekleme, evrakı tarayarak ekleme, evrakı arama ve evrakı detaylı arama gibi fonksiyonlar yer almaktadır.


5.3.1.2.2.1 Ekle

Kullanıcı tarafından daha önceden oluşturulmuş olan kurum dışına gidecek olan bir evrakı EBYS sistemine eklemek için kullanılan ekle fonksiyonuna aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Evrak ekleme seçeneği tıklandığında kurum dışına gidecek evrakın bilgilerinin girilebilmesi için üç sekmeli bir ekran açılacaktır.

5.3.1.2.2.1.1 Evrak Bilgileri

Evrak bilgileri evrak ekleme tıklandığında ön tanımlı olarak açılan sekmedir. Aşağıdaki resimde evrak bilgileri sekmesi görülmektedir.

Bu sekmede yer alan alanlar Evrak Bilgileri bölümünde detaylı olarak anlatılmıştır. Bu bölümde yer alan evrak bilgileri sekmesinden faklılık gösteren iki alan bulunmaktadır.

Evrakın Gittiği Yer: Evrakın kurum dışında gittiği yeri belirten liste alanıdır. Bu listede bulunan seçenekler aşağıdaki resimde gösterilmiştir.

“Kurum Dışı Dağıtım Planı” seçildiğinde daha önceden sisteme kaydedilen kurum dışına dağıtım planlarının listelendiği “Dağıtım Planı” alnı açılır. Aşağıdaki resimde “Dağıtım Planı” listesi gösterilmiştir.

Yukarıdaki resimde gösterilen listede daha önceden sisteme kaydedilmiş dağıtım planları seçilebilir. Eğer göndereceğimiz evrak için tanımlanmış bir dağıtım planı bulunmuyorsa “Dağıtım Planı” alanın en sağında yer alan [image] düğmesi kullanılarak yeni bir dağıtım planı tanımlanabilir. Bu düğme tıklandığında dağıtım planının tanımlanacağı aşağıdaki resimde gösterilen ekran açılır.

Daha önceden kaydedilmiş bir planı güncellemek için güncellenmek istenilen plan seçilir ve [image] düğmesi tıklanır. Bu düğme tıklandığında dağıtım planının güncelleneceği aşağıdaki resimde gösterilen ekran açılır

Dağıtım planı tanımlama ve güncelleme işlemleri Kurum Dışı Dağıtım Planları bölümünde detaylı olarak anlatılmıştır.

Gittiği yer olarak “Kurum İçi ve Kurum Dışı” seçeneği seçilirse aşağıdaki resimde görülen alanlar açılır.

Bu açılan alanlardan “Dağıtım Planı” evrakın dağıtımının yapılacağı yerleri tanımlayan bir metin alanıdır. Eğer dağıtım planında yer alan kurum ve kişiler evrak üzerinde gösterilmezse, yerine “Dağıtım Planı” alanı gösterilir. Yukarıdaki resimde gösterilen “Kurum Dışı” tıklanarak kurum dışı dağıtım planını yapılacağı aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda tanımlanan kurum dışı dağıtım planı Kurum Dışı Dağıtım Planları bölümünde detaylı olarak anlatılmıştır.

“Gönderilen Makam” tıklandığında ise evrakın kurum içinde gideceği birimlerin ve kullanıcıların seçilmesi için aşağıdaki resimde görülen ekran açılır.

Bu ekranda yapılabilen işlemler Evrak Bilgileri bölümünde “Evrakın Gittiği Yer” kısmında detaylı olarak anlatılmıştır.

Evrakın gittiği yer olarak “Kamu Kuruluşu” seçilirse aşağıdaki resimde gösterilen “Evrak Kurum/Birim Kodu” alanı açılır.

Bu alan evrakın gideceği kamu kuruluşunun “Devlet Teşkilatı Veri Tabanında” tanımlı kodunun girildiği metin alanıdır. Evrakın gönderileceği kamu kuruluşunun kodu biliniyorsa kod elle girilebilir. Eğer kod bilinmiyorsa “Evrak Kurum/Birim Kodu” alanın sağında yer alan [image] düğmesi tıklanarak aşağıdaki resimde gösterilen kamu kurumlarının kodlarıyla birlikte listelendiği ekran açılır.

Evrakın gönderileceği kamu kurum üzerine tıklanarak seçilmesinden sonra seçilen kurumun kodunun kullanılması için [image] düğmesi tıklanmalıdır. Evrakın gideceği kamu kurumu elle veya listeden seçilerek girilmesinden sonra aşağıdaki resimdeki gibi görülür.

Evrakın gittiği yer olarak “Gerçek Kişi” seçilirse aşağıdaki resimde görülen evrakın gideceği kişinin bilgilerinin girileceği “İsim” ve “T.C. Kimlik No” alanı açılır.

Bu alanlara elle giriş yapılabileceği gibi daha önceden kaydedilmiş kişi kayıtları da kullanılabilir. Daha önceden kaydedilmiş gerçek kişi kayıtlarının listelendiği aşağıdaki resimde görülen ekranı açmak için “İsim” alnının sağında yer alan [image] düğmesi tıklanır.

Yeni gerçek kişi kaydı ekleyerek kullanmak için “İsim” alnının en sağında yer alan [image] düğmesi tıklandığında aşağıdaki resimde gösterilen ekran açılır.

Gerçek kişi ekleme ve gerçek kişi listesinden seçme işlemleri Evrak Bilgileri bölümünde evrakın geldiği yer olarak “Gerçek Kişi” seçilmesi kısmında detaylı olarak anlatılmıştır.

Evrakın gittiği yer olarak “Tüzel Kişi” seçilirse aşağıdaki resimde görülen evrakın gideceği firmanın bilgilerinin girileceği “Firma Adı” ve “Vergi No” alanı açılır.

Bu durumda evrakın gittiği yeri tanımlamak için ilgili alanlara, evrakı gönderen firmanın adı ve vergi numarası girilmesi gerekmektedir. Adres defterine kaydedilmiş kişilerin listesini görüntülemek için “Firma Adı” alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki adres defteri listesi açılacaktır.

Bu listeden gerçek kişide olduğu gibi sistemde kayıtlı ise seçilir, kayıtlı değilse yeni kayıt olarak eklenebilir. Eklemeden el ile de giriş yapılabilir.

Evrak bilgileri sekmesinde evrakın gittiği yer alanı için “Diğer” seçeneği seçilirse evrakın gittiği yeri tanımlamak için açıklama girilecek aşağıdaki resimdeki gibi bir alan açılır.

Çıktısını Kendim Alacağım: Bu seçenek oluşturulan evrakın çıktısının onay gibi işlemlerin tamamlanmasından sonra oluşturan kullanıcı tarafından alınacağının belirtildiği alandır.

5.3.1.2.2.1.2 Ekler

Kurum dışına giden evrakın eklerinin girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evraka ek ekleme işlemi Ekler bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.2.1.3 İlgili Evrak

Kurum dışı giden evrak için ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evraka ilgili evrak ekleme işlemi İlgili Evrak bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.2.1.4 İşlemler

Kurum dışına gidecek evrakın oluşturulması sırasında gerçekleştirilebilecek bazı işlemler bulunmaktadır. Bu işlemler kullanıcının rolü ve haklarına göre farklılıklar gösterebilir. Aşağıdaki resimde bu işlemler gösterilmiştir.

Yukarıdaki resimde gösterilen işlemler detaylı olarak İşlemler bölümünde anlatılmıştır.

5.3.1.2.2.1.5 Üst Veri Şablonları

Kurum dışına giden evraklarda sıkça kullanılan ortak bilgileri "evrak şablonu" olarak kaydederek bu alanları tekrar girmeden kurum dışı giden evraklar oluşturulabilir. Evrak şablonları Üst Veri Şablonları bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.2.1.6 Not Ekle

Kurum dışına giden evrak ile ilgili not eklenebilir ve evrakın sevk edildiği kullanıcılar veya onayına sunulan kullanıcılar bilgilendirilebilir. Not ekleme Not Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.2.2 Tara ve Ekle

Kurum dışına gönderilecek evrak daha önceden oluşturulmuş ve yazdırılmışsa, bu evrakı EBYS sisteminin tarama ekranı kullanılarak sisteme eklenebilir. EBYS sisteminde daha önceden oluşturulmuş kurum içinde dışına giden evrakları tarayarak sisteme eklenmesi için aşağıdaki yol kullanılabilir.

Yukarıdaki ekranda görülen tarama seçeneği tıklanırsa aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda yapılan tarama işlemi Evrak Tara ve Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.2.3 Arama

Kurum dışına giden evrakları aramak için kullanılan ekrandır. Aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu seçenek tıklandığında aşağıdaki evrak arama ekranı açılacaktır.

Bu arama ekranında sadece “Manuel Kurum Dışı Giden Evrak” olarak girilen evraklar aranabilmektedir. Arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.2.4 Detaylı Evrak Arama

Kurum dışına giden evrakları daha özel kriterler kullanarak evrakı bulma işlemini hızlandırmak için detaylı evrak arama ekranı kullanılır. Bu ekrana erişmek için aşağıdaki yol kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı görüntülenecektir.

Bu arama ekranında sadece “Manuel Kurum Dışı Giden Evrak” olarak girilen evraklar aranabilmektedir. Detaylı evrak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.3 Kurum Dışı Giden Evrak

Kurum dışına gidecek olan evrakı EBYS sisteminde tanımlı şablonları ve metin düzenleyicileri kullanarak oluşturmak ve EBYS sistemi kullanılarak oluşturulan kurum dışına giden evrakları arama işlemlerinin bulunduğu menü aşağıdaki resimde gösterilmiştir.

Bu menüde kurum dışı giden evrak oluşturulması için “Ekle” ve bu menü kullanılarak oluşturulmuş evrakları arama seçenekleri bulunmaktadır.


5.3.1.2.3.1 Ekle

EBYS’de tanımlı şablonları ve EBYS metin düzenleyiciyi kullanarak kurum dışına gidecek evrak oluşturmak için aşağıdaki resimde gösterilen “Ekle” seçeneği kullanılmalıdır.

Evrak ekleme seçeneği tıklandığında kurum dışı gidecek evrakın bilgilerinin girilebilmesi için üç sekmeli bir ekran açılacaktır.

5.3.1.2.3.1.1 Evrak Bilgileri

Evrak bilgileri evrak ekleme tıklandığında ön tanımlı olarak açılan sekmedir. Aşağıdaki resimde evrak bilgileri sekmesi görülmektedir.

Bu ekranda girilen bilgiler “Manuel Kurum Dışı Giden Evrak” bilgilerinden farklı olarak evrak sistemde oluşturulacağından “Yüklenecek Evrakı Seçiniz” alanı bulunmaz. Evrakın içerik bilgilerinin ve şablonun seçilmesi için dört yeni alan bulunmaktadır. “Manuel Kurum Dışı Giden Evrak” ekleme işleminde kullanılan ortak alanların tanımları Evrak Bilgileri bölümünde detaylı olarak anlatılmıştır. Aşağıda ise farklılık gösteren alanlar anlatılmıştır.

İçerik: Kurum dışına giden evrakın içerik bilgilerinin girildiği metin alanıdır. Evrakın oluşturulabilmesi için girilmesi zorunlu alanlardandır. Bu alana içerik metni metin düzenleyici kullanılarak girilir. Burada kullanılan metin düzenleyicide bulunan ikon ver işlemler Metin Düzenleyici İkon ve İşlemleri bölümünde detaylı olarak anlatılmıştır.

İçerik bilgilerini EBYS metin düzenleyici yerine microsoft word kullanarak düzenlemek için * düğmesi tıklanır. Bu düğme tıklandığında “İçerik” alanı aşağıdaki gibi girilecektir.

Bu ekranda içerik bilgileri alanına çift tıklandığında içerik bilgilerinin düzenlenmesi için bir Microsoft Word belgesi açılır.

İçerik bilgilerini EBYS metin düzenleyici kullanarak HTML olarak girmek için [image] düğmesi tıklanır. Bu seçenek varsayılan seçenektir ve evrak ekleme açıldığında görülen ekrana geri dönülür.

Microsoft Word belgesi yüklenerek içerik bilgisi girilmişse içerik bilgilerini Microsoft Word belgesine göre güncellemek için [image] düğmesi tıklanır.

İçerik bilgilerini daha önceden oluşturmuş olduğumuz bir Microsoft Word belgesini kullanarak girmek için Microsoft Word belgesi bu alana yüklenebilir. Microsoft Word belgesi yükleyerek içerik bilgilerinin girilmesi durumunda içerik bilgisi Microsoft Word belgesinden resim olarak alınır ve EBYS metin düzenleyicide gösterilir. Bu yüzden Microsoft Word belgesi yüklenerek oluşturulan içerik bilgisi EBYS metin düzenleyici kullanılarak güncellenemez. İçerik bilgisi güncellenmek istendiğinde Microsoft Word belgesi güncellenmeli ve bu değişikliğin EBYS’ye yansıması için [image] düğmesi tıklanmalıdır. İçerik bilgisinin daha önceden oluşturulmuş bir Microsoft Word belgesinden yüklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında Microsoft Word belgesinin kullanıcının bilgisayarından seçilebilmesi için aşağıdaki resimde gösterilen ekran açılır.

Bu pencerede belgeyi seçme ekranın açılması için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan “Gözat” metni işletim sisteminin diline göre “Browse” olarak da görülebilir. Bu düğme tıklandığında aşağıdaki resimde gösterilen belge seçme ekranı açılır.

Belge seçme işlemini iptal etmek için [image] düğmesi tıklanır. İşletim sistemini diline göre bu düğmenin metni “İptal” yerine “Cancel” olarak görülebilir. Bu ekranda istenilen belgenin bulunduğu dizine gidilerek istenilen belge seçildiğinde [image] düğmesi tıklanılarak Microsoft Word belgesi seçme işlemi tamamlanır. İşletim sistemini diline göre bu düğmenin metni “Aç” yerine “Open” olarak görülebilir. Seçim işlemi tamamlandığında Microsoft Word belgesi seçim ekranın seçilen belgenin dizini ve adı aşağıdaki resimde gösterildiği gibi görülebilir.

Bu ekranda yapılan Microsoft Word belgesi seçimini iptal etmek için [image] düğmesi tıklanır. Seçimi yapılan Microsoft Word belgesinin içeriğini evrakın içerik alanına resim olarak yüklenmesi için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında “İçerik” alanı aşağıdaki resimdeki gibi görülür.

Kurum dışına sürekli olarak aynı içerik bilgilerini kullanarak gönderdiğimiz evraklar varsa, içerik bilgilerini kullanarak bir şablon oluşturulabilir. İçerik şablonunu oluşturmak için [image] düğmesi tıklanmalıdır. İçerik bilgisi girilmeden bu düğme tıklanırsa aşağıdaki resimde görülen hata mesajı görüntülenir.

İçerik bilgisi girilerek bu düğme tıklandığında şablon isminin girileceği aşağıdaki resimde gösterilen ekran açılır.

İçerik şablonu kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Girilen isimde bir içerik şablonu oluşturma işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında şablon kaydetme işleminin başarıyla sonuçlandırıldığını belirten aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Var olan bir içerik şablonunu kullanarak evrakın içerik bilgisini oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen sisteme kayıtlı içerik şablonlarını listelendiği ekran açılır.

Bu ekranda girilen arama kriterine göre sisteme kayıtlı içerik şablonları [image] düğmesi tıklanarak filtrelenebilir. Sisteme kayıtlı bütün içerik şablonları listelemek için [image] düğmesi tıklanır. İçerik şablonu seçme işlemini iptal etmek için [image] düğmesi tıklanır. İstenilen şablonu evrakın içerik alanına yüklemek için şablonun bulunduğu satırın başında yer alan [image] düğmesi tıklanmalıdır. Şablon listesinin satırlarında en başta bulunan [image] düğmesi tıklanılarak aşağıdaki resimde gösterilen içerik şablonu işlemleri menüsü açılır.

Bu menüde gerçekleştirilebilen işlemler Şablon İşlemleri bölümünde detaylı olarak anlatılmıştır.

İmza Altı Açıklama: İmzanın altında çıkacak bilgilerin girildiği metin alanıdır. İçerik alanı gibi yukarıdaki işlemler kullanılarak girilecek veri girilebilir.

Şablon: Kurum dışına gidecek evrakı oluşturacak şablonun seçildiği liste alanıdır. Aşağıdaki resimde sistemde kurum dışına gidecek evraklar için tanımlanmış olan şablonların listesi gösterilmiştir.

Evrakı oluşturmakı için zorunlu alanlardandır.

Kimin Adına: İmza atacak kullanıcının kimin adına o imzayı attığının belirtildiği alandır. Aşağıdaki resimde bu alan için sistemde tanımlanmış olan seçeneklerin listesi görüntülenmiştir.

5.3.1.2.3.1.2 Ekler

Kurum dışına giden evrakın eklerinin girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evraka ek ekleme işlemi Ekler bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.3.1.3 İlgili Evrak

Kurum dışına giden evrakta ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evrak kayıt işlemlerinde ilgili evrak ekleme İlgili Evrak bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.3.1.4 İşlemler

Kurum dışına gidecek evrakın oluşturulması sırasında gerçekleştirilebilecek bazı işlemler bulunmaktadır. Bu işlemler kullanıcının rolü ve haklarına göre farklılıklar gösterebilir. Aşağıdaki resimde bu işlemler gösterilmiştir.

Yukarıdaki resimde gösterilen işlemlerden “Şablon Ön İzleme” ve “Kaydet” dışındaki işlemler detaylı olarak İşlemler bölümünde anlatılmıştır.

5.3.1.2.3.1.4.1 Şablon Ön İzleme

Seçilen şablon ve girilen bilgiler sonucunda oluşan kurum dışı giden evrakı oluşturmadan ön izleme yapabilmek için kullanılır. Şablon ön izleme yapabilmek için e evrak ekleme ekranının alt kısmında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında girilmiş olan verilerle oluşacak olan evrak pdf formatında aşağıdaki resimde gösterilen ekranda görüntülenir.

Şablon öz izleme ekranından çıkmak için pencerenin sağ üst köşesinde bulunan [image] düğmesi tıklanabilir. Şablon ön izleme ekranı tam ekran olarak görüntülemek için ekranın sağ üst köşesinde bulunan [image] düğmesi tıklanabilir.

5.3.1.2.3.1.4.2 Kaydet

Kurum dışı giden evrakın bilgilerini ilgili alanlara girdikten sonra daha sonra onaya sunmak veya evrakın bilgilerini girme işlemine sonra devam etmek için evrakın mevcut bilgilerini sisteme kaydetmek için evrak ekleme ekranın alt tarafında bulunan [image] düğmesi tıklanır. Bir evrakı onaya sunmadan sisteme kaydedildiğinde bilgi girişine devam etmek veya gerekli işlemleri yerine getirmek için arama işlemi yapılarak bulunmalıdır. Kurum dışına giden evrakı arama işlemleri Arama ve Detaylı Evrak Arama bölümlerinde anlatılmıştır. Yapılan arama sonucunda istenilen belge bulunduğunda kullanıcı kaldığı yerden işine devam edebilmek için liste satırının en başında bulunan [image] düğmesini tıklamalıdır. Bu düğme tıklandığından evrak işlemleri menüsü açılır. Bu menüde bulunan güncelle seçeneğini tıklayarak kullanıcı kurum dışı giden evrak üzerinde kaldığı yerden işine devam edebilir. Güncelleme işlemi Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.3.1.5 Üst Veri Şablonları

Kurum dışına giden evraklarda sıkça kullanılan ortak bilgileri "evrak şablonu" olarak kaydederek bu alanları tekrar girmeden kurum dışı giden evraklar oluşturulabilir. Evrak şablonları Üst Veri Şablonları bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.3.1.6 Not Ekle

Kurum dışına giden evrak ile ilgili not eklenebilir ve evrakın sevk edildiği kullanıcılar veya onayına sunulan kullanıcılar bilgilendirilebilir. Not ekleme Not Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.3.2 Arama

EBYS programında oluşturulan kurum dışına giden evrakları arayabilmek için kullanılan ekrana aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Menüde bulunan arama seçeneği tıklandığında, arama kriterlerinin girildiği ve arama sonucu listesinin gösterildiği aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda yapılan arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.3.3 Detaylı Evrak Arama

Kurum dışına giden evrak aramasında daha fazla arama kriteri kullanarak daha net bir sonuca ulaşabilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen detaylı arama ekranı kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılacaktır.

Bu ekranda yapılacak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.4 Kurum İçi Giden Evrak

Kurum içine gidecek olan evrakı EBYS sisteminde tanımlı şablonları ve metin düzenleyicileri kullanarak oluşturmak ve EBYS sistemi kullanılarak oluşturulan kurum içine giden evrakları arama işlemlerinin bulunduğu menü aşağıdaki resimde gösterilmiştir.

Bu menüde kurum içi giden evrak oluşturulması için “Ekle” ve bu menü kullanılarak oluşturulmuş evrakları arama seçenekleri bulunmaktadır.


5.3.1.2.4.1 Ekle

EBYS’de tanımlı şablonları ve EBYS metin düzenleyiciyi kullanarak kurum içine gidecek evrak oluşturmak için aşağıdaki resimde gösterilen “Ekle” seçeneği kullanılmalıdır.

Evrak ekleme seçeneği tıklandığında kurum içi gidecek evrakın bilgilerinin girilebilmesi için üç sekmeli bir ekran açılacaktır.

5.3.1.2.4.1.1 Evrak Bilgileri

Evrak bilgileri evrak ekleme tıklandığında ön tanımlı olarak açılan sekmedir. Aşağıdaki resimde kurum içi giden evrakın evrak bilgileri sekmesi görülmektedir.

Bu ekranda girilen bilgiler “Manuel Kurum İçi Giden Evrak” bilgilerinden farklı olarak evrak sistemde oluşturulacağından “Yüklenecek Evrakı Seçiniz” alanı bulunmaz. Evrakın içerik bilgilerinin ve şablonun seçilmesi için dört yeni alan bulunmaktadır. “Manuel Kurum İçi Giden Evrak” ekleme işleminde kullanılan ortak alanların tanımları Evrak Bilgileri bölümünde detaylı olarak anlatılmıştır. Aşağıda ise farklılık gösteren alanlar anlatılmıştır.

İçerik: Kurum içine giden evrakın içerik bilgilerinin girildiği metin alanıdır. Evrakın oluşturulabilmesi için girilmesi zorunlu alanlardandır. Bu alana içerik metni metin düzenleyici kullanılarak girilir. Burada kullanılan metin düzenleyicide bulunan ikon ver işlemler Metin Düzenleyici İkon ve İşlemleri bölümünde detaylı olarak anlatılmıştır.

İçerik bilgilerini EBYS metin düzenleyici yerine microsoft word kullanarak düzenlemek için [image] düğmesi tıklanır. Bu düğme tıklandığında “İçerik” alanı aşağıdaki gibi girilecektir.

Bu ekranda içerik bilgileri alanına çift tıklandığında içerik bilgilerinin düzenlenmesi için bir Microsoft Word belgesi açılır.

İçerik bilgilerini EBYS metin düzenleyici kullanarak HTML olarak girmek için [image] düğmesi tıklanır. Bu seçenek varsayılan seçenektir ve evrak ekleme açıldığında görülen ekrana geri dönülür.

Microsoft Word belgesi yüklenerek içerik bilgisi girilmişse içerik bilgilerini Microsoft Word belgesine göre güncellemek için [image] düğmesi tıklanır.

İçerik bilgilerini daha önceden oluşturmuş olduğumuz bir Microsoft Word belgesini kullanarak girmek için Microsoft Word belgesi bu alana yüklenebilir. Microsoft Word belgesi yükleyerek içerik bilgilerinin girilmesi durumunda içerik bilgisi Microsoft Word belgesinden resim olarak alınır ve EBYS metin düzenleyicide gösterilir. Bu yüzden Microsoft Word belgesi yüklenerek oluşturulan içerik bilgisi EBYS metin düzenleyici kullanılarak güncellenemez. İçerik bilgisi güncellenmek istendiğinde Microsoft Word belgesi güncellenmeli ve bu değişikliğin EBYS’ye yansıması için [image] düğmesi tıklanmalıdır. İçerik bilgisinin daha önceden oluşturulmuş bir Microsoft Word belgesinden yüklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında Microsoft Word belgesinin kullanıcının bilgisayarından seçilebilmesi için aşağıdaki resimde gösterilen ekran açılır.

Bu pencerede belgeyi seçme ekranın açılması için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan “Gözat” metni işletim sisteminin diline göre “Browse” olarak da görülebilir. Bu düğme tıklandığında aşağıdaki resimde gösterilen belge seçme ekranı açılır.

Belge seçme işlemini iptal etmek için [image] düğmesi tıklanır. İşletim sistemini diline göre bu düğmenin metni “İptal” yerine “Cancel” olarak görülebilir. Bu ekranda istenilen belgenin bulunduğu dizine gidilerek istenilen belge seçildiğinde [image] düğmesi tıklanılarak Microsoft Word belgesi seçme işlemi tamamlanır. İşletim sistemini diline göre bu düğmenin metni “Aç” yerine “Open” olarak görülebilir. Seçim işlemi tamamlandığında Microsoft Word belgesi seçim ekranın seçilen belgenin dizini ve adı aşağıdaki resimde gösterildiği gibi görülebilir.

Bu ekranda yapılan Microsoft Word belgesi seçimini iptal etmek için [image] düğmesi tıklanır. Seçimi yapılan Microsoft Word belgesinin içeriğini evrakın içerik alanına resim olarak yüklenmesi için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında “İçerik” alanı aşağıdaki resimdeki gibi görülür.

Kurum içine sürekli olarak aynı içerik bilgilerini kullanarak gönderdiğimiz evraklar varsa, sabit olarak girilen içerik bilgilerini kullanarak bir şablon oluşturulabilir. İçerik şablonunu oluşturmak için [image] düğmesi tıklanmalıdır. İçerik bilgisi girilmeden bu düğme tıklanırsa aşağıdaki resimde görülen hata mesajı görüntülenir.

İçerik bilgisi girilerek bu düğme tıklandığında şablon isminin girileceği aşağıdaki resimde gösterilen ekran açılır.

İçerik şablonu kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Girilen isimde bir içerik şablonu oluşturma işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında şablon kaydetme işleminin başarıyla sonuçlandırıldığını belirten aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Var olan bir içerik şablonunu kullanarak evrakın içerik bilgisini oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen sisteme kayıtlı içerik şablonlarını listelendiği ekran açılır.

Bu ekranda girilen arama kriterine göre sisteme kayıtlı içerik şablonları [image] düğmesi tıklanarak filtrelenebilir. Sisteme kayıtlı bütün içerik şablonları listelemek için [image] düğmesi tıklanır. İçerik şablonu seçme işlemini iptal etmek için [image] düğmesi tıklanır. İstenilen şablonu evrakın içerik alanına yüklemek için şablonun bulunduğu satırın başında yer alan [image] düğmesi tıklanmalıdır. Şablon listesinin satırlarında en başta bulunan [image] düğmesi tıklanılarak aşağıdaki resimde gösterilen içerik şablonu işlemleri menüsü açılır.

Bu menüde gerçekleştirilebilen işlemler Şablon İşlemleri bölümünde detaylı olarak anlatılmıştır.

İmza Altı Açıklama: İmzanın altında çıkacak bilgilerin girildiği metin alanıdır. İçerik alanı gibi yukarıdaki işlemler kullanılarak girilecek veri girilebilir.

Şablon: Kurum içine gidecek evrakı oluşturacak şablonun seçildiği liste alanıdır. Aşağıdaki resimde sistemde kurum içine gidecek evraklar için tanımlanmış olan şablonların listesi gösterilmiştir.

Evrakı oluşturmak için zorunlu alanlardandır.

Kimin Adına: İmza atacak kullanıcının kimin adına o imzayı attığının belirtildiği alandır. Aşağıdaki resimde bu alan için sistemde tanımlanmış olan seçeneklerin listesi görüntülenmiştir.

Miat Tarihi: Bu evraka yazılacak olan cevap evrakının son tarihinin belirtildiği tarih alanıdır. El ile istenilen tarih girişi yapılabilir. Takvim kullanarak tarih seçimi yapmak için ise bu alanın en sağında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen takvim açılır.

Bu takvim ekranında bir sonraki aya geçmek için [image] düğmesi tıklanır. Bir önceki ayı görüntülemek için ise [image] düğmesi tıklanmalıdır. Üç ay sonraki ayı görüntülemek için [image] düğmesi tıklanmalıdır. Üç ay önceki ayı görüntülemek için ise [image] düğmesi tıklanmalıdır. Takvim üzerinde görüntülenen ay ve yıla tıklandığında istenilen ay ve yılı daha kısa yoldan seçebilmek için aşağıdaki resimde gösterilen ekran açılır.

Ay ve yıl seçme işlemini iptal etmek için [image] düğmesi tıklanır. Bugünün tarihini miat tarihi olarak kısa yoldan seçmek için [image] düğmesi tıklanır. İstenilen ay ve yılı seçtikten sonra seçilen yılın seçilen ayında bir gün seçmek için [image] düğmesi tıklanır. Bu düğme tıklandığında takvim ekranında seçilen yılın seçilen ayında bulunan günler listelenir.

Takvim ekranından istenilen ay ve yıl seçildikten sonra istenilen gün tıklanılarak seçilen tarih miat tarihi alanına aktarılır.

5.3.1.2.4.1.2 Ekler

Kurum içine giden evrakın eklerinin girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evraka ek ekleme işlemi Ekler bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.4.1.3 İlgili Evrak

Kurum içine giden evrakta ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Evrak kayıt işlemlerinde ilgili evrak ekleme İlgili Evrak bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.4.1.4 İşlemler

Kurum içine gidecek evrakın oluşturulması sırasında gerçekleştirilebilecek bazı işlemler bulunmaktadır. Bu işlemler kullanıcının rolü ve haklarına göre farklılıklar gösterebilir. Aşağıdaki resimde bu işlemler gösterilmiştir.

Yukarıdaki resimde gösterilen işlemlerden “Şablon Ön İzleme” ve “Kaydet” dışındaki işlemler detaylı olarak İşlemler bölümünde anlatılmıştır.

5.3.1.2.4.1.4.1 Şablon Ön İzleme

Seçilen şablon ve girilen bilgiler sonucunda oluşan kurum içi giden evrakı oluşturmadan ön izleme yapabilmek için kullanılır. Şablon ön izleme yapabilmek için e evrak ekleme ekranının alt kısmında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında girilmiş olan verilerle oluşacak olan evrak pdf formatında aşağıdaki resimde gösterilen ekranda görüntülenir.

Şablon öz izleme ekranından çıkmak için pencerenin sağ üst köşesinde bulunan [image] düğmesi tıklanabilir. Şablon ön izleme ekranı tam ekran olarak görüntülemek için ekranın sağ üst köşesinde bulunan [image] düğmesi tıklanabilir.

5.3.1.2.4.1.4.2 Kaydet

Kurum içi giden evrakın bilgilerini ilgili alanlara girdikten sonra daha sonra onaya sunmak veya evrakın bilgilerini girme işlemine sonra devam etmek için evrakın mevcut bilgilerini sisteme kaydetmek için evrak ekleme ekranın alt tarafında bulunan [image] düğmesi tıklanır. Bir evrakı onaya sunmadan sisteme kaydedildiğinde bilgi girişine devam etmek veya gerekli işlemleri yerine getirmek için arama işlemi yapılarak bulunmalıdır. Kurum içine giden evrakı arama işlemleri Arama ve Detaylı Evrak Arama bölümlerinde anlatılmıştır. Yapılan arama sonucunda istenilen belge bulunduğunda kullanıcı kaldığı yerden işine devam edebilmek için liste satırının en başında bulunan [image] düğmesini tıklamalıdır. Bu düğme tıklandığından evrak işlemleri menüsü açılır. Bu menüde bulunan güncelle seçeneğini tıklayarak kullanıcı kurum içi giden evrak üzerinde kaldığı yerden işine devam edebilir. Güncelleme işlemi Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.4.1.5 Üst Veri Şablonları

Kurum içine giden evraklarda sıkça kullanılan ortak bilgileri "evrak şablonu" olarak kaydederek bu alanları tekrar girmeden kurum içi giden evraklar oluşturulabilir. Evrak şablonları Üst Veri Şablonları bölümünde detaylı olarak anlatılmıştır.

5.3.1.2.4.1.6 Not Ekle

Kurum içine giden evrak ile ilgili not eklenebilir ve evrakın sevk edildiği kullanıcılar veya onayına sunulan kullanıcılar bilgilendirilebilir. Not ekleme Not Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.4.2 Arama

Kurum içi giden evrakların birim, kategori, lokasyon, dosya kodu ve durumunu belirten bilgilerinin girilerek arama yapılabilen sistem sayfası aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu seçenek tıklandığında aşağıdaki arama ekranı açılacaktır.

Bu ekranda yapılacak arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.2.4.3 Detaylı Evrak Arama

Kurum içi giden evrak aramasında daha fazla arama kriteri kullanarak daha net bir sonuca ulaşabilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen detaylı arama ekranı kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılacaktır.

Bu ekranda yapılacak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.3 Genel Doküman

Kurumda imzalanamayacak ve numara verilmeyecek belgeler EBYS’ye doküman olarak eklenebilir. EBYS’ye eklenen dokümanların diğer evraklardan farkı evrak numarasının olmamasıdır. Bu yüzden daha önceden yapılmış yazışmalar da sisteme doküman olarak eklenebilir ve ihtiyaç duyulduğunda arama fonksiyonları kullanılarak daha kolay bir şekilde erişilebilir. Sistemde doküman menüsüne nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

Doküman menüsünde doküman ekleme ve doküman arama seçeneklerini bulunmaktadır.


5.3.1.3.1 Ekle

Kendimizin oluşturduğu bir belgeyi ya da başkasının oluşturduğu bir belgeyi tarayarak oluşan dosyayı kullanarak EBYS’ye doküman eklemek için “Ekle” seçeneği kullanılır. Sistemde “Ekle” seçeneğine nasıl ulaşılabileceği aşağıdaki resimde gösterilmiştir.

Bu seçenek tıklandığında sisteme doküman eklemek için üç sekmeli bir ekran açılır.


5.3.1.3.1.1 Evrak Bilgileri

Doküman olarak EBYS’ye eklenecek evrakın temel bilgilerinin girildiği alanların bulunduğu sekmedir. “Evrak Bilgileri” sekmesi aşağıdaki resimde gösterilmiştir.

Evrak: Kullanıcının daha önceden oluşturmuş olduğu evrakı veya tarama işlemi sonucunda oluşan dosyayı EBYS’ye doküman olarak yüklemek için bilgisayarından seçeceği alandır. Bu alan girilmesi zorunlu bir alandır. Evrak seçme işlemi için, "Browse" ya da "Gözat" (işletim sistemi diline göre değişir) metinli [image] düğmesine tıklayınız. Bu düğme tıklandığında aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda sisteme doküman olarak eklenecek evrakın seçim işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Seçilen dosyayı doküman ekleme sayfasına evrak olarak seçme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Bu düğme tıklanarak evrak seçme işlemini tamamladıktan sonra “Evrak Bilgileri” ekranı aşağıdaki resimdeki gibi görülecektir.

Birim: Dokümanın biriminin seçildiği liste alanıdır. Ön tanımlı olarak doküman girişinin yapan kullanıcının birimi seçilmiş olarak gelir. Aşağıdaki resimde dokümanın biriminin seçileceği ağaç yapısındaki birim listesi gösterilmiştir.

Dosya Kodu: Dokümanın konusunun Devlet Teşkilatı Veri Tabanı kodları kullanılarak belirtildiği alandır. Bu alanın sağında yer alan [image] düğmesi tıklanarak aşağıdaki resimde gösterilen dosya kodları ekranı açılır.

Bu ekranda arama kriteri olarak kod veya konu metni girilerek kurum kodları listesi filtrelenebilir. Bu listede dokümanın üzerinde bulunan kod veya eklenen dokümanda kod yoksa dokümana uygun kod bulunduktan sonra [image] düğmesi tıklanarak dosya kodu ve orada o kod için tanımlanmış olan konu, evrak bilgileri kısmında dosya kodu ve konu alanlarına girilir. Bu seçimden sonraki görünüm aşağıdaki gibidir.

Konu: Eklenen dokümanın konusunun girildiği alandır. Zorunlu alanlardandır. Dosya kodu seçilmesiyle o dosya kodu için tanımlanmış konu metni konu alanına sistem tarafından otomatik olarak girilir. Eğer istenirse konu alanı el ile değiştirilebilir.

Evrak Tarihi: Doküman olarak eklenen evrakın oluşturulduğu tarih alanıdır. Bu alan doküman olarak eklenen evrakın üzerinde bulunur.

Referans Numarası: : Doküman olarak eklenen evraka verilmiş olan evrak numarasıdır.

Paraflayacak Kullanıcılar: Eklenen dokümana paraf atacak veya atmış kullanıcıların seçildiği liste alanıdır. Paraflayacak kullanıcıları seçmek için bu alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcıların seçileceği aşağıdaki resimde görülen ekran açılacaktır.

Varsayılan olarak kullanıcının kendi biriminde bulunan kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Listeden paraf atacak kullanıcıları seçmek için istenilen kullanıcının bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde kullanıcı dokümana paraf atacak kullanıcılar listesine eklenecektir. Bu listede kutucuk işaretlenerek evraka paraf atacak kullanıcılar listesine eklenen kullanıcıyı paraf atacak kullanıcıların listesinden çıkarmak için bu kutucukta bulunan işaret kaldırılmalıdır. Bu listede birden fazla kullanıcı seçilebilir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi dokümana paraf atacak kullanıcılar listesine eklenir.

Kullanıcının dokümanı paraflayacak kullanıcılar listesine kendisini kısa yoldan ekleyebilmesi için [image] düğmesinin tıklanması gerekmektedir.

Gerekli kullanıcı seçimleri yapıldıktan sonra paraf atacak kullanıcılar listesi aşağıdaki resimdeki gibi olacaktır.

Paraf atacak kullanıcıların bulunduğu liste sıralı bir listedir ve burada bulunan sıraya göre doküman paraflanır. Bu yüzden listede bulunan kullanıcıların yerini değiştirmek için listenin sağında bulunan düğmeler kullanılır. Seçili kullanıcıyı sıralamada daha üste çıkararak daha önce paraf atmasını sağlamak için [image] düğmesi kullanılır. Seçili kullanıcıyı sıralamada daha aşağıya indirerek daha sonra paraf atmasını sağlamak için ise [image] düğmesi kullanılır. Seçili kullanıcıyı paraf atacak kullanıcılar listesinden çıkarmak için ise [image] düğmesi kullanılır.

Seçimi yapılan kullanıcı listesini sisteme kaydetmek için ise [image] düğmesi kullanılır. Bu düğme tıklandığında seçilen kullanıcıları belirten bir ismin girileceği aşağıdaki resimde görülen ekran açılacaktır.

Kullanıcı grubunu kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Yeni oluşturulan kullanıcı grubunu tanımlayan metin isim alanına girildikten sonra kaydetme işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra işlemin tamamlandığını bildiren aşağıdaki uyarı mesajı görüntülenir.

Kullanıcıları yeniden tek tek seçmek yerine sisteme kayıtlı bir kullanıcı grubunu kullanmak için “Kullanıcı Grupları ” sekmesi açılması gerekmektedir.

Bu sekme tıklandığında kullanıcının daha önceden kaydetmiş olduğu kullanıcı grupları listelenir. Kullanıcı daha önceden kaydetmiş olduğu kullanıcı grubunu seçerek paraf atacak kullanıcılar listesine eklemek için istenilen grubun bulunduğu satırın en solunda yer alan kutucuğu işaretlemelidir.

Kullanıcılar için kullanılan sıralamasını değiştirme ve listeden çıkarma düğmeleri kullanıcı grupları için de kullanılabilir.

Gerekli seçimler yapıldıktan sonra paraf atacak kullanıcılar listesine yeni oluşturulan evraka eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında paraf atacak kullanıcıların seçildiği ekran kapanacak ve evrak bilgileri sekmesine dönülecektir. Aşağıdaki resimde paraf atacak kullanıcıların listesinin seçiminin tamamlanmış hali görülmektedir.

Bu aşamadan sonra paraf atacak kullanıcılar listesinde değişiklik yapmak için [image] düğmesi tıklanarak kullanıcı seçim ekranı tekrar açılmalı ve gerekli değişiklikler yapılmalıdır.

Paraflayacak kullanıcılar listesinde birimimizde olmayan bir kullanıcıyı seçersek o kullanıcı “Koordinasyon” olarak paraf atabilir. Aşağıdaki resimde gösterilen paraf atacak kullanıcı listesinde faklı iki birimden kullanıcı dokümana paraf atacak kullanıcılar listesine eklenmiştir.

Bu durumda sistem kendi birimimizde bulunmayan kullanıcıyı “Koordinasyon” grubuna atacaktır. “Koordinasyon” paraf listesini değiştirmek için “(Koordinasyon Paraflarını Değiştir)” bağlantısı tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen ekran açılacaktır.

Bu ekranda dokümana paraf atacak kullanıcılar listelenir. “Koordinasyon” grubunda dokümana parafa atacak kullanıcılarda, kullanıcının adının bulunduğu satırın en sol tarafında bulunan kutucuk işaretli gelir. Kendi birimimizde bulunan kullanıcılarda bu kutucuk pasif olarak bulunur. “Koordinasyon” grubunda bulunan bir kullanıcıyı “Koordinasyon” grubundan çıkarmak için; kullanıcının adının bulunduğu satırın en solunda işaretli durumda bulunan kutucuktan kutucuk tekrar tıklanarak işaret kaldırılmalıdır. Bu işlem yapıldıktan sonra “Koordinasyon” grubunda paraf atacak kullanıcı kendi birimizde bulunan bir kullanıcı gibi paraf atacaktır. Bu ekranda yapılan değişiklikleri iptal etmek için [image] düğmesi tıklanmalıdır. Yapılan değişikleri dokümanı paraflayacak kullanıcılar listesine uygulamak için [image] düğmesi tıklanmalıdır.

İmzalayacak Kullanıcılar: Dokümana imza atacak kullanıcıların seçildiği liste alanıdır. Dokümanın içeriğine göre bir dokümana birden fazla kullanıcı da imza atabileceği için liste olarak seçilir. Dokümanı imzalayacak kullanıcıları seçmek için bu alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcıların seçileceği aşağıdaki resimde görülen ekran açılacaktır.

Varsayılan olarak kullanıcının kendi biriminde bulunan ve imza atma yetkisine sahip kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm dokümana imza yetkisine sahip kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Listeden imza atacak kullanıcıları seçmek için istenilen kullanıcının bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde kullanıcı dokümana imza atacak kullanıcılar listesine eklenecektir. Bu listede kutucuk işaretlenerek dokümana imza atacak kullanıcılar listesine eklenen kullanıcıyı imza atacak kullanıcıların listesinden çıkarmak için bu kutucukta bulunan işaret kaldırılmalıdır. Bu listede birden fazla kullanıcı seçilebilir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında imza yetkisine sahip kullanıcılar listelenmiştir.

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi dokümana imza atacak kullanıcılar listesine eklenir.

Gerekli kullanıcı seçimleri yapıldıktan sonra imza atacak kullanıcılar listesi aşağıdaki resimdeki gibi olacaktır.

İmza atacak kullanıcıların bulunduğu liste sıralı bir listedir ve burada bulunan sıraya göre doküman imzalanır. Bu yüzden listede bulunan kullanıcıların yerini değiştirmek için listenin sağında bulunan düğmeler kullanılır. Seçili kullanıcıyı sıralamada daha üste çıkararak daha önce imza atmasını sağlamak için [image] düğmesi kullanılır. Seçili kullanıcıyı sıralamada daha aşağıya indirerek daha sonra imza atmasını sağlamak için ise [image] düğmesi kullanılır. Seçili kullanıcıyı imza atacak kullanıcılar listesinden çıkarmak için ise [image] düğmesi kullanılır.

Seçimi yapılan kullanıcı listesini sisteme kaydetmek için ise [image] düğmesi kullanılır. Bu düğme tıklandığında seçilen kullanıcıları belirten bir ismin girileceği aşağıdaki resimde görülen ekran açılacaktır.

Kullanıcı grubunu kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Yeni oluşturulan kullanıcı grubunu tanımlayan metin isim alanına girildikten sonra kaydetme işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra işlemin tamamlandığını bildiren aşağıdaki uyarı mesajı görüntülenir.

Kullanıcıları yeniden tek tek seçmek yerine sisteme kayıtlı bir kullanıcı grubunu kullanmak için “Kullanıcı Grupları ” sekmesi açılması gerekmektedir.

Bu sekme tıklandığında kullanıcının daha önceden kaydetmiş olduğu kullanıcı grupları listelenir. Kullanıcı daha önceden kaydetmiş olduğu kullanıcı grubunu seçerek paraf atacak kullanıcılar listesine eklemek için istenilen grubun bulunduğu satırın en solunda yer alan kutucuğu işaretlemelidir. Bu sekmede hem paraflayacak kullanıcılar için oluşturulan kullanıcı grupları hem de imzalayacak kullanıcılar için oluşturulan kullanıcı grupları listelenir. Paraf atacak kullanıcılar aynı zaman da imza atma yetkisine sahip kullanıcılardan oluşuyorsa imza atacak kullanıcılarda da kullanılabilir. Eğer paraflayacak kullanıcı grupları imza atma yetkisine sahip olmayan kullanıcı içeriyorlarsa imza için grup seçme sırasında kullanacağı kutucuk pasif halde gelecek ve seçilemeyecektir.

Kullanıcılar için kullanılan sıralamasını değiştirme ve listeden çıkarma düğmeleri kullanıcı grupları için de kullanılabilir.

Gerekli seçimler yapıldıktan sonra imza atacak kullanıcılar listesine yeni oluşturulan dokümana eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında imza atacak kullanıcıların seçildiği ekran kapanacak ve doküman bilgileri sekmesine dönülecektir. Aşağıdaki resimde imza atacak kullanıcıların listesinin seçiminin kullanıcı grubu seçerek tamamlanmış hali görülmektedir.

Bu aşamadan sonra imza atacak kullanıcılar listesinde değişiklik yapmak için [image] düğmesi tıklanarak kullanıcı seçim ekranı tekrar açılmalı ve gerekli değişiklikler yapılmalıdır.


5.3.1.3.1.2 Ekler

Dokümanın eklerinin girildiği sekmedir ve aşağıdaki resmide dokümanın ekler sekmesi gösterilmektedir.

Dokümana ek ekleme işlemi evraka ek ekleme işlemiyle aynı işlemdir. Evraka ek ekleme işlemi Ekler bölümünde detaylı olarak anlatılmıştır.


5.3.1.3.1.3 İlgili Evrak

Dokümanla ilgili evrakların girildiği sekmedir ve aşağıdaki resmideki gibi görüntülenir.

Dokümana ilgili evrak ekleme işlemi evraka ilgili evrak ekleme işlemiyle aynı işlemdir. Evraka ilgili evrak ekleme işlemi İlgili Evrak bölümünde detaylı olarak anlatılmıştır.


5.3.1.3.1.4 İşlemler

Doküman ekleme işlemi sırasında gerçekleştirebileceğimiz çeşitli işlemler bulunmaktadır. Bu işlemler kullanıcının birimine veya unvanına göre değişkenlik göstermektedir. Ayrıca bu işlemler kullanıcılar bazında da değişkenlik göstermektedir. Sayısına bağlı olarak liste şeklinde veya düğmeler şeklinde görüntülenebilir.

5.3.1.3.1.4.1 Sevk Et

Dokümanı başka bir kullanıcıya ya da birime sevk etmek için kullanılan işlemdir. Bu işlemi gerçekleştirmek için [image] düğmesi tıklanmalıdır.

5.3.1.3.1.4.2 Evrakı Sonlandır

Dokümanı başka birinin onayına veya bilgisine göndermeden sisteme kaydedilmesi için dokümanın oluşturan kişi tarafından sonlandırılması gerekmektedir. Bu işlemi gerçekleştirmek için [image] düğmesi tıklanmalıdır.

5.3.1.3.1.4.3 Vazgeç

Evrak kayıt için yapılan işlemleri iptal etmek için kullanılır. Bu işlemi gerçekleştirmek için sayfanın sağ altında bulunan [image] düğmesi tıklanmalıdır.


5.3.1.3.1.5 Üst Veri Şablonları

EBYS doküman havuzuna doküman eklerken, sıkça kullandığınız ortak bilgileri "doküman şablonu" olarak kaydedebilir ve bu sayede hem hata oranını minimuma indirmiş, hem de zamandan tasarruf etmiş olursunuz. Sisteme eklenmiş herhangi bir doküman, şablon olarak kaydedilebilirken, yeni doküman ekleme sayfasından istediğiniz alanları doldurarak da şablon oluşturabilirsiniz. Doküman şablonları kullanıcıya aittir. Her kullanıcı sadece kendi şablonlarını görebilir ve kullanabilir. Yeni doküman sayfasındaki ilgili evraklar ve evrak seçme bölümleri hariç tüm alanlar şablonda kaydedilebilir. Kaydedilebilecek şablon sayısında herhangi bir kısıtlama yoktur.

Doküman ekleme menüsünde üst veri şablon menüsünü açmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde görülen üst veri şablon ekranı açılır.

Üstveri Şablonları: Bu alan daha önceden kaydedilmiş şablonların listelendiği liste alanıdır. Kayıtlı bir şablonu kullanmak veya silmek için istenilen şablon bu listeden seçilmelidir.

Girmiş olduğumuz evrak bilgilerini bir şablon olarak kaydetmek için üst veri şablon ekranında [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kaydedeceğimiz şablonun isminin girişi yapılacağı aşağıda ekran açılacaktır.

Şablon İsmi: Kaydedeceğimiz şablonu tanımlamak için girilecek isim alanıdır.

Menüde Göster: Kaydedilen şablonun “Tanımlamalar – Şablonlar – Üst Veri Şablonları” menüsü altında yer alan menüde gösterilip gösterilmemesinin düzenlendiği alandır. Aşağıdaki resimde bu menü gösterilmiştir.

İlgili alanların doldurulmasından sonra şablon kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Şablon kaydetme işlemini iptal etmek için [image] düğmesi tıklanır.

“Menüde Göster” seçeneği işaretlenerek kaydetme işlemi tamamlanan yeni şablon “Üst Veri Şablonları” menüsü altında aşağıdaki resimdeki gibi görülecektir.

Evrak ekleme ekranında [image] düğmesi tıklanarak daha önceden kaydedilmiş doküman şablonu açılan şablon ekranında aşağıdaki resimde gösterildiği gibi seçilebilir.

Daha önceden kaydedilmiş bir şablonun silmek için silinmek istenilen şablon “Üstveri Şablonları” listesinden seçildikten sonra [image] düğmesi tıklanır. Bu düğme tıklandığında yapılmak işlemi doğrulamak için aşağıdaki ekran açılır.

Bu pencerede [image] düğmesi tıklanarak silme işlemi gerçekleştirilir. Şablon silme işlemini iptal etmek için ise [image] düğmesi tıklanır.

Önceden kaydedilmiş bir şablonu kullanmak için ise yukarıdaki menüde istenilen şablon seçildikten sonra [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki uyarı ekranı açılır.

Bu ekranda [image] düğmesi tıklandığında kaydedilmiş olan şablondaki veriler evrak ekleme ekranımıza yüklenir. düğmesi tıklanması durumunda ise şablon kullanma işlemi iptal edilecektir.


5.3.1.3.1.6 Not Ekle

Yeni eklenen dokümanla ilgili bazı bilgileri dokümanın gittiği kullanıcılar tarafından görülmesi veya daha sonra dokümanı takip ederken kendimizin göreceği notlar eklenebilir. Bir dokümana not eklemek için doküman ekleme ekranında [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki resimde görülen metin alanı açılır.

Bu açılan alan not eklendikten sonra doküman kaydedilir veya gönderilecek birim veya kişilere gönderildiğinde bu not da doküman ile birlikte görüntülenecektir.


5.3.1.3.2 Tara ve Ekle

EBYS programı ile seçmiş olduğunuz doküman ya da dokümanları tarayıp sisteme ekleyebilirsiniz. Dokümanı tarayarak sisteme ekleme işlemi için aşağıdaki resimde gösterilen menüden erişilebilir.

Yukarıdaki resimde gösterilen menüde “Tara ve Ekle” seçeneği tıklandığında aşağıdaki resimde görülen tarama ekranı açılır.

Bu ekranda yapılacak tarama işlemi Evrak Tara ve Ekle bölümünde detaylı olarak anlatılmıştır. Bu ekranda yapılan tarama işleminden sonra [image] düğmesi kullanılarak taranan dokümanın sisteme eklenebilmesi için aşağıdaki resimde görülen ekran açılır. Bu ekran eklenen dokümanın taranan doküman olarak seçili olan doküman ekleme ekranı ile aynı ekrandır. Bu ekranda bulunan alanlar ve bu ekranda yapılabilen işlemler Ekle bölümünde detaylı olarak anlatılmıştır.


5.3.1.3.3 Hızlı Evrak Arama

Aranılan dokümana ulaşabilmek için birim, kategori, lokasyon, dosya kodu ve durumu gibi bilgileri kullanarak arama işlemi gerçekleştirebilmek için kullanılan sistem sayfasına aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu seçenek tıklandığında aşağıdaki arama ekranı açılacaktır.

Bu ekranda yapılacak arama işlemi Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.3.4 Detaylı Evrak Arama

Aranılan dokümana daha kısa sürede ulaşabilmek için daha fazla arama kriteri kullanarak daha net bir sonuç elde ederek yapılan arama işleminde aşağıdaki resimde nasıl erişilebileceği gösterilen detaylı arama ekranı kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılacaktır.

Bu ekranda yapılacak sorgulama Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.4 Evrak Arama

EBYS sistemine eklenmiş olan her tür evrakı(gelen,giden…) veya dokümanı arayabilmek için kullanılan sistem menüsüne aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.


5.3.1.4.1 Hızlı Evrak Arama

Hızlı evrak arama “Evrak Arama” menüsü altında bulunan ve evrakı veya dokümanı oluşturan detay bilgileri girmeden arama işleminin yapıldığı ekrandır. Bu seçeneğe erişebilmek için aşağıdaki resimdeki yol izlenebilir.

Menüden bu seçenek tıklandığında aşağıdaki arama ekranı açılır.

Hızlı evrak arama ekranın diğer hızlı evrak arama ekranlarından tek farkı evrak tanımı seçilebilmesidir. Sistemde tanımlı olan evrak tanımlarını listeleyen alan aşağıdaki resimde gösterilmiştir.

Hızlı arama detaylı bir şekilde Evrak Arama bölümünde anlatılmıştır. Evrak satırlarındaki ucgenacilim ikonuna tıklayarak, evrak ile ilgili gerçekleştirilebilecek işlemlere ulaşabilirsiniz. Listelenen evraklar üzerinde yapılabilecek evrak işlemleri Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.4.2 Detaylı Evrak Arama

Aranılan evrak veya dokümana daha kısa sürede ulaşabilmek için daha fazla arama kriteri kullanarak daha net bir sonuç elde edilmesi için yapılan arama işleminde aşağıdaki resimde nasıl erişilebileceği gösterilen detaylı arama ekranı kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılacaktır.

Evrak Türü: Detaylı evrak arama ekranın diğer detaylı evrak arama ekranlarından en önemli farkı evrak tanımının seçilebilmesidir. Sistemde tanımlı olan evrak tanımlarını listeleyen alan aşağıdaki resimde gösterilmiştir.

Bu ekranda bulunan diğer kriter alanları ve yapılabilecek sorgulama Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Arama sonucunda oluşan listenin satırlarında gösterilen resimler ise Arama Sonucu İkonları bölümünde açıklanmıştır. Yapılan arama sonucunda yapılabilecek işlemler ise Evrak İşlemleri bölümünde detaylı olarak anlatılmıştır.


5.3.1.4.3 Kaydedilmiş Aramalar

Doküman havuzunda arama yaparken, sıkça kullandığınız aramaları "Kaydedilmiş Arama" olarak kaydedebilir ve bu sayede hem hata oranını minimuma indirmiş hem de zamandan tasarruf etmiş olursunuz. Kaydedilmiş aramalar kullanıcıya aittir. Her kullanıcı, sadece kendi kayıtlı aramalarını görebilir ve kullanabilir. Kaydedilebilecek arama sayısında herhangi bir kısıtlama yoktur. Kaydedilmiş arama listesine aşağıdaki menüden erişilebilinir.

Ayrıca evrak arama ekranlarında yer alan [image] düğmesine tıklanılarak aşağıdaki ekran açılabilir.

Kayıtlı Aramalarınız: Daha önceden kaydetmiş olduğumuz aramlar listelenir.

Aramayı Kaydet: Yeni arama kaydetmek için kullanılır.

Portalpart Ekle: Yapılmış olan arama sonuçları ana ekranımızda gösterilir.

Seç: Kayıtlı aramalardan seçmiş olduğumuz arama kriterlerini mevcut arama ekranımızda kullanmak için kullanılır.

Yeni arama kriterlerini kaydetmek için [image] düğmesine tıklanmalıdır. Tıklandığında yeni aramanın ismini gireceğimiz aşağıdaki ekran görüntülenecektir.

Menüde Göster: Bu opsiyon seçildiğinde kaydetmiş olduğumuz arama evrak – evrak arama – kaydedilmiş aramalar menüsü altında görüntülenecektir.

Kaydedilmiş aramaların listesine erişmek için kaydedilmiş aramalar menüsünden tüm kayıtlı aramalar tıklanmalıdır. Bu seçenek tıklandığında aşağıdaki gibi arama listesi görüntülenecektir.

: Kaydedilmiş aramayı gerçekleştirir ve bize evrak listesini getirir.

: Kaydedilmiş aramayı menüden kaldırır.

: Aramayı kolay erişilebilmesi için menüye ekler.

: Kaydedilmiş aramayı siler.


5.3.1.5 Zarflar

EBYS’de kurumdan gönderilen evraklar için yapılacak son işlem olan zarflama işleminin bulunduğu menüye nasıl erişileceği aşağıdaki resimde gösterilmiştir.

“Zarflar” menüsünde yeni zarf oluşturma ve oluşturulan zarfların listesini görme gibi seçenekler bulunur.


5.3.1.5.1 Yeni Zarf

Bir veya birden fazla evrakı kurumdan göndermek için yeni zarf oluşturma işlemi için sistemde bulunan ekrana nasıl erişileceği aşağıdaki resimde gösterilmiştir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen ekran açılır.

Birimi: Sistem üzerinde kayıtlı bulunan birimlere bu alanı kullanarak ulaşabilir, ilgili birimi buradan seçebilirsiniz. Bu alan zorunludur.

Alıcı İsmi: Gönderilen zarfı alacak kişinin isminin yazıldığı metin alanıdır. Alıcılar daha sonra yeniden kullanmak üzere sisteme kaydedilebilir. Kaydedilmiş alıcıları “Alıcı İsmi” alanın sağında bulunan [image] düğmesi tıklandığında aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda istenilen kişiye ulaşmak için arama kriteri ve/veya kategori girilerek [image] düğmesi kullanılarak sorgulama yapılabilir. Kaydedilmiş tüm kişileri listelemek için [image] düğmesi tıklanmalıdır. Bu ekranda istenilen kişiyi seçmek için listenin en sağında bulunan [image] düğmesi tıklanmalıdır. Kaydedilmiş kişinin bilgilerini güncellemek için istenilen kişinin listedeki bulunduğu satırın sağında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen kişi güncelleme ekranı açılacaktır.

İlgili alanlar doğru bir şekilde doldurulduktan sonra [image] düğmesi tıklanarak yapılan değişiklikler sisteme kaydedilir. Yapılan değişiklikleri sisteme kaydetmemek için [image] düğmesi tıklanmalıdır.

Bu listeden bir alıcı seçildiğinde zarf ekleme ekranımızda bulunan “Alıcı İsmi” alanı aşağıdaki resimde gösterildiği gibi olacaktır.

Alıcı adres defterinden seçildiğinde alıcının sisteme kaydedilmiş olan adres bilgisi de zarfın adres alanına sistem tarafından yazılır.

Adres defterine yeni kayıt eklemek için [image] düğmesi tıklanır. Bu düğme tıklandığında adres defterine kayıt yapabileceğimiz aşağıdaki ekran açılacaktır.

“Yeni Kategori” ve “Yeni Firma Adı” alanlarına sistemimizde kayıtlı olmayan bir kategori veya firma girildiğinde kategori veya firma sisteme gerçek kişi ile birlikte kaydedilir.

İlgili alaların doğru bilgilerle doldurulmasından sonra [image] düğmesi kullanılarak kişi kaydı adres defterine kaydedilecektir. Yapılan değişiklikleri iptal etmek için ise [image] düğmesi tıklanır.

Adres: Gönderilecek olan zarfın gideceği adresin yazıldığı metin alanıdır. Bu alan alıcı sisteme kayıtlı kişilerden seçilirse sistem tarafından seçilen kişinin sisteme kayıtlı adresi ile doldurulur. Kullanıcı bu alana kendi istediği başka bir adres de girebilir. Bu alan zarfın oluşturulabilmesi için zorunlu olan alanlardandır.

Açıklama: Zarfla ilgili girilecek açıklama bilgisinin girildiği alandır.

Ağırlık: Gönderilecek olan zarfın gram biriminden ağırlığının girildiği alandır.

Kabul No:

Barkod: Evrakın barkod bilgisinin girildiği alandır.


5.3.1.5.1.1 Evrak

Oluşturulan zarfa konulacak olan evrakların seçildiği ve liste olarak gösterildiği zarf bilgileri sekmesidir. Zarf oluşturma ekranında varsayılan olarak kullanılan evrak sekmesi aşağıdaki resimde gösterilmiştir.

Zarflanmış Evrakı da Göster: Daha önceden oluşturulan başka bir zarfa konulmuş olan evrakları da evrak seçimi sırasında kullanılacak olan listede gösterilip gösterilmemesinin belirlemek için kullanılan alandır.

Evrak Barkodu: Evraka sisteme kayıt sırasında verilen barkodu girerek zarfa evrak eklemek için kullanılan metin alanıdır. Zarfa eklenmek istenilen evrakın barkodu girildikten sonra [image] düğmesi tıklanırsa, girilen barkod sisteme kayıtlı evraklarda aranacak ve bulunursa aşağıda bulunan listeye eklenecektir.

Zarfta bulunacak evrak listesine evrak eklemenin bir başka yolu ise [image] düğmesini tıklamaktır. Bu düğme tıklandığında aşağıdaki resimde gösterilen hızlı evrak arama ekranı açılır.

Hızlı evrak arama işlemi Hızlı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Detaylı evrak arama ekranını kullanmak için ekranın sağ altında bulunan [image] bağlantısı tıklanmalıdır. Bu bağlantı tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı gösterilir.

Detaylı evrak arama ekranında yapılan arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır.

Yeni oluşturduğumuz zarfa eklemek için evrak seçme işlemini iptal etmek için [image] düğmesi tıklanır.

Arama işlemi yapılarak istenilen evrak veya evraklara ulaşıldığında istenilen evraklar listelendiği satırın solunda bulunan kutucuk işaretlenerek seçilir. Seçimi yapılan evrak veya evrakların yeni oluşturduğumuz zarfın evrak listesine eklenmesi için [image] düğmesi tıklanır.

Zarfta gönderilecek evrakların seçimini tamamladıktan sonra zarf oluşturma ekranının evrak sekmesi aşağıdaki resimdeki gibi görünür.

Zarfa eklenecek evrak listesinden bir evrakı çıkarmak için öncelikle listede zarftan çıkarılmak istenilen evrakın bulunduğu satırın sol tarafında bulunan kutucuk tıklanır. Daha sonra bulunduğu satırın solunda bulunan kutucuğun işaretlenmesiyle seçilen evrakı zarftan çıkarmak [image] düğmesi tıklanır.


5.3.1.5.1.2 Zarf Birleştirme

“Zarf Birleştirme” sekmesi zarf birleştirme işleminin yapıldığı zarf bilgileri sekmesidir. Aşağıdaki resimde “Zarf Birleştirme” sekmesi gösterilmiştir.

Aynı yere gidecek olan zarflar birleştirilebilir. Bu işlem için öncelikle sistemde oluşturulmuş zarflar listelenmelidir. Sistem daha önceden oluşturulmuş zarfları listelemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandıktan sonra sistemde kayıtlı zarflar aşağıdaki resimde görüldüğü gibi listelenir.

Sistemde daha önceden oluşturulmuş zarfların listesinden yeni oluşturduğumuz zarf ile birleşecek zarf veya zarfları seçmek için zarfın bulunduğu satırda “Seç” kolonunda bulunan kutucuklar işaretlenmelidir. Zarf birleştirme yeni oluşturmakta olduğumuz evrak sisteme kaydedildiğinde gerçekleşir. Zarf birleştirme işlemi sonucunda yeni oluşturduğumuz zarfla birleştirmek üzere seçmiş olduğumuz zarflar sistemden silinir ve bu zarflarda bulunan evraklar yeni oluşturmakta olduğumuz zarfa eklenir.


5.3.1.5.1.3 İşlemler

Zarf ekleme ekranında gerçekleştirebileceğimiz aşağıdaki resimde de gösterilen iki işlem bulunmaktadır.

5.3.1.5.1.3.1 Vazgeç

Sisteme zarf ekleme işlemini iptal etmek için kullanılan işlem “Vazgeç” işlemidir. Bu işlemi gerçekleştirmek için zarf ekleme ekranının alt tarafında bulunan [image] düğmesi tıklanır.

5.3.1.5.1.3.2 Kaydet

Kaydet işlemi bilgileri girilen zarfı sisteme kaydetmek için kullanılan işlemdir. Zarfın oluşturulması için girilmesi zorunlu alanların doldurulmasından sonra [image] düğmesi tıklanarak zarf sisteme kaydedilir. Kayıt işlemi tamamlandıktan sonra işlemin başarıyla tamamlandığına dair aşağıdaki mesaj gösterilir.

Bu mesajın gösterilmesinden sonra sistem zarfların listelendiği aşağıdaki ekrana yönlendirilir.


5.3.1.5.2 Zarf Listesi

EBYS sisteminde kaydedilmiş zarfların listesine ulaşmak için aşağıdaki resimde nasıl ulaşılacağı gösterilen “Zarf Listesi” kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen ekran açılır.

Oluşturulma Tarihi: Sisteme kaydedilmiş zarflardan, başlangıç ve bitiş tarihleri belirterek, belirtilen bu iki tarih arasında oluşturulanları listelemek için kullanılan tarih alanlarıdır.

Alıcı İsmi: Sisteme kaydedilmiş zarfları oluşturma sırasında alıcı ismi olarak girilen veriye göre filtrelemek için kullanılan metin alanıdır.

Adres: Zarfı oluştururken zarfın gideceği adresin belirtildiği veriyi kullanarak sistemde kayıtlı zarfları filtreleyerek listelemek için kullanılan metin alanıdır.

Barkod: Zarfın içinde bulunan evrakların barkodlarını kullanarak sistemde bulunan zarfları filtrelemek için kullanılan metin alanıdır.

Evrak No/Id: Zarfın içinde bulunan evrakların aldığı sayı değerlerini kullanarak sistemde bulunan zarfları filtrelemek için kullanılan sayı alanıdır.

Gönderilenleri de Göster: Daha önceden gönderilmiş zarfları da aşağıda görülen listede görebilmek için bu kutucuk işaretlenmelidir.

Yeni Ekle: Sisteme yeni zarf eklemek isteniyorsa [image] düğmesi tıklanarak yeni zarf ekleme sayfası açılabilir. Yeni zarf ekleme ekranı kullanarak sistemde yeni zarf oluşturma işlemi Yeni Zarf bölümünde detaylı olarak anlatılmıştır.

Sorgula: Arama kriterleri alanlarına girilen kelime(ler) doğrultusunda sistemde kayıtlı bulunan zarflar arasında arama yapmak için [image] düğmesi tıklanır.

Tümünü Göster: Arama kriterlerini temizlemek ve tüm zarfları listelemek için [image] düğmesi tıklanır.

Posta Gönderileri: Sistemde bulunan zarflar için oluşturulan posta gönderilerini listelemek için [image] düğmesi tıklanır. Posta gönderileri liste ekranı ve yapılan işlemler Posta Gönderileri Listesi bölümünde detaylı olarak anlatılmıştır.


5.3.1.6 Posta Gönderileri

Sistemde oluşturulan zarfların gönderim bilgilerinin sisteme eklenmesi ve takip edilmesi için kullanılan seçeneklerin yer aldığı “Posta Gönderileri” menüsüne nasıl erişileceği aşağıdaki resimde gösterilmiştir.

“Posta Gönderileri” menüsünde “Yeni Posta Gönderisi”, “Posta Gönderileri Listesi” ve “Excelden Yeni Posta Gönderisi” seçenekleri bulunmaktadır.


5.3.1.6.1 Yeni Posta Gönderisi

Zarflanan evrakların alıcıya gönderilmesi için gerekli son adım olan gönderim işleminin sisteme girişinin yapıldığı “Yeni Posta Gönderisi” ekranına nasıl erişileceği aşağıdaki resimde gösterilmiştir.

Bu seçenek tıklandığında yeni posta gönderisinin sisteme girişinin yapılacağı aşağıdaki resimde gösterilen ekran açılır.

Kontrol Eden: Gönderilecek olan evrakın ve zarfın kontrolünü yapan kişinin adının girildiği metin alanıdır. Sistem tarafından varsayılan ad olan EBYS kullanıcısının adı ile doldurulur. Posta gönderisinin tanımlanabilmesi için girilmesi zorunlu alanlardandır.

Kontrol Tarihi: Evrak ve zarfın kontrol işleminin gerçekleştirildiği tarihin girildiği alandır. Posta gönderisinin tanımlanabilmesi için girilmesi zorunlu alanlardandır.

Posta Gönderi Türü: Evrak gönderimi işleminin türünün seçildiği liste alanıdır. “Posta Gönderi Türü” listesinde bulunan seçenekler aşağıdaki resimde gösterilmiştir.

Posta gönderisinin tanımlanabilmesi için girilmesi zorunlu alanlardandır.

Gönderildi: Gönderim işleminin gerçekleşip gerçekleşmediğinin seçildiği alandır.

Teslim Tarihi: Gönderimi gerçekleştirmek üzere zarfın gönderim işlemini gerçekleştirecek görevliye teslim tarihinin seçildiği alandır.

Teslim Alan: Evrakın alıcıya teslimatını gerçekleştirmesi verildiği görevlinin adının girildiği metin alanıdır. Posta gönderisinin tanımlanabilmesi için girilmesi zorunlu alanlardandır.

Zarf Listesi: Diğer alanların altında bulunan ve gönderilmek üzere görevliye teslim edilen zarf veya zarfların seçilebilmesi için bulunan ve sisteme kayıtlı ve gönderimi yapılmamış zarfların listelendiği liste alanıdır. Aşağıdaki resimde zarf listesi alanı gösterilmiştir.

Listede gösterilen tüm zarfları seçmek için [image] düğmesi tıklanmalıdır. Yapılan zarf seçimlerinin hepsini iptal etmek için ise [image] düğmesi tıklanmalıdır. Listenin sağ üs köşesinde bulunan metin alanına zarflar için arama kriteri girildikten sonra [image] düğmesi tıklanarak listelene zarflar filtrelenebilir. Mevcut listeden zarf seçmek için zarfın bulunduğu satırın başında bulunan “Seç” kolonunda bulunan kutucuk işaretlenmelidir.

Kayıttan sonra yeni posta gönderisi oluştur: Yeni posta gönderimini tanımlama işlemini tamamladıktan sonra yeni posta gönderimi tanımlama için bu ekranın açılmasını sağlayan seçenektir.


5.3.1.6.1.1 İşlemler

Yeni posta gönderimi tanımlama ekranında gerçekleştirilebilen beş tane işlem bulunmaktadır.

5.3.1.6.1.1.1 Posta Gönderileri İzlenim Raporu

Tanımlanmakta olan posta gönderimi bilgilerini kullanarak “Posta Gönderileri İzlenimi Raporu” oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında sistemde oluşan rapor dosyası kullanıcı tarafından indirilebilir. “Posta Gönderileri İzlenimi Raporu” aşağıdaki resimde gösterilmiştir.

5.3.1.6.1.1.2 Elden Zimmet Defteri

Tanımlanmakta olan posta gönderimi bilgilerini kullanarak “Elden Zimmet Defteri” belgesini oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında sistemde oluşan belge kullanıcı tarafından indirilebilir. Örnek olarak oluşturulan“Elden Zimmet Defteri” belgesi aşağıdaki resimde gösterilmiştir.

5.3.1.6.1.1.3 MS Excel

Tanımlanmakta olan posta gönderimi bilgilerini “Microsoft Excel” dosyasına aktarmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığından aşağıdaki resimde gösterilen Excel dosyası sistemden indirilebilir.

5.3.1.6.1.1.4 Liste Sayfasına Dön

Yeni posta gönderimi oluşturma ekranından daha önceden oluşturulan posta gönderilerinin listelendiği ekrana kısa yoldan gitmek için [image] düğmesi tıklanır. Posta gönderileri liste ekranı Posta Gönderileri Listesi bölümünde detaylı olarak anlatılmıştır.

5.3.1.6.1.1.5 Kaydet

Girilmesi zorunlu alanlar ve diğer bilgileri girilen posta gönderisini sisteme kaydetmek için ekranın sağ alt tarafından bulunan [image] düğmesi tıklanmalıdır. Kaydetme işlemi başarıyla gerçekleştiğinde aşağıdaki resimde görülen bilgi mesajı görüntülenir.


5.3.1.6.2 Posta Gönderileri Listesi

Sisteme daha önceden kaydedilmiş posta gönderilerini listelemek için kullanılan ekrana ulaşmak için aşağıdaki resimde gösterilen ekran kullanılabilir.

Bu seçenek tıklandığında sisteme kayıtlı bulunan posta gönderilerinin listelendiği aşağıdaki resimde gösterilen ekran açılır.

Teslim Tarihi: Evrakın gönderimi gerçekleştirecek görevliye teslim tarihini filtreleyebilmek için kullanılan tarih aralığı alanıdır.

Oluşturulma Tarihi: Posta gönderilerini sisteme kaydedilme tarihini kullanarak filtreleyebilmek için kullanılan tarih aralığı ekranıdır.

Gönderilenleri de Göster: “Gönderildi” alanı gönderildi olarak işaretlenmiş olan posta gönderilerini listeleyebilmek için kullanılır.

Birim: Posta gönderisini oluşturan birimi kullanarak posta gönderilerini filtrelemek için kullanılan ağaç biçiminde liste alanıdır. Aşağıdaki resimde birim listesinde bulunan seçenekler gösterilmiştir.

Posta Gönderi Türü: sisteme kaydedilen posta gönderisinin türünü kullanarak filtreleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde posta gönderi türü listesinde bulunan seçenekler gösterilmiştir.

Yeni Kayıt: Sisteme yeni posta gönderisi kaydetmek için [image] düğmesi tıklanarak yeni posta gönderisi ekleme ekranı açılır. Sisteme yeni posta gönderisi ekleme işlemi Yeni Posta Gönderisi bölümünde detaylı olarak anlatılmıştır.

Sorgula: düğmesi kullanılarak girilen filtrelere göre sorgulama işlemi yapılır. Eğer girmiş olduğumuz kriterlere uygun posta gönderisi varsa alt tarafta bulunan listede listelenir.

Tümünü Göster: düğmesini kullanarak kriterler temizlenir ve sisteme kaydedilmiş bütün posta gönderileri listelenebilir.

Zarflar: Sisteme kaydedilmiş zarfların listelendiği ekrana kısa yoldan erişmek için [image] düğmesi tıklanır. Zarf listesi ekranı ve yapılan işlemler Zarf Listesi bölümünde detaylı olarak anlatılmıştır.


5.3.1.6.2.1 İşlemler

Posta gönderileri listesinde bulunan posta gönderileri kullanarak bazı işlemler gerçekleştirilebilir. Bu işlemlerin bulunduğu menü posta gönderileri satırında bulunan posta gönderisinin en solunda bulunan [image] düğmesi tıklanarak açılır. Aşağıdaki resimde posta gönderileri işlemler menüsü gösterilmektedir.

5.3.1.6.2.1.1 Detayları Göster

Sisteme kaydedilmiş bir posta gönderisinin detaylarını görmek için aşağıdaki resimde gösterilen seçenek tıklanır.

Bu seçenek tıklandığında önceden oluşturulmuş olan posta gönderisinin bilgilerinin gösterildiği aşağıdaki resimde gösterilen ekran açılır.

Posta gönderilerinin detaylarının gösterildiği ekranda bulunan düğmeler İşlemler bölümünde detaylı olarak anlatılmıştır.

5.3.1.6.2.1.2 Güncelle

Sisteme kaydedilmiş bir posta gönderisinin bilgilerini güncellemek için aşağıdaki resimde gösterilen seçenek tıklanır.

Bu seçenek tıklandığında önceden oluşturulmuş olan posta gönderisinin bilgilerinin güncellenebildiği aşağıdaki resimde gösterilen ekran açılır.

Güncelle: Posta gönderisinin bilgilerinde istenilen değişiklikler yapıldıktan sonra yapılan değişikliklerin sisteme kaydedilmesi için [image] düğmesi tıklanır. Güncelleme işlemi başarıyla gerçekleştiğinde aşağıdaki resimde görülen bilgi mesajı görüntülenir.

Güncelleme ekranında bulunan diğer İşlemler bölümünde detaylı olarak anlatılmıştır.

5.3.1.6.2.1.3 Kaydı Sil

Sisteme kaydedilmiş bir posta gönderisinin sistemden silmek için aşağıdaki resimde gösterilen seçenek tıklanır.

Kaydı silme seçeneği tıklandığında aşağıdaki resimde gösterilen onay ekranı açılır.

Posta gönderisini silme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Posta gönderisini silmek işlemini onaylayarak sistemden silinmesini sağlamak için [image] düğmesi tıklanmalıdır. Onaylama ekranında [image] düğmesi tıklanarak yapılan silme işlemi sonucunda aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.1.6.3 Excelden Yeni Posta Gönderisi

Posta gönderini toplu bir şekilde sisteme aktarmak için aşağıdaki resimde nasıl erişileceği gösterilen “Excelden Yeni Posta Gönderisi” fonksiyonu kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde görülen ekran açılır.

Excel Dosyası: Yeni posta gönderisi için uygun formatta hazırlanan Excel dosyasının sisteme seçilerek yüklenebileceği alandır. Kullanıcı kendi bilgisayarında bulunan posta gönderisi detay bilgileri içeren Excel dosyasını seçmek için [image] düğmesine tıklamalıdır. Bu düğmenin üzerinde bulunan metin "Browse" ya da "Gözat" işletim sistemi diline göre değişir. Bu düğme tıklandığında aşağıdaki ekran açılır.

Bu ekran kullanılarak kullanıcı evrakın bulunduğu dizine gidebilir ve eklemek istediği evrakı seçebilir. Aşağıdaki resimde seçilen bir evrak görülmektedir.

Bu ekranda [image] düğmesi kullanılarak seçilen Excel dosyası kaydedeceğimiz posta gönderisi ekranına eklenir. düğmesi ise yapılan seçme işlemini iptal etmek ve dosya seçme ekranını kapatmak için kullanılır. Bu ekranda bir istenilen formatta olmayan bir Excel dosyası seçildiğinde aşağıdaki resimde gösterilen hata mesajı görüntülenir.

Excel dosyasından yeni posta gönderisi oluşturma ekranında bulunan diğer alanlar Yeni Posta Gönderisi bölümünde detaylı olarak anlatılmıştır.

Bu ekranda bulunan düğmeler İşlemler bölümünde detaylı olarak anlatılmıştır.


5.3.1.7 Evrak Gönderimi

EBYS sayesinde, doküman havuzundaki evrakları ve birimleri, e-posta ile gönderebilirsiniz. Bu özellik sayesinde, hem kağıtsız ofis kavramını hayata geçirebilir, hem de iletilerinizi güvenli bir şekilde gönderebilirsiniz. “Evrak Gönderimi” menüsüne aşağıdaki resimde gösterilen yolu kullanarak erişebilirsiniz.


5.3.1.7.1 E-Posta

Seçilen evrakları sistemde bulunan kullanıcıların e-posta adreslerine gönderebilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen "E-Posta" sayfası kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen ve seçilen evrakları elektronik posta yoluyla sistem kullanıcılara gönderim işleminde kullanılan ekran açılır.

Bu ekran hızlı evrak arama işlemlerini içeren bir evrak arama bölümü bulunur. Hızlı evrak arama işlemi Hızlı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Gerekli arama işlemlerini gerçekleştirerek elektronik posta yoluyla gönderilmek istenilen evrak veya evraklar listelendikten sonra bu evrakları gönderim işleminde kullanılmak üzere seçmek için evrakın listede bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Evrak seçim işlemi tamamladıktan sonra ekran aşağıdaki resimdeki gibi görülür.

Bu aşamadan sonra evrakları posta yoluyla gönderme işlemine devam etmek için ekranın sağ alt tarafında bulunan [image] düğmesi tıklanarak aşağıdaki resimde gösterilen ve gönderilecek olan elektronik postanın detay bilgilerinin girildiği ekran açılır.

Gönderilecek Evrak: Elektronik posta yoluyla gönderilecek olan evrakların listelendiği alandır.

Gönderim Şekli: Evrak elektronik posta ile “İlişikte Gönder” veya “Sadece Email Gönder” olmak üzere iki şekilde gönderilebilir:

“İlişikte Gönder” seçeneği ile evrak sıkıştırılır ve gönderilecek elektronik postaya iliştirilir. Bu seçenek ile alıcının EBYS sistemine giriş yapması gerekmez. Şifreli evraklar, gönderilecek olan sıkıştırılmış pakete eklenmez.

“Sadece Email Gönder” seçeneğiyle evrak gönderilmez. Sadece evrak bilgisi alıcılara gönderilir.

Gönderilecek Kullanıcılar: Elektronik postanın kimlere gönderileceğinin seçildiği listedir. Buraya eklenen kullanıcılar EBYS’de tanımlı kullanıcılarıdır ve EBYS’de tanımlı kullanıcı listesi [image] düğmesi tıklanarak açılır. Aşağıdaki resimde elektronik postanın gönderileceği kullanıcıların seçileceği kullanıcı listesi gösterilmiştir.

Bu ekranda ön tanımlı olarak kendi birimimizde bulunan kullanıcılar gelecektir. Bu listede bulunan kullanıcılar bulundukları satırın sol tarafında bulunan kutucuk tıklanarak seçilir ve aşağıda bulunan listeye eklenir.

Arama kriteri ise tüm kullanıcılarda girilen metne göre filtreleme yapar ve girilen kritere uyan kullanıcıları listeler. Bu liste aşağıda gösterilmiştir.

Bu listede istediğimiz kullanıcıyı çift tıklayarak aşağıda bulunan elektronik posta göndermek için seçilen kullanıcı listesine eklenir.

“Birimi” ve/veya “Unvanı” kriterlerine uyan kullanıcıları aşağıya listelemek için [image] düğmesi tıklanmalıdır.

Kriter alanları temizleyerek sistemde bulunan tüm kullanıcıları listelemek için [image] düğmesi tıklanmalıdır..

düğmesi seçilmiş olan listede üzerinde bulunduğumuz kullanıcıyı listeden çıkarmak için kullanılır.

düğmesi ise seçmiş olduğumuz kullanıcılardan bir kullanıcı grubu oluşturmak için kullanılır. Kullanıcı grubu oluşturma Kullanıcı Grupları bölümünde detaylı olarak anlatılmıştır.

düğmesi ise aşağıdaki seçilmiş olan kullanıcıların listesinde bulunan kullanıcıları gönderilecekler listesine ekler. Aşağıda gönderilecekler listesinin son hali gösterilmektedir

Gönderilecek Kullanıcılar Cc: Elektronik postanın bilgisine gönderileceği sistem kullanıcılarının seçileceği listedir. düğmesi ile sistem kullanıcıları listesi açılır. Sistem kullanıcıları listesinden kullanıcı seçimi detayları yukarıdaki “Gönderilecek Kullanıcılar” alanında anlatılmıştır. Bu alanın sağında bulunan “Beni de Ekle” seçeneği işaretlenerek posta yoluyla evrak gönderimini oluşturan kullanıcı, bilgisine gönderilecek kullanıcılar listesine kendisini kısa yoldan ekleyebilir.

E-Posta Adresi: Sistemde kayıtlı olmayan kullanıcılara elektronik posta yoluyla evrak gönderilmek istendiğinde gönderilecek kişinin elektronik posta adresinin girildiği metin alanıdır.

E-Posta Konusu: Alıcılara gönderilecek elektronik postanın konusunun girildiği metin alanıdır. Bu alan elektronik postanın gönderilebilmesi için girilmesi zorunlu bir alandır.

Mesajınız: Bu alana gönderilecek elektronik postanın içerik metninde yer alacak mesaj girilebilir.

Elektronik posta yoluyla kullanıcılara evrak gönderme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

Seçilen evrak veya evrakları seçilen kullanıcılara elektronik posta yoluyla göndermek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığından aşağıdaki resimde gösterilen onay ekranı açılır

Bu ekranda elektronik posta gönderme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

Elektronik posta gönderimi işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Elektronik postanın gönderilmesinden sonra aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.1.7.2 Evrakı Faksla

Seçilen evrak veya evrakları sistemde bulunan kullanıcılara faks şeklinde gönderebilmek için aşağıdaki resimde nasıl ulaşılacağı gösterilen “Evrakı Faksla” ekranı kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen evrak fakslama ekranı açılacaktır.

Bu ekran hızlı evrak arama işlemlerini içeren bir evrak arama bölümü bulunur. Hızlı evrak arama işlemi Hızlı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Gerekli arama işlemlerini gerçekleştirerek faksla gönderilmek istenilen evrak veya evraklar listelendikten sonra bu evrakları gönderim işleminde kullanılmak üzere seçmek için evrakın listede bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Evrak seçim işlemi tamamladıktan sonra ekran aşağıdaki resimdeki gibi görülür.

Daha sonra gönderilecek olan faksın detaylarının girileceği ekrana yönlenmek için [image] düğmesi tıklanmalıdır.

Bu düğme tıklandığında aşağıdaki resimde gösterilen faks bilgilerinin girildiği ekran açılır.

Fakslanacak Evrak: Bu alan önceki ekranda faksla gönderilmek üzere seçilen evrak veya evrakların listelendiği salt okunur bir liste alandır.

Faks Numarası: Gönderilecek faksın hangi numaraya gönderileceğinin belirtildiği alandır. Bu alan evrakı faksla gönderme işlemi için zorunlu bir alandır.

Alıcı İsmi: Faksın gönderileceği kişinin isminin yazıldığı metin alanıdır. Bu alan evrakı faksla gönderme işlemi için zorunlu bir alandır.

Konu: Gönderilen faksın konusunun girildiği metin alanıdır.

Seçilen evrak ya da evrakları faks olarak gönderme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

Seçilen evrak ya da evrakları faks olarak gönderme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında, faks gönderim işleminin başlatılmasının onaylanması için aşağıdaki resimde görülen ekran açılır.

Bu ekranda seçimi yapılan evrak ya da evrakları faks ile gönderme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

seçimi yapılan evrak ya da evrakları faks ile gönderme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Onaylama düğmesinin tıklanmasından sonra aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.1.7.3 Faks Takibi

EBYS kullanılarak gönderilmek istenilen faksların takibini yapmak için aşağıdaki resimde nasıl ulaşılacağı gösterilen “Faks Takibi” ekranı kullanılabilir.

Bu seçenek tıklandığında sisteme daha önceden kaydedilmiş olan faks gönderilerinin listelendiği aşağıdaki ekran açılır.

Faks Numarası: Özellikle bir faks numarasına gönderilen faksları listelemek için istenilen faks numarası bu alana girilmelidir.

Tarih Aralığı: Belli bir tarih aralığında gönderilen faksları listelemek için istenilen tarihler bu alanlara girilmelidir.

Durum: Faksları durumlarına göre listeleyebilmek için durum listesi kullanılmalıdır. Aşağıdaki resimde sisteme kayıtlı olan faks durum seçenekleri listelenmiştir.

Gönderen: Özellikle bir kullanıcının göndermiş olduğu faksları listeleyebilmek için istenilen kullanıcının ismi bu alana girilmelidir.

Tamamlananları da Göster: Bu kutucuğu işaretleyerek işlemi tamamlanmış faksların da listelenmesini sağlayabilirsiniz.

Sadece Benim Gönderdiklerim: Kullanıcı sadece kendisinin göndermiş olduğu faks gönderilerini listeleyebilmek için bu kutucuğu işaretlemelidir.

Sorgula: Gerekli arama kriterlerini ve ayarları seçtikten sonra, faks gönderilerini gerçekleştirmek için [image] düğmesi tıklanmalıdır. Belirlediğiniz arama kriterleri, oturumunuz süresince (sistemden çıkış yapana kadar) ya da siz değiştirene kadar hafızada kalacak ve bu sayfaya tekrar geldiğinizde bıraktığınız şekilde karşınıza çıkacaktır. Bu sayede, aynı arama kriterlerini tekrar tekrar girmeye gerek kalmayacaktır. Dilediğiniz zaman, "Tümünü Göster" düğmesi ile hafızadaki kriterleri temizleyebilirsiniz.

Tümünü Göster: Arama kriterlerini temizleyerek tüm faks gönderilerini listeleyebilmek için [image] düğmesi tıklanmalıdır.


5.3.1.7.3.1 Faks Gönderisi İşlemleri

Listelenen faks gönderilerinde yapılabilecek işlemleri görüntülemek için istenilen faks gönderisinin bulunduğu satırın en solunda bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen faks gönderileri işlem menüsü görüntülenir.

5.3.1.7.3.1.1 Evrak Detaylarını Görüntüleme

Faks ile gönderilmek istenilen evrakın detaylarını görüntülemek için aşağıdaki resimde gösterilen seçenek tıklanmalıdır.

Bu seçenek tıklandığından faks olarak gönderilmek üzere seçilen evrakın detay bilgilerinin gösterildiği aşağıdaki resimde gösterilen ekran açılır.


5.3.1.8 Evrak Sevk Etme

Seçilen evrakları iş akışı oluşturmadan istenilen birimde bulunan kullanıcılara unvanlarını kullanarak sevk ederek gönderilen evraka arama ekranlarından ulaşmasını sağlamak için aşağıdaki resimde nasıl ulaşılabileceği belirtilen “Evrak Sevk Etme” ekranı kullanılabilir. Bu ekranda yapılan sevk işlemleri sonucunda bir görev oluşmaz.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen evrak sevk etme ekranı açılır.

Evrak sevk etme ekranının sol tarafından evrakın sevk edileceği birimleri seçmek için kullanılacak olana birimler ağacı bulunur. Birimler ağacında bulunan bir birime sevk etmek için istenilen birim çift tıklanmalıdır. Bu işlem sonucunda seçilen birim “Sevk Edilecek Birim/Unvan” bölümüne aktarılır. Birim seçimi yapıldıktan sonra ekran aşağıdaki resimdeki gibi görülecektir.

“Sevk Edilecek Birim/Unvan” listesine eklenen birimde gidecek kullanıcılar listede bulunan “Unvanı” alanına göre sistem tarafından bulunur ve gönderilir. Sol tarafta bulunan birimler ağacından istenilen birim tıklandığında “Unvanı” alanı, varsayılan olarak seçilen unvan varsa varsayılan unvan seçilir, varsayılan unvan o birimde yoksa o birimde bulunan en üst amirin unvanı olacak şekilde sistem tarafından seçilir. Aşağıdaki resimde örnek bir unvan listesi gösterilmiştir.

Gönderim amacı alanı eklenen belgenin gönderilen makama niçin gönderildiğinin seçildiği alandır. Aşağıdaki resimde gönderim amacı alanı için sistemde bulunan seçenekler gösterilmiştir.

Eklenen birimi gönderilecek birimlerin listesinden çıkarmak için birimin yer aldığı satırın başında bulunan [image] düğmesi tıklanır.

Çok sık olarak belli birimlere evrak sevk ediyorsak, sevk etme işlemi için yapılan seçimler dağıtım planı olarak sisteme kaydedilebilir. Kayıtlı dağıtım planları ve işlemlerinin yer aldığı ekranı açmak için “Evrak Sevk Etme” ekranın sol alt tarafında bulunan [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki resimde gösterilen sisteme kayıtlı planların ve işlemlerin yer aldığı ekran açılır.

“Kayıtlı Planlar” daha önceden sisteme kaydedilmiş dağıtım planlarının listelendiği liste alanıdır. Sistemde kayıtlı olan dağıtım planları ile ilgili işlem yapılacağından istenilen plan bu alandan seçilmesi gerekmektedir. Bu alandan işlem yapılacak olan dağıtım planı seçildikten sonra [image] düğmesi tıklanırsa, o dağıtım planı sistemden silinir. Daha önceden kayıtlı dağıtım planında bulunan birim ve kişileri evrakın sevk edileceği birim ve kişi planına eklemek için [image] düğmesi tıklanmalıdır. Gerekli seçim işlemlerini yaptıktan sonra oluşturduğumuz yeni dağıtım listesini daha sonra yeniden kullanabilmek için [image] düğmesi tıklanarak sisteme kaydedilmesi gerekmektedir. Bu düğme tıklandığında aşağıdaki resimde gösterilen ve sisteme yeni eklenen planın isminin girileceği ekran açılır.

Bu ekranda bulunan metin alanına yapmış olduğumuz dağıtım planını tanımlayacak dağıtım planı ismi girilir. Dağıtım planını sisteme kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Bu düğme tıklandığında kaydetme işlemi iptal edilir ve dağıtım planın oluşturulduğu ekrana dönülür. Girilen isimle hazırlanmış olan dağıtım planını sisteme kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki uyarı mesajı görüntülenir.

Evrakın dağıtımının yapılacağı liste seçimi tamamlandığında ekranımız aşağıdaki resimdeki gibi görülür.

Sevk Edilecek Evraklar: Sistem üzerinde kayıtlı bulunan evraklardan sevk etme işlemi için seçilen evrakların listelendiği liste alanıdır. Bu listeye sistemde kayıtlı evraklardan evrak eklemek için [image] düğmesine tıklayarak evrak arama ekranı açılmalıdır. Bu düğme tıklandığında aşağıdaki resimde görülen ekran açılır.

Bu ekranda yapılan evrak arama işlemi Hızlı Evrak Arama bölümünde detaylı olarak anlatılmıştır. Sevk edilecek evrakları seçme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Yapılan arama sonucunda istenilen evrak veya evrakları sevk edilecek evraklar listesine eklemek için istenilen evrakın bulunduğu satırın sol tarafından bulunan kutucuk işaretlenmelidir. Sevk edilmek istenilen evrakların seçimi tamamlandıktan sonra seçilen evrakları sevk edilecek evraklar listesine eklemek için [image] düğmesi tıklanmalıdır. Evrak seçim işlemi tamamlandıktan sonra evrak sevk etme ekranı aşağıdaki gibi görülür.

Sevk edilmek üzere seçilen evraklardan sevk edilmek için seçilme durumunu iptal ederek sevk edilecek evraklar listesinden silmek için öncelikle bulunduğu satırın en solunda yer alan kutucuk işaretlenerek seçilmelidir. Sevk edilecek evraklar listesinde seçimi yapılmış evrak aşağıdaki resimde gösterilmiştir.

Seçimi yapılan evrakları sevk edilecek evrak listesinden silmek için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklandıktan sonra “Evrak Sevk Etme” ekranı aşağıdaki resimdeki gibi görülür.

Görev Kapatılınca Diğerlerini Bilgilendir: Evrakın sevk edildiği birimlerden birinde sevk edilen bir kullanıcının evrakla ilgili görev tamamlaması durumunda evrakın sevk edildiği diğer kullanıcıların üzerinden bu görev düşer. Evrakla ilgili görevin sevk edilen bir kullanıcı tarafından tamamlanmasından sonra aynı görevin gittiği diğer kullanıcılara bu görevin tamamlandığına dair bir bilgi mesajının gönderilmesi için işaretlenmelidir.

Notunuz: Evrakı sevk ettiğimiz kullanıcıları bilgilendirmek amacıyla girilebilecek not metninin girildiği metin alanıdır.

Seçimi yapılan evrakların seçimi yapılan birim ve kullanıcılara gönderilmesi işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra başarıyla gerçekleşen sevk işlemini bildirmek için aşağıdaki bilgi mesajı görüntülenir.


5.3.1.9 Sevk İptali

Sevk işlemi gerçekleştirilen evrakların sevk işlemini iptal etmek için aşağıdaki resimde nasıl erişilebileceği gösterilen “Sevk İptali” ekranı kullanılabilir. Bu seçenek sadece birim evrakçısı olarak tanımlanan kullanıcılarda görüntülenebilir. Bu ekranda hem iş akışı oluşturarak gönderilen kullanıcı için görev oluşturan sevk işlemleri, hem de “Evrak Sevk Etme” ekranından yapılan ve iş akışı oluşturmadan sadece gönderilen kullanıcının bilgisi olması için yapılan sevk işlemleri listelenir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen daha önce o kullanıcı tarafından evrak sevk işlemlerinin listelendiği ekran açılır.

Arama Kriteri: Sevki yapılan belirli bir evrakın konusunu “Arama Kriteri” metin alnına girerek yapılan sev işlemleri listelenebilir.

Birim: Belirli bir birime gerçekleştirilen sevk işlemlerini listelemek için istenilen birim bu liste alanından seçilmelidir.

Tarih Aralığı: Belirli bir tarih aralığında gerçekleştirilen sevk işlemlerini listelemek için istenilen tarihler bu alanlara girilmelidir. Sistem tarafından ön tanımlı olarak son beş günlük aralık olacak şekilde doldurulur.

Sorgula: Arama kriterleri alanlarına yapılan girişler doğrultusunda sistemde kayıtlı bulunan evrak sevki kayıtları arasında arama yapmak ve listelemek için [image] düğmesi tıklanır.

Tümünü Göster: Arama kriterlerini temizleyerek sistem tarafından doldurulan alanları ön tanımlı olan değerlerle doldurarak kullanıcı tarafından hiç kriter girilmemiş gibi sorgulama yapmak ve kriterlere uyan evrak sevk işlemlerini listelemek için [image] düğmesi tıklanır.

Yukarıda gördüğünüz listeden, sevkini iptal etmek istediğiniz evrakı seçebilirsiniz. Sevk ettiğiniz evrakı, göndermiş olduğunuz kullanıcı üzerinde güncellemeler yapmadıysa ya da başka bir kullanıcıya sevk etmediyse, o evrakı geri alabilir, evrakın sevkini iptal edebilirsiniz. evsevkipikon ikonuna tıkladığınızda, seçmiş olduğunuz evrakın sevk işlemini iptal edebilirsiniz. Bu düğme tıklandığında aşağıdaki resimde gösterilen evrak sevkini iptal etme işlemi için onay ekranı açılır.

Evrak sevkini iptal etme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Evrak sevkini iptal etme işlemini onaylayarak sevkin geri alınmasını sağlamak için [image] düğmesi tıklanmalıdır.

Eğer evrak, sevk edildikten sonra işlem gördüyse ancak evrakı alan kullanıcı tarafından iade edilebilir. “Evrak Sevk Etme” ekranından sevk edilen ya da sevk edildiği kullanıcı tarafından güncellenen veya başka bir iş akışı başlatılan evrakın sevk iptal listesinde ilgili satırın sol tarafında [image] ikonu görünür. Bu yüzden [image] ikonunun görüldüğü evrak sevkleri iptal edilemez.


5.3.2 Görevler

EBYS’de görevler menüsü kullanılarak kullanıcılar birbirlerine görevler atayabilir, atanmış görevleri takip edebilir, hatırlatıcılar uygulayabilir ve performans değerlendirmeleri yapılabilir. Görevler menüsüne nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

EBYS portal ana sayfasında, kategorik görevler bölümü, sisteme giriş yapmış olan kullanıcının üzerindeki görevleri listeler. Bu alanda, tarihi geçmiş ama henüz tamamlanmamış görevler, kırmızı ile işaretlenerek kullanıcı uyarılır.


5.3.2.1 Yeni Görev

Sistemdeki kayıtlı kullanıcılara görev atayabilmek, kullanım gerektiği zaman önceden kaydedilmiş şablonu yükleyerek görev ataması yapabilmek ve yeni bilgilendirme oluşturarak sistem kullanıcıları bilgilendirebilmek için aşağıdaki resimde nasıl erişileceği gösterilen “Yeni Görev” menüsü kullanılabilir.


5.3.2.1.1 Yeni Görev

Sistemde kayıtlı kullanıcılara görev atayabilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen “Yeni Görev” seçeneği kullanılır.

Bu seçenek tıklandığında yeni oluşturulacak görevin bilgilenirin girildiği üç sekmeli bir ekran açılır.


5.3.2.1.1.1 Ana Bilgiler

“Yeni Görev” ekleme ekranı açıldığında açılan ve görevle ilgili ana bilgilerini girildiği sekme aşağıdaki resimde gösterilmiştir.

Kimden: Görev ataması gerçekleştiren kullanıcının belirtildiği alandır. Sistem tarafından görevi oluşturan kullanıcı olarak seçilir.

İlgili İş: Görev olarak atanan işin belirtildiği liste alanıdır. Aşağıdaki resimde sistemde kayıtlı olan işler listelenmiştir.

Görev İsmi: Görev için belirlenen isimin girildiği metin alanıdır. Bu alan görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır.

Türü: Oluşturulacak olan görevin türünün seçildiği liste alanıdır. Aşağıdaki resimde sistemde bulunan görev türlerinin listesi gösterilmiştir.

Görev türü alanı görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır.

Başlangıç Tarihi: Görevin başlayacağı tarihin belirtildiği alandır. Başlangıç tarihi alanı görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır.

Bitiş Tarihi: Görevin biteceği tarihin belirtildiği alandır. Bitiş tarihi alanı görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır. Tekrar eden görevler için, tekrarlamanın ne zaman başlayacağı ve ne zaman sona ereceği bilgileri bu alanlar kullanarak hesaplanmaktadır. Örneğin haftada bir tekrarlayacak bir görevin tarih aralığı bir haftadan daha fazla süreyi kapsamalıdır.

Süresi: Oluşturulacak olan görevin ne kadar süreceğinin belirtildiği metin alanıdır. Bu alanında sağında bu alanda girilen değerin biriminin seçildiği bir liste alanı bulunur. Birim listesinde bulunan seçenekler aşağıdaki resimde gösterilmiştir.

Birim alanın sağında girilen sürenin mesai zamanı mı yoksa takvim zamanı mı olduğunu belirten iki tane seçenek bulunmaktadır. Süre alanı görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır

Önem Derecesi: Oluşturulacak olan görevin önem derecesinin belirtildiği liste alanıdır. Aşağıdaki resimde sistemde kayıtlı bulunan önem derecesi seçenekleri listelenmiştir.

Önem derecesi seçerek görevin atandığı kullanıcıların kendileri için görev önceliği oluşturmasına yardımcı olabilirsiniz. Önem derecesi alanı görevin oluşturulabilmesi için seçilmesi zorunlu alanlardandır.

Görev Kategorisi: Oluşturulacak olan görevin kategorisinin belirtildiği liste alanıdır. Aşağıdaki resimde sistemde kayıtlı görev kategorisi seçenekleri listelenmiştir.

İlgili Sayfa Adresi: Oluşturulan görevle ilgili internet sayfasının adresinin girildiği metin alanıdır.

Görev Tanımı: Oluşturulan görevin detaylarının belirtildiği metin alanıdır.

Kullanıcılara E-Posta Gönder: Bu seçenek işaretlendiğinde, görevin atadığı kullanıcılar e-posta ile bilgilendirilir.

Kullanıcılara SMS Gönder: Bu seçenek işaretlendiğinde, görevin atandığı kullanıcılar kısa mesajla bilgilendirilir.

Agent Mesajı Gönder: Bu seçenek tıklandığında, görevin atandığı kullanıcılara agent mesajı gönderilir.

Tüm kişiler tarafından tamamlanmalı: Oluşturulan görevin atanan tüm kullanıcılar tarafından tamamlanması isteniyorsa işaretlenmelidir.

En az bir kişi tarafından tamamlanmalı: Oluşturulan görevin atanan bir kişi tarafından tamamlanmasının yeterli olduğu durumlarda işaretlenmelidir.

Belirli Sayıda Kullanıcı Tamamlamalı: Oluşturulan görevin atanan “Tamamlayacak Kullanıcı Sayısı” alnında belirtilen sayıda kişi tarafından tamamlanmasının yeterli olduğu durumlarda işaretlenmelidir.

Tamamlayacak Kullanıcı Sayısı: Oluşturulan görevin atanan kaç kullanıcı tarafından tamamlanması gerektiğinin belirtildiği sayı alanıdır.

Görev Tamamlanınca Bana E-Posta Gönder: Oluşturulan görevin istenilen sayıda kullanıcı tarafından tamamlanmasından sonra sistem tarafından görevi tanımlayan kullanıcıya elektronik posta ile bilgi verilmesi için işaretlenir.

Görev İptal Edilirse Bana E-Posta Gönder: Oluşturulan görevin herhangi bir kullanıcı tarafından reddedildiğinde sistemin görevi tanımlayan kullanıcıya elektronik posta ile bilgi verilmesi için işaretlenir.

Görev Gecikirse Bana E-Posta Gönder: Oluşturulan görevde gecikme olursa sistemin görevi tanımlayan kullanıcıya elektronik posta ile bilgi verilmesi için işaretlenir.

Kullanıcılar: Oluşturulan görevin atanacağı kullanıcıların seçildiği liste alanıdır. Sistemde kayıtlı kullanıcıların listelendiği ekranı açmak için bu alanın sağında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen sistem kullanıcılarının listelendiği ekran açılır.

Varsayılan olarak kullanıcının kendi biriminde bulunan kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Kriter alanlarını temizleyerek sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Listeden oluşturulan görevin atanacağı kullanıcıları seçmek için istenilen kullanıcının bulunduğu satırın en solunda bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde kullanıcı görevin atanacağı kullanıcılar listesine eklenecektir. Bulunduğu satırda bulunan kutucuk işaretlenerek görevin atanacağı kullanıcılar listesine eklenen kullanıcıyı görevin atanacağı kullanıcıların listesinden çıkarmak için bu kutucukta bulunan işaret kaldırılmalıdır. Bu listede birden fazla kullanıcı seçilebilir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi görevin atanacağı kullanıcılar listesine eklenir.

Gerekli kullanıcı seçimleri yapıldıktan sonra paraf atacak kullanıcılar listesi aşağıdaki resimdeki gibi olacaktır.

Görevin atanacağı kullanıcılar listesine eklenen bir kullanıcıyı seçili kullanıcılar listesinden çıkarmak için istenilen kullanıcı üzerine tıklanarak seçilmeli ve seçim işleminden sonra [image] düğmesi tıklanmalıdır.

Seçimi yapılan kullanıcı listesini sisteme kaydetmek için ise [image] düğmesi kullanılır. Bu düğme tıklandığında seçilen kullanıcıları belirten bir ismin girileceği aşağıdaki resimde görülen ekran açılacaktır.

Kullanıcı grubunu sisteme kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Bu düğme tıklandığında kaydetme işlemi iptal edilir ve görevin atanacağı kullanıcıların seçildiği ekrana dönülür. Girilen isimle hazırlanmış olan kullanıcı grubunu sisteme kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandıktan sonra kaydetme işleminin başarıyla sonuçlandığını belirten aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Oluşturulan görevin atanacağı kullanıcıları yeniden tek tek seçmek yerine sisteme kayıtlı bir kullanıcı grubunu kullanarak kolayca seçmek için “Kullanıcı Grupları ” sekmesi açılması gerekmektedir. Aşağıdaki resimde sisteme kullanıcı tarafından kaydedilmiş kullanıcı grupları listelendiği “Kullanıcı Grupları” sekmesi gösterilmiştir.

Bu sekme tıklandığında kullanıcının daha önceden kaydetmiş olduğu kullanıcı grupları listelenir. Kullanıcı daha önceden kaydetmiş olduğu kullanıcı grubunu seçerek görevin atanacağı kullanıcılar listesine eklemek için istenilen grubun bulunduğu satırın en solunda yer alan kutucuğu işaretlemelidir. Aşağıdaki resimde seçimi yapılan bir kullanıcı grubu görülmektedir.

Gerekli seçimler yapıldıktan sonra görevin atanacağı kullanıcılar listesine yeni oluşturulan görev tanımına eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında görevin atanacağı kullanıcıların seçildiği ekran kapanacak ve görev tanımlama ekranında “Ana Bilgiler” sekmesine dönülecektir. Aşağıdaki resimde görevin atanacağı kullanıcıların listesinin seçiminin tamamlanmış hali görülmektedir.

Birim Kullanıcıları: Kullanıcılar sekmesinin yanında yer alan “Birim Kullanıcıları” sekmesinde bir birimde bulunan kullanıcı veya kullanıcılara görev atamak için kullanılır. Bu sekme tıklandığında görev tanımlama ekranı aşağıdaki resimdeki gibi görünür.

Birim: Görevin atanacağı kullanıcıların seçileceği ağaç biçiminde görülen bir liste alanıdır. Aşağıdaki resimde birim listesi seçenleri gösterilmiştir.

Unvan: Seçilen birimde hangi unvanlara görev atanacağının belirtildiği liste alanıdır. Seçilen birimde bu alanda seçilen unvanda birden fazla kullanıcı varsa görev seçilen unvanda bulunan her bir kullanıcıya atacaktır. Sistemde bulunan unvan listesi aşağıdaki resimde gösterilmiştir.


5.3.2.1.1.2 İlgili Evrak

Yeni oluşturulan görevle ilgili olan evrak ya da evrakların görev tanımına eklendiği “İlgili Evrak” sekmesi aşağıdaki resimde gösterilmiştir.

Bu ekranda sistemde bulunan evrakları yeni oluşturulan göreve ilgili evrak olarak eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen detaylı evrak arama ekranı açılır.

Bu ekranda yapılan evrak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. İstenilen evrak arama sonucu çıkan listede bulunuyorsa; bulunduğu satırın en solunda olan kutucuk tıklanarak seçilir. Çoklu ilgili evrak seçimi yapılabilir. Yapılan seçim işlemlerinin ardından seçilen evrakları ilgili evrak listesine eklemek için [image] düğmesi tıklanır. İlgili evrak seçme işlemini iptal etmek ve evrak arama ekranını kapatmak için [image] düğmesi tıklanır.

Aşağıdaki resimdeki ekranda oluşturulan görev için seçilen ilgili evrak listesi gösterilmiştir.

Yeni oluşturulan göreve eklenmiş olan ilgili evraklardan ilgili evrak listesinde çıkarılmak istenen evrak ya da evraklar bulundukları satırın başında bulunan kutucular işaretlendikten sonra [image] düğmesi tıklanarak ilgili evrak listesinden çıkarılabilir.


5.3.2.1.1.3 Tekrar Şekli

Görev tekrarı, periyodik olarak yinelenen görevlerin bir kez tanımlanıp, belli periyotlarda sistem tarafından aynı görevin oluşturulmasını sağlayan sistemdir. Görev tekrarı görev oluşturma ekranında aşağıdaki resimde gösterilen “Tekrar Şekli” sekmesinde tanımlanır.

Bu görev tekrar etmemektedir: Bu seçenek, tek seferlik olan ve tekrar etmeyen görevleri tanımlamak için kullanılır.

Her Belirtilen Günde Bir Tekrarla: Bu seçenek ile görevin belirttiğiniz günde bir tekrarlanmasını sağlayabilirsiniz. Örneğin aşağıda olduğu gibi, görev tekrar süresine 3 girdiğimizde, belirtilen görev 3 günde bir tekrarlanacaktır.

Her Belirtilen Haftada Bir Tekrarla: Oluşturulan görevin alanın sağında bulunan sayı alanında belirtilen haftada bir tekrarlanmasını sağlayabilirsiniz. Bu seçenek seçildiğinde, haftanın hangi gününde ya da günlerinde görevin tekrarlanacağını da kutuları işaretleyerek seçmeniz gerekmektedir. Aşağıdaki örnekte, iki haftada bir çarşamba günleri görev tekrarlanacaktır.

Her Ayın Belirtilen Gününde Tekrarla: Oluşturulan görevin her ayın alanın sağında bulunan sayı alanında belirtilen gününde sistem tarafından tekrar oluşturulması için kullanılır. Örneğin "Her ayın beşinci günü faturaları öde" gibi bir görev oluşturmak için “Tekrar Şekli” aşağıdaki resimde gösterilen şekilde seçilmelidir.

Her Ayın Son Günü Tekrarla: Oluşturulan görevin sistem tarafından her ayın son günü oluşturulması için bu seçenek işaretlenmelidir.

Her Belirtilen Yılda Bir Tekrarla: Bu seçenek ile görevin alanın sağında bulunan sayı alanında belirttiğiniz yılda bir tekrarlanmasını sağlayabilirsiniz. Örneğin aşağıda olduğu gibi, görev tekrar süresine 3 girdiğimizde, belirtilen görev 3 yılda bir tekrarlanacaktır.

Bitiş Tarihi: Oluşturulan görevin tekrarlanma tarihinin belirtildiği tarih alanıdır. Görevin oluşturulabilmesi için girilmesi zorunlu alanlardandır.


5.3.2.1.1.4 Hatırlatıcılar

Oluşturulan görevi atanan kullanıcılara tamamlanmayan görevleri veya bilgilendirmeleri olduğu yeniden bildirmek için kullanılan hatırlatıcıları tanımlamak için girilen “Hatırlatıcılar” sekmesi aşağıdaki resimde gösterilmiştir.

Hatırlatıcı bulunmamaktadır: Oluşturulan görev için hatırlatıcı tanımlanmak istenmiyorsa seçilmesi gereken seçenektir.

Tekrar Etmeyen Hatırlatıcı: Oluşturulan görev için sadece tek bir hatırlatıcı tanımlamak için kullanılan seçenektir. Örneğin görevin bitiş zamanından bir gün önce görevle ilgili görevin atandığı kullanıcılara hatırlatma mesajı gönderilmesi için hatırlatıcı aşağıdaki resimde gösterildiği gibi tanımlanmalıdır.

Her Belirtilen Günde Bir Tekrarla: Oluşturulan görevin atandığı kullanıcılara alanın sağında bulunan sayı alanında belirtilen günde bir sistem tarafından hatırlatma mesajı göndermek için tıklanmalıdır. Örneğin aşağıdaki resimde olduğu gibi, hatırlatma tekrar süresine üç girdiğimizde, belirtilen görev üç günde bir atandığı kullanıcılara sistem tarafından hatırlatılacaktır.

Her Belirtilen Haftada Bir Tekrarla: Oluşturulan görevin atandığı kullanıcılara alanın sağında bulunan sayı alanında belirtilen haftada bir sistem tarafından hatırlatma mesajı gönderilmesi için tıklanmalıdır. Bu seçenek seçildiğinde, haftanın hangi gününde ya da günlerinde hatırlatma mesajının gönderileceğini de kutuları işaretleyerek seçmeniz gerekmektedir. Örneğin aşağıdaki resimde olduğu gibi, hatırlatma tekrar süresine iki girdiğimizde ve günlerden çarşamba seçilirse, belirtilen görev iki haftada bir çarşamba günü atandığı kullanıcılara sistem tarafından hatırlatılacaktır.

Her Ayın Belirtilen Gününde Tekrarla: Oluşturulan görevin her ayın alanın sağında bulunan sayı alanında belirtilen gününde sistem tarafından atandığı kullanıcılara hatırlatma mesajı gönderilmesi için kullanılır. Örneğin her ayın birinci günü görevin atandığı kullanıcılara sistem tarafından hatırlatma mesajı gönderilmesi için hatırlatıcı tanımlaması aşağıdaki resimde gösterildiği gibi yapılmalıdır.


5.3.2.1.1.5 Üst Veri Şablonları

Sıkça oluşturulan görevler sisteme şablon olarak kaydedilebilir ve yeniden oluşturulmak istendiğinde kaydedilen şablon yüklenerek gerekli düzenlemeler yapılarak oluşturulabilir. Görev şablonu oluşturmak için aynı olması beklenen görev alanları doldurulur. Gerekli alanlar doldurulduktan sonra yeni görev tanımlama ekranın sol alt köşesinde bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde görülen üst veri şablon ekranı açılır.

Üstveri Şablonları: Bu alan daha önceden kaydedilmiş olan görev şablonların listelendiği liste alanıdır. Kayıtlı bir şablonu kullanmak için istenilen şablon bu listeden seçilmelidir.

Girmiş olduğumuz görev bilgilerini bir şablon olarak kaydetmek için üst veri şablon ekranında [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kaydedeceğimiz şablonun isminin girişinin yapılacağı aşağıdaki resimde gösterilen ekran açılacaktır.

Şablon İsmi: Kaydedeceğimiz görev şablonunu tanımlamak için girilecek isim alanıdır.

Menüde Göster: Kaydedilen şablonun aşağıdaki resimde gösterilen menünün altında yer alan menüde gösterilip gösterilmemesinin düzenlendiği alandır.

İlgili alanların doldurulmasından sonra şablon kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Şablon kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Şablon kaydetme işlemi onaylandıktan sonra işlemin başarıyla gerçekleştiğini bildiren aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

“Menüde Göster” seçeneği işaretlenerek kaydetme işlemi tamamlanan yeni şablon “Görev Şablonları” menüsü altında aşağıdaki resimdeki gibi görülecektir.

Yeni görev tanımlama ekranında [image] düğmesi tıklanarak önceden kaydedilmiş görev şablonu açılan şablon ekranında ise aşağıdaki resimde gösterildiği gibi seçilebilir.

Önceden kaydedilmiş bir şablonu kullanmak için yukarıdaki menüde istenilen şablon seçildikten sonra [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki uyarı ekranı açılır.

Bu ekranda [image] düğmesi tıklandığında kaydedilmiş olan şablondaki veriler yeni görev tanımlama ekranına yüklenir. Daha önceden kaydedilmiş bir görev şablonunu yeni görev tanımlama ekranına yükleme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.


5.3.2.1.1.6 İşlemler

Yeni görev tanımlama ekranında aşağıdaki resimde de gösterilen iki tane işlem bulunmaktadır.

5.3.2.1.1.6.1 Vazgeç

Yeni görev tanımlama işlemini iptal etmek için vazgeçme işlemi kullanılır. Vazgeçme işlemini gerçekleştirmek için yeni görev ekleme ekranın sağ altında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcı sistem tarafından ana sayfaya yönlendirilir.

5.3.2.1.1.6.2 Kaydet

Yeni görev tanımlama işlemini tamamlamak ve görevi ilgili kullanıcılara göndermek için kaydetme işlemi kullanılır. Kaydetme işlemini gerçekleştirmek için yeni görev ekleme ekranın sağ altında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcı sistem tarafından ana sayfaya yönlendirilir.


5.3.2.1.2 Yeni Bilgilendirme

Sistemdeki kayıtlı kullanıcılara bilgilendirme oluşturarak sistem kullanıcıları bilgilendirebilmek için aşağıdaki resimde nasıl erişileceği gösterilen “Yeni Bilgilendirme” menüsü kullanılabilir

Bu seçenek tıklandığında aşağıdaki resimde gösterilen yeni bilgilendirme tanımlama ekranı açılır.

Konu: Yeni oluşturulan bilgilendirmenin konusunun girildiği metin alanıdır. Konu alanı bilgilendirmenin oluşturulabilmesi için doldurulması zorunlu alanlardandır.

Mesaj: Yeni oluşturulan bilgilendirmenin içeriğinin girildiği metin alanıdır.

Birimler: Bilgilendirmenin gönderileceği birimlerin çift tıklanarak seçildiği ağaç yapısındaki birimler listesidir. Bu alandan yapılan her seçim sonucunda “Seçilen Birim ve Unvanlar” alanına bir kayıt eklenir.

Seçilen Birim ve Unvanlar: Birimler ağacından yapılan seçim sonucunda kayıtlar eklenir. Bilgilendirme mesajı seçilen birimde bulunan ve bu listenin satırında bulunan unvan listesinde seçilen unvana sahip tüm kullanıcılara gönderilecektir. Aşağıdaki resimde yapılan iki seçim sonucunda oluşan “Seçilen Birim ve Unvanlar” listesi görülmektedir.

Bu alandan seçimi yapılan bir birimi çıkarmak için istenilen birim satırında en solunda bulunan [image] düğmesi tıklanmalıdır. Bu listenin kolonlarından olan “Unvan” listesi seçilen birimde bulunan kullanıcıların unvanlarından oluşan bir listedir. Aşağıdaki resimde “Bilgi İşlem Daire Başkanlığı” için oluşan unvan listesi gösterilmiştir.

Kullanıcı: Yeni oluşturulacak bilgilendirmeyi gönderilecek kullanıcıları birimlerden seçmek yerine direkt olarak sistem kullanıcıları arasından seçilebilir. Sisteme kayıtlı kullanıcıları listelemek için kullanıcı alanının sağından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen ön tanımlı olarak sistem kullanıcıların listelendiği ekran açılır.

Bu ekranda varsayılan olarak kullanıcının kendisinin yer aldığı birimde bulunan kullanıcılar listelenir. Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulama yapılabilir. Sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listede bulunan bir kullanıcıyı bilgilendirmenin dağıtım planı listesine eklemek için [image] düğmesi kullanılarak seçilmesi gerekmektedir. Seç düğmesi tıklandığında bu ekran kapanır ve dağıtım planı ekranına dönülür.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi dağıtım planı ekranı kapanır ve dağıtım planı ekranına geri dönülür.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resim listenin sayfa bilgisini göstermektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilir.

Seçim işlemi yapıldıktan sonra yeni bilgilendirme tanımlama aşağıdaki resimdeki gibi görülür.

Çok sık kullanılan bilgilendirme dağıtım planları sisteme kaydedilebilir. Kayıtlı dağıtım planları işlemlerinin yer aldığı ekranı açmak için [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki ekran açılır.

“Kayıtlı Planlar” daha önceden sisteme kaydedilmiş bilgilendirme dağıtım planlarının listelendiği liste alanıdır. Var olan dağıtım planları ile ilgili işlem yapılacağından istenilen plan bu alandan seçilmesi gerekmektedir. Bu alandan işlem yapılacak olan dağıtım planı seçildikten sonra [image] düğmesi tıklanırsa, o dağıtım planı sistemden silinir. Bu düğme tıklandığında aşağıdaki resimde gösterilen dağıtım planını silme işlemini onaylama ekranı açılır.

Bu ekranda [image] düğmesi tıklandığında dağıtım planı sistemden silinir. Dağıtım planını sistemden silme işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

Daha önceden kayıtlı dağıtım planında bulunan birim ve kişileri dağıtım planına eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında dağıtım planın yükleme işlemini onaylama ekranı açılır.

Bu ekranda [image] düğmesi tıklandığında dağıtım planı yeni oluşturulan bilgilendirmenin dağıtım listesine yüklenecektir. Dağıtım planını yeni oluşturulan bilgilendirmenin dağıtım listesine yüklenmesi işlemini iptal etmek için [image] düğmesi tıklanmalıdır.

Gerekli seçim işlemlerini yaptıktan sonra oluşturduğumuz yeni dağıtım listesini daha sonra yeniden kullanabilmek için [image] düğmesi tıklanarak sisteme kaydedilmesi gerekmektedir. Bu düğme tıklandığında aşağıdaki ekran açılır.

Bu ekranda bulunan metin alanına yapmış olduğumuz dağıtım planını tanımlayacak dağıtım planı ismi girilir. Kaydetme işlemini iptal etmek için [image] düğmesi tıklanır. Bu düğme tıklandığında kaydetme işlemi iptal edilir ve dağıtım planın oluşturulduğu ekrana dönülür. Girilen isimle hazırlanmış olan dağıtım planını sisteme kayıt işlemini tamamlamak için [image] düğmesi tıklanır. Bu düğme tıklandığında aşağıdaki bilgi mesajı görüntülenir.

İlgili Evrak: Yeni oluşturulan bilgilendirmeyle ilgili evrakların seçildiği liste alanıdır. Bu ekranda sistemde bulunan evrakları yeni oluşturulan bilgilendirmeye ilgili evrak olarak eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen hızlı evrak arama ekranı açılır.

Bu ekranda yapılan evrak arama işlemi Detaylı Evrak Arama bölümünde detaylı olarak anlatılmıştır. İstenilen evrak arama sonucu çıkan listede bulunuyorsa; bulunduğu satırın en solunda olan kutucuk tıklanarak seçilir. Çoklu ilgili evrak seçimi yapılabilir. Yapılan seçim işlemlerinin ardından seçilen evrakları ilgili evrak listesine eklemek için [image] düğmesi tıklanır. İlgili evrak seçme işlemini iptal etmek ve evrak arama ekranını kapatmak için [image] düğmesi tıklanır.

Aşağıdaki resimdeki ekranda oluşturulan görev için seçilen ilgili evrak listesi gösterilmiştir.

Yeni oluşturulan göreve eklenmiş olan ilgili evraklardan ilgili evrak listesinde çıkarılmak istenen evrak ya da evraklar bulundukları satırın başında bulunan kutucular işaretlendikten sonra [image] düğmesi tıklanarak ilgili evrak listesinden çıkarılabilir.

Yeni oluşturulan bilgilendirmenin gerekli alanlarını doldurulmasından sonra bilgilendirme mesajının seçilen alıcılara gönderilmesi için yeni bilgilendirme tanımlama ekranını sağ alt tarafında bulunan [image] düğmesi tıklanmalıdır. Bu düğmenin tıklanmasından sonra kullanıcı sistem tarafından sistem ana sayfasına yönlendirilir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.2.1.3 Görev Şablonları

Tanımlanan bir görev, sıkça kullanılacaksa şablon olarak kaydedilir. Kaydedilmiş görev şablonuna benzer bir görev oluşturulmak istendiği zaman önceden kaydedilmiş şablon yüklenir ve gerekli düzeltmeler yapılarak yeni görev ataması yapılabilir. Bu işlemleri gerçekleştirebilmek için gerekli sisteme kayıtlı görev şablonlarına ulaşmak için aşağıdaki resimde gösterilen yol kullanılarak erişilebilir.

Bu menüde sisteme kayıtlı tüm görev şablonlarına erişilebilmek için “Şablon Listesi” seçeneği bulunur. Ayrıca görev şablonuna kısa yoldan erişebilmek için görev şablonu kaydedilirken “Menüde Göster” seçeneği işaretlenen görev şablonları da listelenir. Menüde gösterilen görev şablonu tıklanarak açıldığında yeni görev tanımlama ekranı açılır ve seçilen görev şablonu yüklenir.


5.3.2.1.3.1 Şablon Listesi

EBYS’de daha önceden oluşturulan görev şablonları listelemek için aşağıdaki resimde nasıl erişileceği gösterilen seçenek kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen sisteme daha önceden kaydedilmiş görev şablonlarının listelendiği ekran açılır.

Görev Şablonu: Sisteme kaydedilmiş olan görev şablonu belirten ismin gösterildiği liste kolonudur

Menüde Göster: Sisteme kaydedilmiş olan görev şablonunun “Görev Şablonları” menüsünde gösterilip gösterilmediğini belirten liste kolonudur.

Oluşturan: Görev şablonun hangi sitem kullanıcısı tarafından oluşturulduğunun gösterildiği liste kolonudur.

Oluşturma Tarihi: Görev şablonun oluşturulma tarihinin gösterildiği liste kolonudur.

5.3.2.1.3.1.1 İşlemler

Sistemde kayıtlı olan görev şablonunu güncellemek veya silmek için kullanılan seçeneklerin bulunduğu menüyü görüntülemek için güncellemek ya da silinmek istenilen görev şablonunun bulunduğu satırın sol tarafından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen görev şablonu işlem menüsü görüntülenecektir.

Bu menüde gösterilen seçenekler seçilen görev şablonun bilgilerine farklılıklar gösterir. Aşağıdaki resimde farklı bilgilere sahip bir görev şablonun işlemler menüsü gösterilmiştir.

5.3.2.1.3.1.1.1 Menüden Çıkart / Menüde Göster

Görev şablonu kaydedilirken “Menüde Göster” seçeneği işaretlenerek seçilmişse, görev şablonunun menüde gösterilmesi iptal edilmek isteniyorsa aşağıdaki resimde gösterilen ve sadece “Menüde Göster” seçeneği aktif olan görev şablonunda görülen menü tıklanmalıdır.

Bu seçenek tıklandığında görev şablonunun “Menüde Göster” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Görev şablonu kaydedilirken “Menüde Göster” seçeneği seçilmemişse, görev şablonunun menüde gösterilmesi isteniyorsa aşağıdaki resimde gösterilen ve sadece “Menüde Göster” seçeneği pasif olan görev şablonunda görülen menü tıklanmalıdır.

Bu seçenek tıklandığında görev şablonunun “Menüde Göster” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.2.1.3.1.1.2 Kullan

Seçili görev şablonunda bulunan bilgileri yeni göre tanımlama ekranı açarak ilgili alanlara yüklenmesi için aşağıdaki resimde gösterilen “Kullan” seçeneği tıklanır.

Bu seçenek tıklandığında seçilen görev şablonunda kaydedilmiş verilerin yeni görev tanımlama ekranında ilgili alanlara yüklenmiş hali açılır. Bu ekranda yapılan yeni görev oluşturma işlemi Yeni Görev bölümünde detaylı olarak anlatılmıştır.

5.3.2.1.3.1.1.3 Dosya Adını Genel Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adını Genel Numaratör Yap” seçeneği sadece “Dosya Adı Genel Numaratör” alanı pasif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Genel Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adını Genel Numaratör Yap” seçeneği sadece “Dosya Adı Genel Numaratör” alanı aktif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Genel Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.2.1.3.1.1.4 Dosya Adını Birim Gelen Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gelen Numaratör Yap” seçeneği sadece “Dosya Adı Birim Gelen Numaratör” alanı pasif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Birim Gelen Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gelen Numaratör Yap” seçeneği sadece “Dosya Adı Birim Gelen Numaratör” alanı aktif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Birim Gelen Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.2.1.3.1.1.5 Dosya Adını Birim Giden Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gideb Numaratör Yap” seçeneği sadece “Dosya Adı Birim Giden Numaratör” alanı pasif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Birim Giden Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gideb Numaratör Yap” seçeneği sadece “Dosya Adı Birim Giden Numaratör” alanı aktif olan görev şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında görev şablonunun “Dosya Adı Birim Giden Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.2.1.3.1.1.6 Kaydı Sil

Seçilen sistemde kayıtlı görev şablonunu sistemden silmek için aşağıdaki resimde gösterilen “Kaydı Sil” seçeneği kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen sistemde kayıtlı görev şablonunu silme işlemini onaylama ekranı açılır.

Bu ekranda sistemde kayıtlı görev şablonunu silme işlemini iptal etmek için [image] düğmesi tıklanır. Sistemde kayıtlı görev şablonunu silme işlemini tamamlamak için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklanarak sistemde kayıtlı görev şablonunu silme işlemi gerçekleştirildiğinde aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.2.2 Görevler Listesi

Sistemde oluşturulmuş olan görevleri girilen kriterlere göre listelemek için aşağıdaki resimde gösterilen seçenek kullanılabilir.

Bu seçenek tıklandığından aşağıdaki resimde gösterilen görevlerin listelendiği ekran açılır.

Bitiş Tarihi: Görevleri bitiş tarihine göre filtreleyerek listelemek için kullanılan tarih aralığı alanıdır.

Görev Durumu: Görevleri görevin durumuna göre filtreleyerek listelemek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde tanımlı olan görev durumları listelenmiştir.

.

Bitirilen Görevleri de Göster: Tamamlanan görevler de listelenmek istendiğinde seçilmelidir.

İş Akışı: Görevleri iş akışlarına göre filtreleyerek listelemek için kullanılan liste alanıdır. Sistemde kayıtlı olan iş akışlarının listelendiği açmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen iş akışlarının listelendiği ekran açılır.

Bu ekranda sistemde tanımlı iş akışlarını isimlerine göre filtreleyerek listelemek için “Arama Kriteri” alanına ulaşılmak istenilen iş akışının ismi girilmeli ve sorgulama işleminin gerçekleştirebilmesi [image] düğmesinin tıklanması gerekmektedir. “Arama Kriteri” alanını temizleyerek sistemde tanımlı tüm iş akışlarını listelemek için ise [image] düğmesi tıklanmalıdır.

Listelenen iş akışları listenin satırlarından fazla ise iş akışları birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resimde listenin sayfa bilgisi gösterilmektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilerek istenilen sayfa görüntülenir.

Seçilmek istenilen iş akışı listede görüldükten sonra seçim işlemini gerçekleştirmek için istenilen iş akışının bulunduğu satırın baş tarafında bulunan kutucuk işaretlenmelidir. Bu kutucuk işaretlendiğinde aşağıdaki resimde gösterildiği gibi seçilen iş akışı seçilmiş iş akışlarını bulunduğu listeye eklenir.

Seçilmiş iş akışlarını bulunduğu listeden bir iş akışını çıkarmak için çıkarılmak istenilen iş akışı üzerine tıklanarak seçilmeli ve listenin sağında bulunan [image] düğmesi tıklanmalıdır. Seçilmiş iş akışlarını bulunduğu listeden bir iş akışını çıkarmanın bir diğer yolu ise seçim işlemi sırasında işaretlenen kutucuktan yeniden tıklayarak bu işareti kaldırmaktır. Gerekli seçimleri yaptıktan sonra iş akışı seçme işlemini tamamlayarak seçilen iş akışlarının “Görev Listesi” ekranında bulunan “İş Akışı” alanına eklenmesi için [image] düğmesi tıklanmalıdır. İş akışı seçme işlemini iptal etmek için ise iş akışlarının listelendiği ekranın sağ üst köşesinde bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında iş akışı liste ekranı kapatılacaktır.

Görev: İsminde belirli bir kelime geçen görevleri filtreleyerek listeleyebilmek için istenilen görev isminin girileceği metin alanıdır..

Görev Türü: Listelenmek istenen görevin türünün seçildiği liste alanıdır. Sistem tarafından kullanıcıya atanmış görevlerin listelenmesi için varsayılan olarak “Üzerimdeki Görevler” seçeneği seçilir. Aşağıdaki resimde sistemde tanımlı görev türleri listelenmiştir.

Evrak Bilgilendirmelerini de Göster: Görevlerin listelendiği listede evrak bilgilendirmelerini de görüntülemek için bu seçenek işaretlenerek seçilmelidir.

Özel Kategoriler: Görevleri özel kategori belirterek filtreleyerek listeleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde kayıtlı özel kategoriler listesi gösterilmiştir.

Görev Numarası: Sistemde kayıtlı olan görevleri görev numarası kullanarak listelenmesi için görev numarasının girildiği sayı alanıdır.

Çalışma Durumu: : Görevleri çalışma durumu belirterek filtreleyerek listeleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde tanımlı çalışma durumu listesi gösterilmiştir.

Görev Kategorisi: Sistemde kayıtlı olan görevleri görev oluşturulurken seçilen “Görev Kategorisi” alanını kullanarak filtreleyebilmek için “Görev Kategorisi” seçiminin yapıldığı liste alanıdır. Aşağıdaki resimde sistemde tanımlı görev kategorisi listesi gösterilmiştir.

Çıktı Türü: Yapılan sorgulama sonucunun nasıl gösterileceğinin seçildiği alandır. Aşağıdaki resimde sistemde tanımlı çıktı türü seçenekleri gösterilmiştir.

“Tablo” seçeneği sistem tarafından varsayılan çıktı türü olarak kullanılan seçenektir. Çıktı türü “Takvim” seçildiğinde görev listesi aşağıdaki resimde gösterildiği gibi görüntülenecektir.

Yeni Görev: Görev listesi ekranından yeni görev tanımlama ekranına geçmek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında yeni görev tanımlama ekranı açılır. Yeni görev tanımla ekranında yapılan işlemler Yeni Görev bölümünde detaylı olarak anlatılmıştır.

Sorgula: Seçilen kritere göre görevleri filtreleyerek listelemek için [image] düğmesi tıklanmalıdır.

Tümünü Göster: Kriter alanlarını varsayılan değerlerle doldurarak sistemde kayıtlı ve seçilen kriterlere uyan tüm görevleri listelemek için [image] düğmesi tıklanmalıdır.

Kolonlar: Listede gösterilen görevlere ait hangi bilgilerin gösterileceğini [image] düğmesini kullanarak özelleştirebilir ve kullanıcı bazında ve kalıcı olarak değiştirebilir. Bu sayede, sıkça ihtiyaç duyulan bilgilerin gösterilmesini, kullanılmayan bilgi kolonlarının ise gösterilmemesi kolaylıkla sağlayabilir. Kolonlar düğmesi tıklandığında aşağıdaki resimdeki gibi seçilen ve seçilebilecek bilgi alanları listelenir.

Liste solda yer alan “Kapalı Kolonlar” listesi görüntüleyebileceğimiz fakat mevcut listede görülmeyen bilgiler listesidir. “Açık Kolonlar” listesi ise mevcut listede görülen bilgilerdir. Görülmeyen bir bilgiyi görüntülemek için kapalı kolonlarda istediğimiz bilgiyi seçip [image] düğmesi tıklandığında; istenilen bilgi “Açık Kolonlar” listesine eklenir. Görüntülenen bir bilgiyi görevler listesinden kaldırmak için “Açık Kolonlar” listesinde bulunan alan seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kolonlar” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesinin tıklanması gerekmektedir.

Yapılan değişiklikleri iptal etmek için ise [image] düğmesinin tıklanması gerekmektedir.

Kriterler: Sorgulama işleminde kullanılan kriterleri özelleştirebilmek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde görülen kriterler penceresi açılır.

Liste solda yer alana “Kapalı Kriterler” listesi görüntüleyebileceğimiz fakat mevcut kriter alanlarında görülmeyen kriterler listesidir. “Açık Kriterler” listesi ise mevcut kriter alanlarında görülen kriter alanlarıdır. Görülmeyen bir kriteri görüntülemek için kapalı kriterlerde istediğimiz kriteri seçip [image] düğmesi tıklandığında; istenilen bilgi “Açık Kriterler” listesine eklenir. Görüntülenen bir kriter alanını kaldırmak için “Açık Kriterler” listesinde bulunan kriter seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kriterler” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesinin tıklanması gerekmektedir.

Yapılan değişiklikleri iptal etmek için ise [image] düğmesinin tıklanması gerekmektedir. Burada seçilen alanlar, sorgulama kriteri olarak görev listesi ekranın üst kısmında gösterilir.


5.3.2.2.1 Kayıtlı Aramalar

İstenilen görevlere ulaşmak ve durumunu takip etmek için girilen kriterler tekrar aynı bilgilerin girilmesine gerek kalmadan sorgulama yapabilmek için sisteme kaydedilebilir. Kriter alanlarına istenilen kriterler girildikten sonra sisteme kaydetmek için “Görevler Listesi” ekranın sol alt tarafından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen “Kayıtlı Aramalar” ekranı açılır.

Bu ekranda sisteme yeni görev arama kaydı eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında yeni tanımlanan görev aramasının isminin girileceği aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda görev arama kriterlerini kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. İsmi girilen görev arama kriterlerini kaydetme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Görev arama kriterlerinin sisteme kaydedilmesinden sonra aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

“Görevler Listesi” ekranında sisteme kayıtlı bir görev aramasını kullanarak görevleri listelemek için “Görevler Listesi” ekranın sol alt tarafından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen “Kayıtlı Aramalar” ekranı açılır.

Kayıtlı Aramalarınız: Bu alan sisteme daha önceden kaydedilmiş görev arama kriterlerinin listelendiği liste alanıdır. Kullanılmak istenilen görev arama kaydı bu listeden yukarıdaki resimdeki gibi seçildikten sonra ekran aşağıdaki resimdeki gibi görülür.

Bu ekranda sistemde kayıtlı bulunan görev aramasını kullanarak uygun görevleri listelemek için [image] düğmesi tıklanmalıdır.

Sisteme kayıtlı bulunan görev aramasını sistem ana sayfasına eklemek için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında sistem ana sayfasına eklenen pencerenin isminin girileceği aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda görev aramasını ana sayfaya ekleme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. İsmi girilen arama penceresini sistem ana sayfasına ekleme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Görev aramasının sistem ana sayfasına pencere olarak kaydedilmesinden sonra aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Kaydetme işleminden sonra görev araması sistem ana sayfasında aşağıdaki resimdeki gibi görülür.


5.3.2.2.2 İşlemler

Girilen kriterlere göre yapılan sorgulama sonucunda listelenen görev kayıtlarında gerçekleştirilebilecek işlemleri görüntülemek için işlem yapılmak istenilen görev kaydının bulunduğu satırın sol tarafında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen görev işlemleri menüsü açılır.


5.3.2.2.2.1 Görüntüle

Seçilen görevle ilgili bilgileri görüntülemek için aşağıdaki resimde gösterilen seçenek kullanılmalıdır.

Bu seçenek tıklandığında seçilen görevin detayları görüntülenir. Örneğin bir evraka paraf atılması görevinde ”Görüntüle” seçeneği tıklanırsa parafın atılacağı aşağıdaki resimde gösterilen ekran açılır.


5.3.3 Tanımlamalar

Sistemde şablon ve kurum dışı dağıtım planları oluşturmak için kullanılan “Tanımlamalar” menüsüne nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.


5.3.3.1 Şablonlar

Sistemde kayıtlı olan şablonların listelenmesi, şablonun kullanılması ve şablonların bazı verilerinin güncellenmesi için kullanılan “Şablonlar” menüsüne nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

Bu menüde “Üst Veri Şablonları” menüsü ve “Meta İçeriği Şablonları” seçenekleri bulunmaktadır.


5.3.3.1.1 Üst Veri Şablonları

Sistemde kayıtlı olan üst veri şablonların listelenmesi için kullanılan “Şablon Listesi” seçeneği ve kısa yol kullanarak üst veri şablonun kullanılması için “Menüde Göster” alanları aktif olan üst veri şablonlarının listelendiği “Üst Veri Şablonları” menüsüne nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

Bu menüde “Şablon Listesi” hariç diğer seçenekler kaydedilen üst veri şablonunun “Menüde Göster” alanına göre değişkenlik göstermektedir.


5.3.3.1.1.1 Şablon Listesi

Sisteme daha önceden kaydedilmiş olan üst veri şablonların listelenmesi için kullanılan “Şablon Listesi” seçeneğine nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

Bu seçenek tıklandığında sistemde mevcut bulunan üst veri şablonlarının listelendiği aşağıdaki resimde gösterilen ekran açılır.

Üst Veri Şablonu: Üst veri şablonu sisteme kaydedilirken şablonu tanımlamak için girilen isim verisinin gösterildiği liste kolonudur.

Menüde Göster: Sistemde kayıtlı olan üst veri şablonuna kısa yoldan ulaşılabilmesi için kullanılan “Menüde Göster” alanının işaretli olup olmadığının gösterildiği liste kolonudur.

Dosya Adı Genel Numaratör: Sistemde kayıtlı olan üst veri şablonunun “Dosya Adı Genel Numaratör” alanının işaretli olup olmadığının gösterildiği liste kolonudur.

Dosya Adı Birim Gelen Numaratör: Sistemde kayıtlı olan üst veri şablonunun “Dosya Adı Birim Gelen Numaratör” alanının işaretli olup olmadığının gösterildiği liste kolonudur.

Dosya Adı Birim Giden Numaratör: Sistemde kayıtlı olan üst veri şablonunun “Dosya Adı Birim Giden Numaratör” alanının işaretli olup olmadığının gösterildiği liste kolonudur.

Oluşturan: Şablonu sisteme kaydeden kullanıcının ad ve soyad bilgilerinin gösterildiği liste kolonudur.

Oluşturulma Tarihi: Üst veri şablonunun sisteme kayıt zamanının gösterildiği liste kolonudur.

5.3.3.1.1.1.1 İşlemler

Sistemde kayıtlı olan üst veri şablonunu güncellemek veya silmek için kullanılan seçeneklerin bulunduğu menüyü görüntülemek için güncellemek ya da silinmek istenilen üst veri şablonunun bulunduğu satırın sol tarafından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen üst veri şablonu işlem menüsü görüntülenecektir.

Bu menüde gösterilen seçenekler seçilen üst veri şablonun bilgilerine farklılıklar gösterir. Aşağıdaki resimde farklı bilgilere sahip bir üst veri şablonun işlemler menüsü gösterilmiştir.

5.3.3.1.1.1.1.1 Menüden Çıkart / Menüde Göster

Görev şablonu kaydedilirken “Menüde Göster” seçeneği işaretlenerek seçilmişse, üst veri şablonunun menüde gösterilmesi iptal edilmek isteniyorsa aşağıdaki resimde gösterilen ve sadece “Menüde Göster” seçeneği aktif olan üst veri şablonunda görülen menü tıklanmalıdır.

Bu seçenek tıklandığında üst veri şablonunun “Menüde Göster” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Görev şablonu kaydedilirken “Menüde Göster” seçeneği seçilmemişse, üst veri şablonunun menüde gösterilmesi isteniyorsa aşağıdaki resimde gösterilen ve sadece “Menüde Göster” seçeneği pasif olan üst veri şablonunda görülen menü tıklanmalıdır.

Bu seçenek tıklandığında üst veri şablonunun “Menüde Göster” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.3.1.1.1.1.2 Kullan

Seçili üst veri şablonunda bulunan bilgileri yeni göre tanımlama ekranı açarak ilgili alanlara yüklenmesi için aşağıdaki resimde gösterilen “Kullan” seçeneği tıklanır.

Bu seçenek tıklandığında seçilen üst veri şablonunda kaydedilmiş verilerin yeni evrak ya da doküman tanımlama ekranında ilgili alanlara yüklenmiş hali açılır. Bu ekranda yapılan yeni evrak ya da doküman oluşturma işlemi şablonun kaydedildiği evrak tipine göre yapılır.

5.3.3.1.1.1.1.3 Dosya Adını Genel Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adını Genel Numaratör Yap” seçeneği sadece “Dosya Adı Genel Numaratör” alanı pasif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Genel Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adını Genel Numaratör Yap” seçeneği sadece “Dosya Adı Genel Numaratör” alanı aktif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Genel Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.3.1.1.1.1.4 Dosya Adını Birim Gelen Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gelen Numaratör Yap” seçeneği sadece “Dosya Adı Birim Gelen Numaratör” alanı pasif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Birim Gelen Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gelen Numaratör Yap” seçeneği sadece “Dosya Adı Birim Gelen Numaratör” alanı aktif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Birim Gelen Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.3.1.1.1.1.5 Dosya Adını Birim Giden Numaratör Yap/Kaldır

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gideb Numaratör Yap” seçeneği sadece “Dosya Adı Birim Giden Numaratör” alanı pasif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Birim Giden Numaratör” alanı aktif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Aşağıdaki resimde gösterilen “Dosya Adı Birim Gideb Numaratör Yap” seçeneği sadece “Dosya Adı Birim Giden Numaratör” alanı aktif olan üst veri şablonlarının işlemler menüsünde görülür.

Bu seçenek tıklandığında üst veri şablonunun “Dosya Adı Birim Giden Numaratör” alanı pasif olacak şekilde güncellenir ve aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

5.3.3.1.1.1.1.6 Kaydı Sil

Seçilen sistemde kayıtlı üst veri şablonunu sistemden silmek için aşağıdaki resimde gösterilen “Kaydı Sil” seçeneği kullanılır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen sistemde kayıtlı üst veri şablonunu silme işlemini onaylama ekranı açılır.

Bu ekranda sistemde kayıtlı üst veri şablonunu silme işlemini iptal etmek için [image] düğmesi tıklanır. Sistemde kayıtlı üst veri şablonunu silme işlemini tamamlamak için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklanarak sistemde kayıtlı üst veri şablonunu silme işlemi gerçekleştirildiğinde aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.3.1.2 Meta İçeriği Şablonları

"Meta İçeriği Şablonu" evrak girişlerinde kullanılan içeriğin sabit bir yazı olarak çıkması için kullanılmaktadır. Aşağıdaki resimde bu seçeneğin ana menüden nasıl ulaşılacağı gösterilmiştir.

İçerik kısmında bu kısımda oluşturduğumuz tüm şablonlar seçilebilmektedir. Seçilen şablon üzerinde değişiklik yapılabilmektedir.

Menüden “Meta İçeri Şablonları ” tıklandığında aşağıdaki resimde gösterilen meta içeriği şablonlarının listelendiği ekran açılmaktadır.

Arama Kriteri: Meta içeriği şablonlarını şablon ismini girerek filtrelemek için kullanılan metin alanıdır.

Evrak Tanımı: EBYS’de oluşturulabilen evrak tiplerinin listelendiği liste alanıdır. Aşağıdaki resimde bu listede bulunan seçenekler listelenmiştir.

Meta içeriği şablonlarının listelendiği ekranda istenilen şablona kısa yoldan erişebilmek için sorgulama işlemleri yapılabilir. Arama kriteri ve/veya evrak tanımı gibi filtreleme alanları seçildikten sonra [image] düğmesi tıklanırsa girilen kriterlere uygun sisteme kayıtlı meta içeriği şablonları listelenir. Girilen kriter alanları boşaltarak sisteme kayıtlı tüm meta içeriği şablonlarını listelemek için ise [image] düğmesi tıklanmalıdır.

Evrak oluşturma işlemleri sırasında kullanılmak üzere yeni bir şablon oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında şablon bilgilerinin girildiği aşağıdaki resimde gösterilen ekran açılır.

Birimi: Şablonu oluşturan kullanıcının biriminin belirtildiği alandır. Bu alan sistem tarafından kullanıcının tanımlandığı birim olarak otomatik olarak seçilir.

Şablon İsmi: Yeni tanımlanan şablonu belirten ismin girildiği metin alanıdır.

Evrak Tanımı: Sistemde oluşturulan evrakın tipinin seçildiği liste alanıdır. Aşağıdaki resimde sistemde tanımlı evrak tiplerinin listesi gösterilmiştir.

Evrak tanımının altında evrakın içerik kısmında yer alacak sabit metin içeriğinin girildiği metin düzenleyici yer almaktadır. Buraya şablon olarak kullanılmak istenilen metin girilmelidir.

Yeni şablon kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında iptal etme işleminin onaylanması için aşağıdaki ekran açılır.

Bu ekranda şablon kaydetme işleminden vazgeçme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında, yeni şablon kaydetme ekranına geri dönülür.

Şablon kaydetme işleminden vazgeçme işlemini onaylayarak yeni şablon kaydetme ekranını kapatmak için [image] düğmesi tıklanmalıdır.


5.3.3.1.2.1 Şablon İşlemleri

Meta içeriği şablon listesinin en solunda bulunan [image] düğmesi tıklanılarak o satırda bulunan kayıtlı şablonlarla ilgili yapılacak işlemlerin yer aldığı liste açılabilir. Aşağıdaki resimde kullanıcının kendisinin oluşturduğu bir şablonda bulunan işlemler listesi gösterilmiştir.

Eğer kullanıcı kendisi oluşturmadığı bir şablonun işlemler düğmesine tıklarsa, işlemeler menüsü aşağıdaki resimdeki gibi görülecektir.

Menüde de görüldüğü üzere kullanıcı diğer kullanıcıların oluşturduğu şablonlar sadece kullanılabilir veya görüntüleyebilir. Bu menüde bulunan işlemler aşağıda detaylı olarak anlatılmıştır.

5.3.3.1.2.1.1 Detayları Göster

Listede bulunan şablon kaydının detaylarını görüntülenmek için aşağıdaki resimde gösterilen seçenek tıklanmalıdır.

Bu seçenek tıklandığında şablonun bilgilerinin görüntülendiği aşağıdaki resimde gösterilen ekran açılır.

Meta içeriği şablonunu bilgilerinin görüntülendiği ekrandan çıkmak için sağ üst köşede bulunan [image] düğmesi tıklanmalıdır. Bu ekrandan çıkış yapmak için [image] düğmesi tıklandığında aşağıdaki onay ekranı açılır.

Şablon detay bilgileri ekranından çıkış işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu ekrandan çıkış işlemini tamamlamak için [image] düğmesi tıklanmalıdır.

5.3.3.1.2.1.2 Güncelle

Kayıtlı olan meta içeriği şablonun güncellemek için aşağıdaki resimde gösterilen seçenek tıklanmalıdır.

Güncelleme seçeneği kullanıcının kendi oluşturmuş olduğu şablonlarda aktif halde bulunur. Diğer kullanıcıların şablonları güncellenemez. Bu seçenek tıklandığında aşağıdaki resimde görülen şablonun bilgilerinin görüntülenen ekran açılır.

Meta içeriği güncelleme ekranında güncelleme işlemini iptal etmek için pencerenin sağ üst köşesinde bulunan [image] düğmesi tıklanabilir. Güncelleme işlemini iptal etmenin bir diğer yolu da [image] düğmesinin tıklanmasıdır. Bu düğme tıklandığında güncelleme işleminden vazgeçildiğine dair aşağıdaki resimde gösterilen bir onay ekranı açılır

Şablon detay bilgilerini güncelleme ekranından çıkış işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu ekrandan çıkış işlemini tamamlamak için ise [image] düğmesi tıklanmalıdır.

Meta içeriği şablon bilgilerinde istenilen değişiklikleri yaptıktan sonra değişikliklerin sisteme kaydedilmesi için [image] düğmesi tıklanmalıdır.

5.3.3.1.2.1.3 Şablonu Sil

Sisteme kayıtlı olan meta içeriği şablonunu silmek için aşağıdaki resimde gösterilen seçenek tıklanmalıdır.

Şablonu silme seçeneği kullanıcının kendi oluşturmuş olduğu şablonlarda aktif halde bulunur. Diğer kullanıcıların şablonları silinemez. Bu seçenek tıklandığında aşağıdaki resimde görülen şablon silme işleminin onaylanması için bir ekran açılır.

Şablonu silme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. İstenilen şablonu silme işlemini tamamlamak için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında şablonun silindiğine dair aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.3.2 Kurum Dışı Dağıtım Planları

Kurum dışına gönderilen evraklarda sıkça aynı kişi ve kurumlara dağıtım yapılıyorsa, istenilen dağıtım planını kurum dışı dağıtım planı olarak tekrar kullanabilmek üzere sisteme kaydetmek veya sisteme daha önceden kaydedilmiş kurum dışı dağıtım planlarının listelemek veya güncellemek için aşağıdaki resimde nasıl erişilebileceği gösterilen “Kurum Dışı Dağıtım Planları” ekranı kullanılır.

“Kurum Dışı Dağıtım Planları” seçeneği tıklandığında aşağıdaki resimde gösterilen sisteme kayıtlı kurum dışı dağıtım planlarının listelendiği ekran açılır.

Dağıtım Planı Adı: Kurum dışı dağıtım planları sorgulaması yapılırken sorgulama sonucunda oluşan listeyi kurum dışı dağıtım planı oluşturulurken girilen dağıtım planı adı alanına göre filtrelemek için kullanılan metin alanıdır.

Oluşturulma Tarihi: Sistemde kayıtlı olan kurum dışı dağıtım planlarını oluşturulma tarihlerinin belirtilen iki tarih arasında olanları listeleyebilmek için kullanılan tarih aralığı alanıdır.

Sorgula: Girilen kritere göre kurum dışı dağıtım planlarını filtreleyerek listelemek için [image] düğmesi tıklanmalıdır.

Tümünü Göster: Kriter alanlarını temizleyerek sistemde kayıtlı tüm kurum dışı dağıtım planlarını listelemek için [image] düğmesi tıklanmalıdır.

Yeni Ekle: Sisteme yeni kurum dışı dağıtım planı eklemek isteniyorsa [image] düğmesi tıklanarak yeni kurum dışı dağıtım planı ekleme sayfası açılabilir. Yeni kurum dışı dağıtım planı ekleme ekranı kullanarak sistemde yeni kurum dışı dağıtım planı oluşturma işlemi Yeni Kurum Dışı Dağıtım Planı bölümünde detaylı olarak anlatılmıştır.


5.3.3.2.1 İşlemler

Kurum dışı dağıtım planları listesinin en solunda bulunan [image] düğmesi tıklanılarak o satırda bulunan sisteme kayıtlı olan kurum dışı dağıtım planıyla ilgili yapılacak işlemlerin yer aldığı menü açılabilir. Aşağıdaki resimde kurum dışı dağıtım planları listesinde bulunan işlemler menüsü gösterilmiştir.


5.3.3.2.1.1 Güncelle

Seçilen sisteme kayıtlı kurum dışı dağıtım planı üzerinde değişiklikler yapılmak istendiğinde aşağıdaki resimde gösterilen yol kullanılarak “Güncelle” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen güncellenmek istenilen kurum dışı dağıtım planın bilgilerinin yüklenmiş olduğu yeni kurum dışı dağıtım planı ekleme ekranı açılır.

Bu ekranda yapılan alanlar ve işlemler Yeni Kurum Dışı Dağıtım Planı bölümünde detaylı olarak anlatılmıştır. İlgili alanlarda yapılan değişikliklerden sonra kurum dışı dağıtım planını güncelleme ekranımız aşağıdaki resimdeki gibi görülür.

Kurum dışı dağıtım planı üzerinde yapılan değişiklikleri iptal ekmek için ekranı sağ alt tarafında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında yapılan bütün değişiklikler iptal edilmiş olur. Kurum dışı dağıtım planı üzerinde yapılan değişiklikleri yeni bir kurum dışı dağıtım plan olarak kaydetmek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kurum dışı dağıtım planı kaydetme işleminin gerçekleştiğini bildiren aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.

Kurum dışı dağıtım planı üzerinde yapılan değişiklikleri sistemde mevcut durumda bulunan plan üzerinde kaydetmek için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kurum dışı dağıtım planı kaydetme işleminin gerçekleştiğini bildiren aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.3.2.1.2 Kaydı Sil

Sistemde kayıtlı olan kurum dışı dağıtım planını sistemden silmek için aşağıdaki resimde nasıl ulaşılacağı gösterilen “Kaydı Sil” düğmesi kullanılmalıdır.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen kurum dışı dağıtım planı silme işlemini onaylama ekranı açılır.

Bu ekranda sistemde kayıtlı kurum dışı dağıtım planını silme işlemini iptal etmek için [image] düğmesi tıklanır. Sistemde kayıtlı kurum dışı dağıtım planını silme işlemini tamamlamak için ise [image] düğmesi tıklanmalıdır. Bu düğme tıklanarak sistemde kayıtlı kurum dışı dağıtım planını silme işlemi gerçekleştirildiğinde aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.3.2.2 Yeni Kurum Dışı Dağıtım Planı

Sıkça kullanılan kurum dışı evrak dağıtım planlarını sisteme kaydederek kurum dışı giden evrak ekleme işlemlerinde kullanmak “Kurum Dışı Dağıtım Planları” ekranında bulunan [image] düğmesi tıklanarak yeni kurum dışı dağıtım planı ekleme sayfası açılabilir. Bu düğme tıklandığında aşağıdaki resimde gösterilen kurum dışı dağıtım planı ekleme ekranı açılır.

Dağıtım Planı Adı: Oluşturulan kurum dışı dağıtım planını tanımlayacak ismin girildiği metin alanıdır. Bu alan kurum dışı dağıtım planı tanımlanabilmesi için doldurulması zorunlu alanlardandır.

Açıklama: Yeni oluşturulan kurum dışı dağıtım planı ile ilgili açıklamanın girilebileceği metin alanıdır.

İçeriği Alıcıya Göre Özelleştir: Oluşturulacak evrakta başlık alanının kurum dışı dağıtım planında seçilen kişi veya kurumlara göre özelleştirilerek evrakın oluşması için işaretlenen seçenektir. Bu seçenek işaretli olduğunda “Kopyasını Çıkart” alanı sistem tarafından işaretlenmiş ve pasif olarak bulunur.

Kopyasını Çıkart: Dağıtım planında bulunan her kişi ve kurum için bir evrak oluşturulması için işaretlenmesi gereken seçenektir. “İçeriği Alıcıya Göre Özelleştir” alanı seçilmemişse bu alan seçili olsa bile tek bir evrak oluşur.

Çıktıda Tüm Yerleri Detaylı Göster: Oluşturulan kurum dışı dağıtım planında bulunan kişi ve kuruluşların evrakın “Dağıtım” alanı altında detaylı olarak gösterilmesi için işaretlenen seçenektir.

Çıktıda Dağıtılan Yerleri Gösterme: Oluşturulacak evrakta “Dağıtım” alanı bilgisinin gösterilmemesi için işaretlenen seçenektir.

Güvenlik Seviyesi: Oluşturulan kurum dışı dağıtım planının kullanılarak oluşturulacak evrakın güvenlik seviyesini belirleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde tanımlı güvenlik seviyesi listesi gösterilmiştir.

Alıcı İsmi: Dağıtımın yapılacağı kişi ya da kurumun seçileceği liste alanıdır. Sisteme kayıtlı kişileri listelemek için bu alanın sağında yer alan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki liste açılacaktır.

Bu ekranda istenilen kişiye ulaşmak için arama kriteri ve/veya kategori girilerek [image] düğmesi tıklanarak sorgulama yapılabilir. düğmesi kullanılarak ise kaydedilmiş tüm gerçek kişileri listeleyecektir. Bu ekranda istenilen kişiyi seçmek için listenin en solunda bulunan kutucuk işaretlenerek seçili kişi listesine eklenir. Aşağıdaki resimde bazı kişilerin kurum dışı dağıtım planına eklenecek kişiler listesine eklenen kişiler gösterilmektedir.

Seçili kişiler listesinden bir kişiyi çıkarmak için tekrar listede üzerine tıklanarak seçilmek için işaretlenen kutucuktan işaret kaldırılmalıdır. Bir diğer seçenek ise seçili kişiler listesinde üzerine tıklanarak seçilmeli ve listenin sağında bulunan [image] düğmesi tıklanmalıdır. Sistemde kayıtlı kişilerden gerekli olanları seçili kişiler listesine ekledikten sora seçilen kişilerim dağıtım planına eklenmesi için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterildiği gibi kurum dışı dağıtım listesine eklenir.

Adres defterine yeni kayıt eklemek için [image] düğmesi tıklanır. Bu düğme tıklandığında adres defterine kayıt yapabileceğimiz aşağıdaki ekran açılacaktır.

Bu ekranda gerçekleştirilen adres defteri kayıt işlemi Yeni Kayıt bölümünde detaylı olarak anlatılmıştır.

Kurum dışı dağıtım planına alıcı olarak kamu kuruluşu seçmek için alanın sağında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen kamu kurumlarının listelendiği ekran açılır.

Bu ekranda kamu kurumları ağaç yapısında listelenir. Kamu kurumları listesinde bir kamu kurumu seçilmek istendiğinde istenilen kamu kurumunun bulunduğu satırın solunda bulunan kutucuk işaretlenerek seçilir. Bu ekranda birden fazla kamu kurumu seçimi yapılabilir. Seçimi yapılan kamu kurumunun seçimini kaldırmak için bulunduğu satırda işaretlenen kutucuk tekrar tıklanarak işaret kaldırılır. Gerekli kamu kurumu seçimlerini yaptıktan sonra seçilen kamu kurumlarını kurum dışı dağıtım planına eklemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kurum dışı dağıtım planı aşağıdaki resimde gösterilen şekilde gösterilir.

Evrak alıcısının kaydı ne kişiler listesinde ne de kamu kurumları listesinde bulunmuyorsa alıcıyla ilgili bilgiler ilgili alanlara girilerek [image] düğmesi tıklandığında girişi yapılan alıcı dağıtımın yapılacağı alıcılar listesine eklenir.

İlgili Kurum: Evrak alıcısının kurumunun girildiği metin alanıdır.

Faks Numarası: Evrak alıcısının faks numarasının girildiği alandır.

Adres: Evrak alıcısının adres bilgisinin girildiği metin alanıdır.

E-Posta Adresi: Evrak alıcısının elektronik posta adresinin girildiği metin lalanıdır.

Notlar: Evrak alıcısı ile ilgili notun girilebileceği metin alanıdır.

KEP Adresi: Evrak alıcısının “KEP Adresi” bilgisinin girildiği metin alanıdır.

Alıcı Listesi: Kurum dışı dağıtım planını oluştura dağıtımın yapılacağı kişi ya da kurumların listelendiği liste alanıdır. Aşağıdaki resimde bu alan gösterilmiştir.

Bu listeye eklenmiş kurum ya da kişileri dağıtım planından çıkarmak için çıkarılmak istenilen kişi ya da kurumun bulunduğu satırın solunda bulunan [image] düğmesi tıklanmalıdır. İlgili alanların doldurulması sonucu bu alana eklenen alıcılar ve sisteme kayıtlı bulunan kişi ya da kurumların listesinden seçilerek eklenen alıcıların detay bilgilerini dağıtım planında güncellemek için güncellenmek istenilen kişi ya da kurumun bulunduğu satırın solunda bulunan [image] düğmesi tıklanmalıdır. Bu düğmeye tıklandığında alıcı bilgilerinin girildiği alanlar seçilen alıcının bilgileriyle doldurulur. Aşağıdaki resimde alıcı alanlarının alıcı listesinde bulunan bir kayıtla nasıl doldurulduğu gösterilmiştir.

Bu ekranda alıcı üzerinde istenilen değişiklikler ilgili alanlara yapılabilir. Aşağıdaki resimde bu alanlarda yapılan değişikliler gösterilmiştir.

Yapılan değişikliğin dağıtım planı listesinde görülen satıra uygulanması için yukarıdaki resimde görülen [image] düğmesi tıklanmalıdır. Bu düğme tıklandıktan sonra dağıtım planı listesi aşağıdaki resimdeki gibi görülür.

Dağıtım planı listesinde gösterilen alıcıların sıralamasını değiştirmek için yeri değiştirilmek istenilen alıcının bulunduğu satırın sağında yer alana düğmeler kullanılabilir. İlgili alıcıyı dağıtım planı listesinde bir üst satırında bulunan alıcıyla yer değiştirmesi için [image] düğmesi tıklanmalıdır. İlgili alıcıyı dağıtım planı listesinde bir alt satırında bulunan alıcıyla yer değiştirmesi için [image] düğmesi tıklanmalıdır

Vazgeç: Bilgilerini girilen kurum dışı dağıtım planını sisteme kaydetmeden kurum dışı dağıtım planlarının listelendiği ekrana gitmek için [image] düğmesi tıklanmalıdır.

Kaydet: Bilgilerini girilen kurum dışı dağıtım planını sisteme kaydetme işlemini tamamlamak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandıktan sonra kurum dışı dağıtım planının sisteme kaydedildiğini bildiren aşağıdaki resimde gösterilen bilgi mesajı gösterilir.


5.3.4 Telefon Rehberi

Kurum içi ve kurum dışı kişi ya da kurumların telefon ya da adres bilgilerinin girilebildiği ya da kayıtlı olanların listelenebildiği seçeneklerin bulunduğu “Telefon Rehberi” menüsüne aşağıdaki resimde nasıl erişilebilindiği gösterilmiştir.


5.3.4.1 Kayıt Listesi

Kurumsal veya kişisel telefon/adres kayıtlarını listelemek ya da arama yapmak amacıyla kullanılan “Kayıt Listesi” seçeneğine nasıl erişilebileceği aşağıdaki resimde gösterilmiştir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen sisteme kayıtlı kurumsal veya kişisel telefon/adres defteri kayıtlarının listelendiği ekran açılır.

Anahtar Kelime: Kurum ya da kişinin adı veya adresi bilgisi alanlarını filtreleyerek rehber kayıtlarını listeleyebilmek için kullanılan metin alanıdır.

İsim: Belirli bir isimde sisteme kaydedilmiş rehber kayıtlarını listeleyebilmek için kullanılan metin alanıdır.

Ülke: Belirli bir ülke seçilerek sisteme kaydedilmiş rehber kayıtlarını listeleyebilmek için kullanılan metin alanıdır. Aşağıdaki resimde ülke listesi gösterilmiştir.

Sadece Kişisel Kayıtlarım: Kişisel olarak sisteme kaydedilen rehber kayıtlarını listelemek için kullanılan seçenektir.

Kategori: Yeni rehber sisteme kaydedilirken kategori girilmişse, girilen bu kategorilerden oluşan listeden istenilen kategori seçilerek rehber kayıtları kategori bazında listelenebilir. Aşağıdaki resimde sistemde mevcut kayıtlarda kullanılan kategoriler listelenmiştir.

Firma: Belirli bir firma seçilerek sisteme kaydedilmiş rehber kayıtlarını listeleyebilmek için kullanılan metin alanıdır.

Şehir: Belirli bir şehrin rehber kayıtlarını listeleyebilmek için kullanılan metin alanıdır.

Birimi: Rehber kayıtlarını oluşturan birim bazında listeleyebilmek için kullanılan ağaç yapısındaki liste alanıdır. Aşağıdaki resimde birim listesi gösterilmiştir.

Çıktı Türü: Sorgulama sonucunda oluşan rehber listesinin nasıl gösterileceğinin belirlendiği alandır. Sistemde mevcut olan iki seçenek aşağıdaki resimde gösterilmiştir.

“Tablo” seçeneği varsayılan seçenek olduğundan sistem tarafından otomatik olarak seçilir ve değiştirilmediği takdirde tüm listeler bu seçenek uygulanarak gösterilir. “Kartvizit” seçeneği ise rehber kayıtlarının birer kartvizit olarak listelenmesi için kullanılır. Aşağıdaki resimde “Kartvizit” seçeneği seçilerek yapılan sorgulamanın sonucu gösterilmiştir.

Alfabe Harfleri: Rehber kayıtlarını isimlerinin baş harflerine göre filtreleyebilmek için kullanılan alanlardır. Belli bir harf ile başlayan rehber kayıtlarını listelemek için istenilen harfin üzerinde tıklanmalıdır. Aşağıdaki resimde harf kullanarak filtreleme yapma gösterilmiştir.

Sorgula: Girilen kriterlere göre telefon/adres defterini filtreleyerek listelemek için [image] düğmesi tıklanmalıdır.

Tümünü Göster: Kriter alanlarını temizleyerek sistemde kayıtlı tüm telefon/adres defteri kayıtlarını listelemek için [image] düğmesi tıklanmalıdır.

Yeni Ekle: Sisteme yeni telefon/adres defteri kaydı eklemek isteniyorsa [image] düğmesi tıklanarak yeni telefon/adres defteri kaydı ekleme sayfası açılabilir. Yeni telefon/adres defteri kaydı ekleme ekranı kullanarak sistemde yeni telefon/adres defteri kaydı oluşturma işlemi 5.3.4.2Yeni Kayıt bölümünde detaylı olarak anlatılmıştır.

Kolonlar: Listede gösterilen rehber kayıtlarına ait hangi bilgilerin gösterileceğini [image] düğmesini kullanarak özelleştirebilir ve kullanıcı bazında ve kalıcı olarak değiştirebilir. Bu sayede, sıkça ihtiyaç duyulan bilgilerin sağında bulunan kutucuk işaretlenerek gösterilmesini, kullanılmayan bilgi kolonlarının ise gösterilmemesi bilgi kolonunun sağında bulunan kutucukta bulunan işaret kaldırılarak kolaylıkla sağlayabilir. Kolonlar düğmesi tıklandığında aşağıdaki resimdeki gibi seçilen ve seçilebilecek bilgi alanları listelenir.

Rehber kayıtları listesinde gösterilecek kolonlarla ilgili yapılan değişiklikleri iptal etmek için [image] düğmesi tıklanmalıdır. Yapılan değişiklikleri sisteme kaydetme için ise [image] düğmesi tıklanmalıdır.


5.3.4.1.1 İşlemler

Rehber listesinin en solunda bulunan [image] düğmesi tıklanılarak o satırda bulunan sisteme kayıtlı olan rehber kaydıyla ilgili yapılacak işlemlerin yer aldığı menü açılabilir. Aşağıdaki resimde rehber kayıtları listesinde bulunan işlemler menüsü gösterilmiştir.


5.3.4.1.1.1 Detayları Göster

Sistemde kayıtlı olan rehber kaydının detaylı bilgilerini görüntülemek için aşağıdaki resimde nasıl erişilebileceği gösterilen seçenek kullanılır.

Bu seçenek tıklandığında rehber kaydını detaylı bilgilerinin görüntülenebildiği aşağıdaki resimde gösterilen ekran açılır.

Bu ekran iki sekmeli bir ekran olduğu için “Diğer” sekmesinde bulunan bilgiler aşağıdaki resimde gösterilmiştir.

Sisteme kayıtlı olan rehber kaydının detaylarının gösterildiği ekrandan çıkmak için [image] düğmesi tıklanmalıdır.


5.3.4.1.1.2 Değiştir

Sistemde kayıtlı olan rehber kaydının bilgilerini güncelleyebilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen “Değiştir” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında seçilen rehber kaydının bilgilerinin yeni rehber kaydı girişi ekranına yüklenmiş hali olan aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda bulunan alanlar ve bu alanlara nasıl veri girişi yapıldığı Yeni Kayıt bölümünde detaylı olarak anlatılmıştır. Rehber kaydı güncelleme ekranından rehber kaydını güncelleme işlemini iptal ederek değişiklik yapmadan çıkmak için [image] düğmesi tıklanmalıdır. Rehber kaydı üzerinde istenilen değişiklikler yapıldıktan sonra yapılan değişikliklerin sisteme kaydedilmesi için [image] düğmesi tıklanmalıdır. Güncellemeler sisteme kaydedildikten sonra aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.4.1.1.3 vCard

Seçilen rehber kaydını vCard dosyası olarak indirebilmek için aşağıdaki resimde nasıl erişilebileceği gösterilen “vCard” seçeneği kullanılır.

Bu seçenek kullanılarak indirilen “vcf” uzantılı dosyalar “Microsoft Outlook” gibi programlara kişi bilgilerini kısa yoldan eklemek için kullanılabilir.


5.3.4.1.1.4 Favorilere Ekle

Seçili rehber kaydını favorilere eklemek için aşağıdaki resimde nasıl erişilebileceği gösterilen “Favorilere Ekle” seçeneği kullanılabilir.

Bu seçenek tıklandıktan sonra gerçekleşen işlem sonrasında aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.4.2 Yeni Kayıt

Sistemde daha sonra evrak gönderimi ya da evrakın geldiği yer gibi alanları tanımlamada kullanmak üzere rehbere yeni kayıt eklemek için aşağıdaki resimde nasıl erişileceği gösterilen “Yeni Kayıt” seçeneği kullanılır.

Bu seçenek tıklandığında rehber kaydının girileceği iki sekmeli bir ekran açılır.


5.3.4.2.1 Ana Bilgiler

Rehbere yeni eklenen kişi ya da kurum kaydı ile ilgili ana bilgi alanlarının bulunduğu “Ana Bilgiler” sekmesi aşağıdaki resimde gösterilmiştir.

Ad: Rehbere yeni eklenecek olan kişi ya da kurumun adının girildiği metin alanıdır. Rehber kaydının oluşturulabilmesi için doldurulması zorunlu alanlardandır.

Soyisim: Rehbere yeni eklenecek kişinin soyadının girildiği metin alanıdır.

Birimi: Rehbere eklenecek kişi ya da kurumu oluşturan kullanıcının biriminin seçildiği liste alanıdır. Bu alanda seçilen birim sayesinde birim bazında rehber oluşturulabilir. Aşağıdaki resimde ağaç yapısında olan birim listesi gösterilmiştir.

Görev: Rehbere eklenecek kişinin görevinin girildiği metin alanıdır.

T.C Kimlik No: Rehbere eklenecek kişinin kimlik numarasının girildiği metin alanıdır.

Kısaltması: Rehbere eklenecek kişinin görevinin kısaltmasının girildiği metin alanıdır.

Unvanı: Rehbere eklenecek kişinin unvanın seçildiği liste alanıdır. Aşağıdaki resimde sistemde tanımlı olan unvanlar listelenmiştir.

Kategori: Rehbere eklenen kişi ya da kurum kayıtlarının sınıflandırılması için eğer daha önceden istenilen kategoride bir rehber kaydı yapılmışsa, kategorinin seçilebildiği liste alanıdır. Aşağıdaki listede sisteme girilen kategoriler listelenmiştir.

Firma Adı: Rehbere eklenen kişi ya da kurum kayıtlarının sınıflandırılması için eğer daha önceden istenilen firma adıyla bir rehber kaydı yapılmışsa, firma adının seçilebildiği liste alanıdır. Sisteme daha önceden kaydedilmiş firmaları listeleyebilmek için alanın sağında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında sisteme kaydedilmiş firmaların listelendiği aşağıdaki resimde gösterilen ekran açılır.

Bu ekranda aranan firmanın ismi “Arama Kriteri” alanına girilerek [image] düğmesi tıklandığında kriter alanına girilen metni isim alanında içeren firmalar listelenir. “Arama Kriteri” alanını temizleyerek sistemde kayıtlı tüm firma kayıtlarını listelemek için ise [image] düğmesi tıklanmalıdır.

Listelenen firmalar listenin satırlarından fazla ise firmalar birden fazla sayfada listelenir. Listenin kaç sayfadan oluştuğu bilgisi ise listenin altında gösterilir. Aşağıdaki resimde listenin sayfa bilgisi gösterilmektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilerek istenilen sayfa görüntülenir.

Seçilmek istenilen firma listede görüldükten sonra seçim işlemini gerçekleştirmek için istenilen firmanın bulunduğu satırın sonunda bulunan [image] düğmesi tıklanmalıdır.

Yeni Kategori: Kategori listesinde bulunmayan bir kategoride rehber kaydı girmek için kullanılan metin alanıdır. Bu alana kategori adı girilerek gerçekleştirilen rehber kaydından sonra bu alana girilen kategori adı sonraki rehber kaydı ekleme ekranlarında kategori listesine eklenecektir.

Yeni Firma Adı: Firmaların listelendiği listede bulunmayan bir firma kullanarak rehber kaydı yapmak için kullanılan metin alanıdır. Bu alana firma adı girilerek gerçekleştirilen rehber kaydından sonra bu alana girilen firma sonraki rehber kaydı ekleme ekranlarında firma listesine eklenecektir.

E-Posta: Rehbere eklenen kişi ya da kurumun elektronik posta adresinin girildiği metin alanıdır.

E-Posta 2: Rehbere eklenen kişi ya da kurumun birden fazla elektronik posta adresi varsa ikinci elektronik posta adresinin girildiği metin alanıdır.

Cep Telefonları: Rehbere eklenen kişi ya da kurumun cep telefonu numaralarının girildiği metin alanlarıdır.

İş Telefonları: Rehbere eklenen kişi ya da kurumun iş telefonu numaralarının girildiği metin alanlarıdır.

Faks Numaraları: Rehbere eklenen kişi ya da kurumun faks numaralarının girildiği metin alanlarıdır.

Ev Telefonu: Rehbere eklenen kişinin ev telefonu numarasının girildiği metin alanıdır.

Adres: Rehbere eklenen kişi ya da kurumun adres bilgisinin girildiği metin alanıdır.

Ülke: Rehbere eklenen kişi ya da kurumun bulunduğu ülkenin seçildiği liste alanıdır. Aşağıdaki resimde ülke listesi gösterilmiştir.

Şehir: Rehbere eklenen kişi ya da kurumun bulunduğu şehrin seçildiği liste alanıdır. Aşağıdaki resimde seçilen ülkeye göre o ülkede bulunan şehirlerin listesi gösterilmiştir.

Notlar: Rehbere eklenen kişi ya da kurum ile ilgili notların girildiği metin alanıdır.

Kayıt Türü: Rehbere eklenecek kaydın türünün seçildiği alandır. Aşağıdaki resimde sistemde bulunan rehber kaydı türü seçenekleri gösterilmiştir.


5.3.4.2.2 Diğer

Rehbere yeni eklenecek tüzel kişilerin detaylı bilgilerinin girildiği alanların bulunduğu “Diğer” sekmesi aşağıdaki resimde gösterilmiştir.

Vergi Dairesi: Rehbere yeni eklenecek kurumun kayıtlı olduğu vergi dairesinin girildiği metin alanıdır.

Vergi No: Rehbere yeni eklenecek kurumun vergi numarasının girildiği metin alanıdır.

İlgi: Rehbere yeni eklenecek kurumun ilgi bilgisinin girildiği metin alanıdır.

CC: Rehbere yeni eklenecek kurumun “CC” bilgisinin girildiği metin alanıdır

Kişisel: Rehbere yeni eklenecek kaydı oluşturan kullanıcıya özel hale getirmek için kullanır. Bu seçenek işaretlendiğinde oluşturulan rehber kaydı başka kullanıcılar tarafından listelenemez.

Sekreter Adı: Rehbere yeni eklenecek kurumun sekreterinin adının girildiği metin alanıdır.

Referans Kullanıcısı: Rehbere yeni eklenecek kişi ya da kurum için kullanıcının kendi kurumundan referans olacak kullanıcılar seçmek için kullanılan liste alanıdır. Sisteme kayıtlı kullanıcıları listelemek için referans kullanıcısı alanının sağından bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında aşağıdaki resimde gösterilen ön tanımlı olarak sistem tarafından rehber kaydını oluşturan kullanıcının biriminde bulunan kullanıcıların listelendiği ekran açılır.

Bu ekranda kullanıcılar birimi ve/veya unvanı girildikten sonra [image] düğmesi tıklanarak sorgulanabilir. Kriter alanlarını temizleyerek sitemde bulunan tüm kullanıcıları listelemek için ise [image] düğmesi tıklanır.

Listelenen kullanıcılar listenin satırlarından fazla ise kullanıcılar birden fazla sayfada listelenir. Bu bilgi ise listenin altında gösterilir. Aşağıdaki resimde kullanıcı listesinin sayfa bilgisini gösterilmektedir.

Sayfa bilgilerinin görüntülendiği bölümde sayfalar arasında gezinmek için sağ tarafta bulunan düğmeler kullanılır veya gidilmek istenilen sayfa numarası ortada bulunan kutucuğa girilerek istenilen sayfa görüntülenebilir.

Listede bulunan bir kullanıcıyı referans kullanıcıları listesine eklemek için eklenmek istenen kullanıcının bulunduğu satırın sol tarafında bulunan kutucuğun işaretlenmesi gerekmektedir.

“Arama Kriteri” alanına kullanıcının ismi girilerek filtreleme yapılabilir. Aşağıdaki resimde isim bazında kullanıcılar listelenmiştir.

Bu listede bulunan herhangi bir kullanıcıyı seçmek için üzerine çift tıklanması gerekmektedir. Çift tıklanılarak kullanıcının seçilmesinden sonra kişi referans kullanıcıları listesine eklenir.

Gerekli seçim işlemlerini tamamladıktan sonra kullanıcıların listelendiği ekran aşağıdaki resimdeki gibi görülür.

Referans kullanıcıları listesine eklenen bir kullanıcıyı bu listeden çıkarmak için öncelikle üzerine tıklanarak seçilir. Daha sonra listenin sağında bulunan [image] düğmesi tıklanarak listeden çıkarılır.

Oluşturulan referans kullanıcıları listesini rehber kaydı ekleme ekranına eklemek için [image] düğmesi tıklanmalıdır.


5.3.4.2.2.1 İşlemler

Yeni rehber kaydı tanımlama ekranında aşağıdaki resimde de gösterilen iki tane işlem bulunmaktadır.

5.3.4.2.2.1.1 Vazgeç

Yeni rehber kaydı tanımlama işlemini iptal etmek için vazgeçme işlemi kullanılır. Vazgeçme işlemini gerçekleştirmek için yeni rehber kaydı ekleme ekranın sağ altında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kullanıcı sistem tarafından rehber kayıtlarının listelendiği “Kayıt Listesi” ekranına yönlendirilir.

5.3.4.2.2.1.2 Kaydet

Yeni rehber kaydı tanımlama işlemini tamamlamak için kaydetme işlemi kullanılır. Kaydetme işlemini gerçekleştirmek için yeni rehber kaydı ekleme ekranın sağ altında bulunan [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında kaydetme işlemi başarılı olarak gerçekleştirilebilirse aşağıdaki resimde gösterilen bilgi mesajı görüntülenir ve kullanıcı sistem tarafından rehber kayıtlarının listelendiği “Kayıt Listesi” ekranına yönlendirilir.


5.3.5 Raporlar

EBYS’de evrakların miadının dolup dolmaması, gelen evrak kayıtları ve giden evrak kayıtları gibi raporların alınabilmesi için kullanılan seçeneklerin bulunduğu “Raporlar” menüsüne nasıl erişilebilineceği aşağıdaki resimde gösterilmiştir.

Raporlar menüsü altında defter raporları ve miat raporları olmak üzere iki alt menü içerir.


5.3.5.1 Defterler

Birimlerin ve tüm kurumun gelen evraklarının ve giden evraklarının ayrı ayrı raporlanması için kullanılan rapor seçeneklerinin bulunduğu “Defterler” menüsüne nasıl erişilebilineceği aşağıdaki resimde gösterilmiştir.


5.3.5.1.1 Gelen Evrak Föyü

Kuruma gelen evrakların birim bazında belirlenen tarih aralığında ve evrak tanımı bazında raporlanabilmesi için aşağıdaki resimde nasıl erişileceği gösterilen “Gelen Evrak Föyü” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında oluşturulmak istenilen raporu özelleştirmek için girilecek alanların bulunduğu aşağıdaki resimde gösterilen ekran açılır.

Türü: Kuruma gelen evrakların türünün seçildiği seçeneklerin bulunduğu alandır. Aşağıdaki resimde sistemde tanımlı gelen evrak tanımları gösterilmiştir.

Tarih Aralığı: Oluşturulmak istenilen raporda hangi tarihler arasında gelen evrakların listelenmesi isteniyorsa o tarih aralığının girileceği tarih aralığı alanıdır.

Birimlere Göre Grupla: Gelen evrakın birimi olarak alt birimi olan bir birim seçilir ve “Alt Birimleri Dahil Et” seçeneği de işaretlenirse oluşacak raporun birimler bazında gruplanarak oluşturulması için kullanılan seçenektir.

Alt Birimleri Dahil Et: Gelen evrakın birimi olarak alt birimi olan bir birim seçilirse oluşacak rapora alt birime gelen evrakların da dahil edilerek raporun oluşturulması için kullanılan seçenektir.

Birim: Raporda listelenecek olan kuruma gelen evrakların hangi birime geldiğinin seçildiği liste alanıdır. Aşağıdaki resimde ağaç biçiminde oluşturulan birim listesi gösterilmiştir.


5.3.5.1.1.1 İşlemler

“Gelen Evrak Föyü” raporunu oluşturma ekranında aşağıdaki resimde de gösterilen iki tane işlem bulunmaktadır.

5.3.5.1.1.1.1 Göster

“Gelen Evrak Föyü” raporunu oluşturmak için kullanılacak parametre değerlerinin girilmesinden sonra raporu oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında rapor sunucu tarafında oluşturulur ve kullanıcının kendi bilgisayarına kaydetmesi için aşağıdaki resimde gösterilen ekran açılır.

Bu ekran kullanıcının EBYS’ye giriş yaptığı tarayıcı ayarlarında açılır pencereler engellenmişse görüntülenemeyebilir.

Bu ekranda bulunan düğmeler üzerinde bulunan metinler işletim sistemi diline göre değişkenlik gösterir. Bu ekranda pdf formatında oluşturulan “Gelen Evrak Föyü” raporunu kullanıcı bilgisayarında geçici dosya olarak kaydederek görüntüleyebilmek için “ [image] ” düğmesini tıklaması gerekmektedir. Bu düğme üzerinde bulunan metin işletim sistemi diline göre “Open” olarak görülebilir. Kullanıcı pdf formatında oluşturulan “Gelen Evrak Föyü” raporunu bilgisayarında önceden indirilenler klasörü olarak belirlediği yere kaydetmek için [image] düğmesini tıklaması gerekmektedir. Bu düğmenin yanında bulunan menü ikonu tıklanarak kaydetme işlemi özelleştirilebilir. Bu düğme üzerinde bulunan düğme işletim sistemi diline göre “Save” olarak görülebilir. “Gelen Evrak Föyü” raporunu görüntüleme ya da kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan düğme işletim sistemi diline göre “Cancel” olarak görülebilir.

“Gelen Evrak Föyü” raporunun içeriği aşağıdaki resimde gösterilmiştir.

5.3.5.1.1.1.2 Evrak Adedi

Girilen kriterlere göre sistemde bulunan evrak sayısı ve kullanılan numaratör değerlerini görüntülemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında girilen kriterlere göre oluşan bilgilerin yer aldığı aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.5.1.2 Giden Evrak Föyü

Kurumdan giden evrakların birim bazında belirlenen tarih aralığında ve evrak tanımı bazında raporlanabilmesi için aşağıdaki resimde nasıl erişileceği gösterilen “Giden Evrak Föyü” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında oluşturulmak istenilen raporu özelleştirmek için girilecek alanların bulunduğu aşağıdaki resimde gösterilen ekran açılır.

Türü: Kurumdan giden evrakların türünün seçildiği seçeneklerin bulunduğu alandır. Aşağıdaki resimde sistemde tanımlı giden evrak tanımları gösterilmiştir.

Tarih Aralığı: Oluşturulmak istenilen raporda hangi tarihler arasında giden evrakların listelenmesi isteniyorsa o tarih aralığının girileceği tarih aralığı alanıdır.

Numara Almış Evrakı Göster: Sistemden numara almış evrakların oluşacak olan raporda listelenmesi için kullanılan seçenektir.

Numara Almamış Evrakı Göster: Sistemden numara almamış evrakların oluşacak olan raporda listelenmesi için kullanılan seçenektir.

Alt Birimleri Dahil Et: Giden evrakın birimi olarak alt birimi olan bir birim seçilirse oluşacak rapora alt birime giden evrakların da dahil edilerek raporun oluşturulması için kullanılan seçenektir.

Birim: Raporda listelenecek olan kuruma giden evrakların hangi birime geldiğinin seçildiği liste alanıdır. Aşağıdaki resimde ağaç biçiminde oluşturulan birim listesi gösterilmiştir.


5.3.5.1.2.1 İşlemler

“Giden Evrak Föyü” raporunu oluşturma ekranında aşağıdaki resimde de gösterilen iki tane işlem bulunmaktadır.

5.3.5.1.2.1.1 Göster

“Giden Evrak Föyü” raporunu oluşturmak için kullanılacak parametre değerlerinin girilmesinden sonra raporu oluşturmak için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında rapor sunucu tarafında oluşturulur ve kullanıcının kendi bilgisayarına kaydetmesi için aşağıdaki resimde gösterilen ekran açılır.

Bu ekran kullanıcının EBYS’ye giriş yaptığı tarayıcı ayarlarında açılır pencereler engellenmişse görüntülenemeyebilir.

Bu ekranda bulunan düğmeler üzerinde bulunan metinler işletim sistemi diline göre değişkenlik gösterir. Bu ekranda pdf formatında oluşturulan “Giden Evrak Föyü” raporunu kullanıcı bilgisayarında geçici dosya olarak kaydederek görüntüleyebilmek için “ [image] ” düğmesini tıklaması gerekmektedir. Bu düğme üzerinde bulunan metin işletim sistemi diline göre “Open” olarak görülebilir. Kullanıcı pdf formatında oluşturulan “Giden Evrak Föyü” raporunu bilgisayarında önceden indirilenler klasörü olarak belirlediği yere kaydetmek için [image] düğmesini tıklaması gerekmektedir. Bu düğmenin yanında bulunan menü ikonu tıklanarak kaydetme işlemi özelleştirilebilir. Bu düğme üzerinde bulunan düğme işletim sistemi diline göre “Save” olarak görülebilir. “Giden Evrak Föyü” raporunu görüntüleme ya da kaydetme işlemini iptal etmek için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan düğme işletim sistemi diline göre “Cancel” olarak görülebilir.

“Giden Evrak Föyü” raporunun içeriği aşağıdaki resimde gösterilmiştir.

5.3.5.1.2.1.2 Evrak Adedi

Girilen kriterlere göre sistemde bulunan evrak sayısı ve kullanılan numaratör değerlerini görüntülemek için [image] düğmesi tıklanmalıdır. Bu düğme tıklandığında girilen kriterlere göre oluşan bilgilerin yer aldığı aşağıdaki resimde gösterilen bilgi mesajı görüntülenir.


5.3.5.2 Miat Raporları

Cevaplama süresi yaklaşan, bekletilen ve geçen evrakların raporlanabilmesi için kullanılan seçeneklerin bulunduğu “Miat Raporları” menüsüne nasıl erişileceği aşağıdaki resimde gösterilmiştir.


5.3.5.2.1 Miadı Yaklaşanlar

Son cevaplama tarihi olarak girilen tarihin yaklaştığı evrakları raporlayabilmek için aşağıdaki resimde nasıl erişileceği gösterilen “Miadı Yaklaşanlar” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında sistemde bulunan evrakları filtreleyebilmek için evrak bilgi alanlarının bulunduğu aşağıdaki resimde gösterilen ekran açılır.

Evrak Türü: Sistemde kaydedilmiş ya da oluşturulmuş evrakları türleri kullanarak filtreleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde bulunan evrak türleri listelenmiştir.

Tanım: Evrakın tanımını kullanarak listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Evrakın Birimi: Evrakı sisteme ekleyen kullanıcının birimini seçerek listelenecek evrakları filtreleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde ağaç biçiminde oluşturulmuş birim listesi gösterilmiştir.

İçerik: Evrakın içerik bilgisinde geçen kelimeyi ya da cümleyi girerek listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Yük. Evr. / Evr.: Sistemde kaydedilen evrakın isminin girilerek listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Konu: Evrakın konusunu kullanarak listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Cevap Durumu: Miadı yaklaşan evraklar cevaplanmamış evraklar olduğundan pasif halde olan listede evrakın cevaplanmadığını belirten hayır seçeneği sistem tarafından seçilir.

Beklemede: Listelenmek istenen evrakların durumunun beklemede olup olmadığının belirtildiği liste alanıdır. Aşağıdaki resimde evrakın bekleme durumunu belirtmek için kullanılan seçenekler listelenmiştir.

Belge: Listelenmek istenen evrakların belgeye dönüşüp dönüşmediğinin belirtildiği liste alanıdır. Aşağıdaki resimde evrakın belge dönüşüp dönüşmediğini belirtmek için kullanılan seçenekler listelenmiştir.

Son. Cev. Tar. / Mia. Tar. Baş.: Listelenmek istenilen evrakların miat başlangıç tarihinin girildiği tarih alanıdır. Pasif olan tarih alanı sistem tarafından bugünün tarihi girilerek doldurulur.

Miat Tarihi Bitiş: Listelenmek istenilen evrakların miat bitiş tarihinin girildiği tarih alanıdır.

Dosyasına Kaldırıldı: Miadı yaklaşan evraklar sonlanmamış evraklar olduğundan pasif halde olan listede evrakın sonlanmadığını belirten “Sonlanmamışlar” seçeneği sistem tarafından seçilir.

Sorgula: düğmesi kullanılarak girilen filtrelere göre sorgulama işlemi yapılır. Eğer girmiş olduğumuz kriterlere uygun evrak varsa alt tarafta bulunan listede listelenir.

Tümünü Göster: düğmesini kullanarak kriterler temizlenir ve sistem tarafından kriterler varsayılan değerlerle doldurulur ve bu kriterlere göre evraklar listelenebilir.

Kolonlar: Listede gösterilen evraklara ait hangi bilgilerin gösterileceğini [image] düğmesini kullanarak özelleştirebilir ve kullanıcı bazında kalıcı olarak değiştirebilir. Bu sayede, sıkça ihtiyaç duyulan bilgilerin gösterilmesini, ihtiyaç duyulmayanların gösterilmemesi kolaylıkla sağlayabilir. Kolonlar düğmesi tıklandığında aşağıdaki resimdeki gibi seçilen ve seçilebilecek bilgiler listelenir.

Liste solda yer alan “Kapalı Kolonlar” listesi görüntüleyebileceğimiz fakat mevcut listede görülmeyen bilgiler listesidir. “Açık Kolonlar” listesi ise mevcut listede görülen bilgilerdir. Görülmeyen bir bilgiyi görüntülemek için kapalı kolonlarda istediğimiz bilgiyi seçip [image] düğmesi tıklandığında; istenilen bilgi “Açık Kolonlar” listesine eklenir. Görüntülenen bir bilgiyi evrak listesinden kaldırmak için “Açık Kolonlar” listesinde bu alan seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kolonlar” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Yapılan değişikliklerin uygulanmaması için [image] düğmesi tıklanarak sağlanır.

Kriterler: Arama işleminde kullanılan kriterler alanları özelleştirilebilir. Bu sayede daha spesifik aramalar yaparak aranan evraka kısa yoldan ulaşabilir. düğmesi tıklandığında aşağıdaki resimde görülen pencere açılır.

Liste solda yer alan “Kapalı Kriterler” listesi kriter alanı olarak kullanabileceğimiz fakat mevcut kriter alanlarında görülmeyen kriter listesidir. “Açık Kriterler” listesi ise mevcut kriter alanlarında görülen kriter alanlarıdır. Görülmeyen bir kriteri görüntülemek için kapalı kriterlerde istediğimiz kriteri seçip [image] düğmesi tıklandığında; istenilen kriter “Açık Kriterler” listesine eklenir. Görüntülenen bir kriteri kriter alanlarında çıkarmak için “Açık Kriterler” listesinde bu kriter seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kriterler” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Yapılan değişikliklerin uygulanmaması için [image] düğmesi tıklanarak sağlanır.

Burada seçilen alanlar, sorgulama kriteri olarak miadı yaklaşan evrakların listelendiği ekranın üst kısmında gösterilir.

Seçenekler: Bu düğme tıkladığında arama ile ilgili seçenekler değiştirebilir. Burada seçilen kriterler, bu pencere kapalı iken arama ekranında "Filtre" başlığı ile gösterilir. düğmesine tıklandığında seçeneklerin listelendiği aşağıdaki ekran görüntülenir.

Arama Koşulu: Kriterlerin hangi mantıkla uygulanacağını belirlemek için kullanılır. Arama koşulu olarak "VE" ya da "VEYA" seçeneklerinden birini seçebilirsiniz. "VE" seçeneği seçildiğinde, listelenecek dokümanlar, belirlediğiniz kriterlerin tamamına uymak zorundadır. "VEYA" seçeneği seçildiğinde ise, listelenecek dokümanlar, belirlediğiniz kriterlerden en az birine uymak zorundadır.

Yaptığınız değişikliğin kaydedilmesini istiyorsanız, [image] "Kaydet" düğmesine tıklamalısınız.

"İptal" düğmesine tıkladığınızda yaptığınız seçimleri iptal edebilirsiniz. Yapmış olduğumuz seçimler aşağıdaki gibi filtre metni olarak görülebilir.

Listelenen evraklarla ile yapılabilecek işlemler Evrak İşlemleri bölümünde anlatılmıştır.

Bu ekranda girilen kriterleri kaydederek tekrar aynı seçimleri yapmamak için kaydedilebilir. Arama kaydetme işlemi Kaydedilmiş Aramalar bölümünde detaylı olarak anlatılmıştır.


5.3.5.2.2 Miadı Geçenler

Son cevaplama tarihi olarak girilen tarihin geçtiği evrakları raporlayabilmek için aşağıdaki resimde nasıl erişileceği gösterilen “Miadı Geçenler” seçeneği kullanılmalıdır.

Bu seçenek tıklandığında sistemde bulunan evrakları filtreleyebilmek için evrak bilgi alanlarının bulunduğu aşağıdaki resimde gösterilen ekran açılır.

Evrak Türü: Sistemde kaydedilmiş ya da oluşturulmuş evrakları türleri kullanarak filtreleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde sistemde bulunan evrak türleri listelenmiştir.

Tanım: Evrakın tanımını kullanarak listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Evrakın Birimi: Evrakı sisteme ekleyen kullanıcının birimini seçerek listelenecek evrakları filtreleyebilmek için kullanılan liste alanıdır. Aşağıdaki resimde ağaç biçiminde oluşturulmuş birim listesi gösterilmiştir.

İçerik: Evrakın içerik bilgisinde geçen kelimeyi ya da cümleyi girerek listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Yük. Evr. / Evr.:Sistemde kaydedilen evrakın isminin girilerek listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Konu: Evrakın konusunu kullanarak listelenecek evrakları filtreleyebilmek için kullanılan metin alanıdır.

Cevap Durumu: Miadı geçen evraklar cevaplanmamış evraklar olduğundan pasif halde olan listede evrakın cevaplanmadığını belirten hayır seçeneği sistem tarafından seçilir.

Beklemede: Listelenmek istenen evrakların durumunun beklemede olup olmadığının belirtildiği liste alanıdır. Aşağıdaki resimde evrakın bekleme durumunu belirtmek için kullanılan seçenekler listelenmiştir.

Belge: Listelenmek istenen evrakların belgeye dönüşüp dönüşmediğinin belirtildiği liste alanıdır. Aşağıdaki resimde evrakın belge dönüşüp dönüşmediğini belirtmek için kullanılan seçenekler listelenmiştir.

Son. Cev. Tar. / Mia. Tar. Baş.: Listelenmek istenilen evrakların miat başlangıç tarihinin girildiği tarih alanıdır.

Miat Tarihi Bitiş: Listelenmek istenilen evrakların miat bitiş tarihinin girildiği tarih alanıdır. Miadı geçen evraklar listeleneceği için pasif olan alan sistem tarafından dünün tarihiyle doldurulur.

Dosyasına Kaldırıldı: Miadı geçen evraklar sonlanmamış evraklar olduğundan pasif halde olan listede evrakın sonlanmadığını belirten “Sonlanmamışlar” seçeneği sistem tarafından seçilir.

Sorgula: düğmesi kullanılarak girilen filtrelere göre sorgulama işlemi yapılır. Eğer girmiş olduğumuz kriterlere uygun evrak varsa alt tarafta bulunan listede listelenir.

Tümünü Göster: düğmesini kullanarak kriterler temizlenir ve sistem tarafından kriterler varsayılan değerlerle doldurulur ve bu kriterlere göre evraklar listelenebilir.

Kolonlar: Listede gösterilen evraklara ait hangi bilgilerin gösterileceğini [image] düğmesini kullanarak özelleştirebilir ve kullanıcı bazında kalıcı olarak değiştirebilir. Bu sayede, sıkça ihtiyaç duyulan bilgilerin gösterilmesini, ihtiyaç duyulmayanların gösterilmemesi kolaylıkla sağlayabilir. Kolonlar düğmesi tıklandığında aşağıdaki resimdeki gibi seçilen ve seçilebilecek bilgiler listelenir.

Liste solda yer alan “Kapalı Kolonlar” listesi görüntüleyebileceğimiz fakat mevcut listede görülmeyen bilgiler listesidir. “Açık Kolonlar” listesi ise mevcut listede görülen bilgilerdir. Görülmeyen bir bilgiyi görüntülemek için kapalı kolonlarda istediğimiz bilgiyi seçip [image] düğmesi tıklandığında; istenilen bilgi “Açık Kolonlar” listesine eklenir. Görüntülenen bir bilgiyi evrak listesinden kaldırmak için “Açık Kolonlar” listesinde bu alan seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kolonlar” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Yapılan değişikliklerin uygulanmaması için [image] düğmesi tıklanarak sağlanır.

Kriterler: Arama işleminde kullanılan kriterler alanları özelleştirilebilir. Bu sayede daha spesifik aramalar yaparak aranan evraka kısa yoldan ulaşabilir. düğmesi tıklandığında aşağıdaki resimde görülen pencere açılır.

Liste solda yer alan “Kapalı Kriterler” listesi kriter alanı olarak kullanabileceğimiz fakat mevcut kriter alanlarında görülmeyen kriter listesidir. “Açık Kriterler” listesi ise mevcut kriter alanlarında görülen kriter alanlarıdır. Görülmeyen bir kriteri görüntülemek için kapalı kriterlerde istediğimiz kriteri seçip [image] düğmesi tıklandığında; istenilen kriter “Açık Kriterler” listesine eklenir. Görüntülenen bir kriteri kriter alanlarında çıkarmak için “Açık Kriterler” listesinde bu kriter seçilmeli ve [image] düğmesine tıklanarak “Kapalı Kriterler” listesine geçirilmelidir.

Yapılan değişikliklerin kaydedilmesi için [image] düğmesine tıklamanız gerekmektedir.

Yapılan değişikliklerin uygulanmaması için [image] düğmesi tıklanarak sağlanır.

Burada seçilen alanlar, sorgulama kriteri olarak miadı geçen evrakların listelendiği ekranın üst kısmında gösterilir.

Seçenekler: Bu düğme tıkladığında arama ile ilgili seçenekler değiştirebilir. Burada seçilen kriterler, bu pencere kapalı iken arama ekranında "Filtre" başlığı ile gösterilir. düğmesine tıklandığında seçeneklerin listelendiği aşağıdaki ekran görüntülenir.

Arama Koşulu: Kriterlerin hangi mantıkla uygulanacağını belirlemek için kullanılır. Arama koşulu olarak "VE" ya da "VEYA" seçeneklerinden birini seçebilirsiniz. "VE" seçeneği seçildiğinde, listelenecek dokümanlar, belirlediğiniz kriterlerin tamamına uymak zorundadır. "VEYA" seçeneği seçildiğinde ise, listelenecek dokümanlar, belirlediğiniz kriterlerden en az birine uymak zorundadır.

Yaptığınız değişikliğin kaydedilmesini istiyorsanız, [image] "Kaydet" düğmesine tıklamalısınız.

"İptal" düğmesine tıkladığınızda yaptığınız seçimleri iptal edebilirsiniz. Yapmış olduğumuz seçimler aşağıdaki gibi filtre metni olarak görülebilir.

Listelenen evraklarla ile yapılabilecek işlemler Evrak İşlemleri bölümünde anlatılmıştır.

Bu ekranda girilen kriterleri kaydederek tekrar aynı seçimleri yapmamak için kaydedilebilir. Arama kaydetme işlemi Kaydedilmiş Aramalar bölümünde detaylı olarak anlatılmıştır.


5.3.6 Yardım

EBYS’de yapılabilen işlemler ve bu işlemlerin yer aldığı sayfalara nasıl erişileceği gibi bilgilerin ve sistemde bulunan sayfalarda girilen ve gösterilen alanların açıklamalarının yer aldığı yardım sayfasına erişebilmek için aşağıdaki resimde gösterilen yol kullanılabilir.

Bu seçenek tıklandığında aşağıdaki resimde gösterilen “Kullanım Kılavuzu” bilgilerinin gösterildiği ekran açılır.

Yardım ekranını açmak için sistemin kısa yol ikonlarından aşağıdaki resimde gösterilen ikon da tıklanabilir.


5.3.7 Çıkış

EBYS üzerinde istediğiniz işlemleri yapıp sistemden çıkmak istediğinizde, aşağıdaki resimde erişim yolu gösterilen çıkış seçeneği kullanılabilir.

EBYS sisteminden çıkış yapabilmek için herhangi bir menü sayfasında, ekranın sağ üst köşesinde bulunan kullanıcın adının sağında bulunan cikis3 ikonuna tıklanması yeterli olacaktır.


6 Sistemde Kullanılan İkonlar

6.1 Arama Sonucu İkonları

EBYS programı arama sonuçlarında kullanılan semboller ve açıklamaları aşağıda listelenmiştir. Tüm semboller, fare imleci üzerine getirildiğinde bir ipucu (tooltip) göstererek detaylı bilgi sağlar.

ponizleme: Evrak PDF ya da JPG formatında ise, bu ikona tıklayarak evrakı görebilirsiniz.

onizlemeikonu: Evrak kullanıma alındığında evrakın nasıl görüneceğini izlemek amacıyla kullanılır.

elektronikimza: Evrakın elektronik olarak imzalanmış olduğunu gösterir.

yeni: O evrakın yeni olduğunu belirtir. 8 saat süreyle görüntülenir.

dil:Dokümanın dilini belirtir.

tarih: Evrakın kim tarafından, hangi tarihte oluşturulduğunu ve evrak üzerinde yapılan son değişikliğin tarihini, kim tarafından değiştirildiğini belirtir.

lokasyonikon: Evrakın fiziksel lokasyonlarının olduğunu gösterir.

anahtarkelimeikonu: Evrakın anahtar kelimeleri olduğunu gösterir.

evraksahibi: Evrak sahibinin kim olduğunu gösterir.

golgedokuman: Evrakın gölge evrak olduğunu gösterir.

evrakkilit:Evrakın kilitli olduğunu, kim tarafından hangi tarihte kilitlendiğini gösterir.

kategori:Evrak kategorileri bulunduğunu gösterir.

ilgili:Evrak ile ilgili evraklar olduğunu gösterir.

ppt, pdf, jpg, text, word, vsd, excel, e , [image]: Evrak türleri hakkında bilgi verir. Bu ikonların üzerine fare imleci getirildiğinde, ikonun hangi tür evrakı simgelediği hakkında bilgi edinilebilir.

msg:

link:

veritabani:Bilgi veritabanı

icerik:İçeriğin indekslenmediğini ya da evrakta içerik olmadığını gösterir.

icerik2:İçeriğin indekslendiğini gösterir.

icerik3:Evrakın OCR işleminden geçirildiğini ve metin olarak indekslendiğini gösterir.

index:İçeriğin indeksleme sırasında beklediğini gösterir.

:


6.2 Metin Düzenleyici İkon ve İşlemleri

EBYS’de bulunan bazı metin alanlarının girişinin yapılması için kullanılan metin düzenleyicileri yazılan metni biçimlendirmek ve metin düzenleyicinin bazı özelliklerini kullanabilmek için kullanılan ikonlar ve işlevleri gruplandırılarak anlatılmıştır.


6.2.1 Metin Düzenleyici Özellikleri

Metin düzenleyicinin sağladığı bazı özellikler kullanılarak metin girişi kolaylaştırılabilir.

· Tam Ekran: Metin düzenleyici alanını sistem ekranı kaplayacak şekilde büyütmek veya tam ekran modundan çıkmak için metin düzenleyicide bulunan [image] ikonu tıklanmalıdır. Tam ekran modunu açmak veya kapatmak için “Ctrl + F12” tuş kombinasyonu kullanılabilir.

· Geri Al: Metin düzelmeyicide gerçekleştirilen en son işlemi geri almak için [image] ikonu tıklanmalıdır. Bu ikonun yanında yer alan ok işareti tıklandığında en son yapılan işlemin en üste yer alabilecek şekilde gerçekleştirilen işlemler listelenir. Aşağıdaki resimde bu liste gösterilmiştir.

Bu liste en son işlemi iptal etmek yerine birden fazla sayıda gerçekleştirilen işlemler de iptal edilebilir.

· Yeniden Yap: Geri alınarak iptal edilen işlemleri yeniden gerçekleştirmek için [image] ikonu tıklanmalıdır. Bu ikonun yanında yer alan ok işareti tıklandığında en son iptal edilen işlemin en üste yer alabilecek şekilde iptal edilen işlemler listelenir. Aşağıdaki resimde bu liste gösterilmiştir.

Bu liste en son geri alınan işlemi gerçekleştirmek yerine birden fazla sayıda iptal edilen işlemler de yeniden gerçekleştirilebilir.

· Kes: Seçimi yapılan metni ya da tabloyu metin düzenleyiciden silerek panoya kopyalamak için [image] düğmesi tıklanmalıdır. Bu gibi pano erişmek isteyen işlemleri gerçekleştirmek için EBYS’nin kullanıcının bilgisayarında bulunan panoya erişmesine izin vermesi gerekmektedir. Bu işlem tıklandığında daha önceden izin verilmemişse aşağıdaki resimde gösterilen onay ekranı açılır.

Bu ekranda EBYS’nin kullanıcın kendi panosuna erişimine izin vermemek için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan metin işletim sistemin diline göre “Don’t Allow” olarak görülebilir. EBYS’nin kullanıcın kendi panosuna erişimine izin vermek için [image] düğmesi tıklanmalıdır. Bu düğme üzerinde bulunan metin işletim sistemin diline göre “Allow” olarak görülebilir. Kesme işlemini gerçekleştirmek için “Ctrl + x” tuş kombinasyonu kullanılabilir.

· Kopyala: Seçimi yapılan metni ya da tabloyu metin düzenleyiciden panoya kopyalamak için [image] düğmesi tıklanmalıdır. Bu işlemin gerçekleştirilebilmesi için “Kes” işleminde anlatılan EBYS2’nin kullanıcının panosuna erişmesine izin verilmiş olması gerekmektedir. Kopyalama işlemini gerçekleştirmek için “Ctrl + c” tuş kombinasyonu kullanılabilir.

· Yapıştır: Panoya daha önceden kopyalanmış bir içeriği(metin,resim,tablo..) metin düzenleyiciye eklemek için [image] ikonu tıklanmalıdır. Yapıştırma işlemini gerçekleştirmek için “Ctrl + v” tuş kombinasyonu kullanılabilir.

· Tümünü Seç: Metin düzenleyicide bulunan tüm içeriği seçmek için [image] ikonu tıklanmalıdır. Bütün içeriği seçme işlemini gerçekleştirmek için “Ctrl + a” tuş kombinasyonu kullanılabilir.


6.2.2 Biçimlendirme

Metin düzenleyicide eklenmiş metinlerden seçilmiş kısımlarını ya da yeni eklenecek metinleri biçimlendirmek için kullanılan ikonlar bulunmaktadır.

· Kalın: Seçilen metne kalın yazı formatını uygulamak ya da yeni eklenecek karakterleri kalın yazı formatında eklemek için [image] ikonunun tıklanması gerekmektedir. Aynı zamanda kalın yazı formatında bulunan bir metni seçerek ya da kalın yazı ekleme modundan normal yazı moduna geçerek yeni eklenecek karakterleri normal olarak eklemek için yine [image] ikonu tıklanmalıdır.

· Eğik: Seçilen metne eğik yazı formatını uygulamak ya da yeni eklenecek karakterleri eğik yazı formatında eklemek için [image] ikonuna tıklanması gerekmektedir. Aynı zamanda italik yazı formatında olan bir yazıyı seçerek ya da eğik yazı formatından çıkarak normal yazı formatına geçerek yeni eklenecek karakterleri normal olarak eklemek yine [image] ikonu tıklanmalıdır.

· Altı Çizili: Seçilen metne altı çizili yazı formatını uygulamak ya da yeni eklenecek karakterleri altı çizili yazı formatında eklemek için [image] ikonunun tıklanması gerekmektedir. Aynı zamanda altı çizili yazı formatında bulunan bir metni seçerek ya da altı çizili yazı ekleme modundan normal yazı moduna geçerek yeni eklenecek karakterleri normal olarak eklemek için yine [image] ikonu tıklanmalıdır.

· Gerçek Font Boyutu: Seçilen metinin büyüklüğünü seçmek ya da yeni eklenecek karakterlerin büyüklüğünü seçmek için [image] listesi kullanılarak seçilmelidir.

· Küçük Harfe Dönüştür: Seçilen büyük harfle yazılmış olan metni küçük harfe çevirmek için [image] ikonu tıklanmalıdır.

· Büyük Harfe Dönüştür: Seçilen küçük harfle yazılmış olan metni büyük harfe çevirmek için [image] ikonu tıklanmalıdır.

· Sola Yasla: Seçilen paragraftaki satırların sola yaslanması için [image] ikonunun tıklanması gerekmektedir.

· Ortaya Hizala: Seçilen paragraftaki satırları metin düzenleyici de ortalamak istenildiğinde [image] ikonunun tıklanması gerekmektedir.

· Sağa Yasla: Seçilen paragraftaki satırların sağa yaslanması için [image] ikonunun tıklanması gerekmektedir.

· İki Yöne Yasla: Seçilen paragraftaki satırların hem sağa ve hem sola yaslanması için [image] ikonunun tıklanması gerekmektedir.

· Hizalamayı Kaldır: Seçilen paragraftan hizalamayı kaldırmak için [image] ikonunun tıklanması gerekmektedir.


6.2.3 Tablo Biçimlendirme

Metin düzenleyicide tablo ile ilgili yapılabilen işlemler aşağıda anlatılmıştır:

· Üste Satır Ekle: İmlecin bulunduğu satırın üstüne satır eklemek için [image] ikonunun tıklanması gerekmektedir.

· Alta Satır Ekle: İmlecin bulunduğu satırın altına satır eklemek için [image] ikonunun tıklanması gerekmektedir.

· Sola Sütun Ekle: İmlecin bulunduğu sütunun soluna sütun eklemek için [image] ikonunun tıklanması gerekmektedir.

· Sağa Sütun Ekle: İmlecin bulunduğu sütunun sağına sütun eklemek için [image] ikonunun tıklanması gerekmektedir.

· Satırı Sil: İmlecin bulunduğu satırı silmek için [image] ikonunun tıklanması gerekmektedir.

· Sütunu Sil: İmlecin bulunduğu sütunu silmek için [image] ikonunun tıklanması gerekmektedir.

· Dikey Hücreleri Birleştir: Bir sütunda seçilen hücreleri birleştirmek ya da imlecin bulunduğu hücrenin altında başka bir hücre varsa bu iki hücreyi birleştirmek için [image] ikonunun tıklanması gerekmektedir.

· Yatay Hücreleri Birleştir: Bir satırda seçilen hücreleri birleştirmek ya da imlecin bulunduğu hücrenin sağında başka bir hücre varsa bu iki hücreyi birleştirmek için [image] ikonunun tıklanması gerekmektedir.

· Hücreyi Sil: İmlecin bulunduğu hücreyi silmek için [image] ikonunun tıklanması gerekmektedir.

· Hücre Özellikleri: İmlecin bulunduğu hücrenin özelliklerini görüntüleyerek değiştirmek için [image] ikonunun tıklanması gerekmektedir. Bu düğme tıklandığında aşağıdaki resimde gösterilen hücre özelliklerinin bulunduğu ekran açılır.

Bu ekranda yapılan değişiklikleri iptal etmek için [image] düğmesinin tıklanması gerekmektedir. Yapılan değişiklikleri ilgi tablo hücresine uygulamak için ise [image] düğmesinin tıklanması gerekmektedir.

· Tablo Özellikleri: İmlecin bulunduğu hücreyi içeren tablonun özelliklerini görüntülemek ve değişiklikler yapmak için [image] ikonunun tıklanması gerekmektedir. Bu düğme tıklandığında aşağıdaki resimde gösterilen tablo özelliklerinin bulunduğu ekran açılır.

Bu ekranda yapılan değişiklikleri iptal etmek için [image] düğmesinin tıklanması gerekmektedir. Yapılan değişiklikleri ilgi tabloya uygulamak için ise [image] düğmesinin tıklanması gerekmektedir.

· Türk Lirası Sembolü: İmlecin bulunduğu yere Türk Lirası sembolü eklemek için [image] ikonunun tıklanması gerekmektedir.